1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Newnigma² 3.1.6 - S02 geht nicht

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von JesuzG, 25. März 2011.

  1. JesuzG
    Offline

    JesuzG Hacker

    Registriert:
    23. August 2009
    Beiträge:
    310
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    Hallo zusammen,

    hatte die Tage mal kurz umgestellt von Gemini 4.5 was ja schon etwas älter ist auf das Newnigma 3.1.6. Hat auch soweit alles geklappt nur geht meine S02 im Internen Reader nicht mehr. Hatte meine alte CCcam.cfg rüberkopiert vieleicht war das der fehler? Muss ich da irgendwas umstellen oder aktivieren? Mit dem Smargo hat es auch nicht geklappt aber da habe ich schon gesehen das ich diesen am PC umstellen muss.

    Hoffe da kann mir wer helfen da ich schon eine neue Version installieren wollte.

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. helma59
    Offline

    helma59 Power Elite User

    Registriert:
    14. Mai 2008
    Beiträge:
    2.243
    Zustimmungen:
    1.129
    Punkte für Erfolge:
    113
    AW: Newnigma² 3.1.6 - S02 geht nicht

    was wird denn im ccam info unter entitlements angezeigt??
    card reader /dev/sci0 handled 12(12) ecms and 0(0) emms Caid 1702 Betacrypt ACS 900 GER Cardserial xxxxxxxxxx (xxxxxx)
    so sollte es aussehen.
    die smargo einstellung mach mal so :
    mode: autoswitch
    kernel: normal
    Tmode: T1
    EGT; 0
    und in die ccam cfg.den eintrag:
    SERIAL READER : /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
     
    #2
    JesuzG gefällt das.
  4. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Newnigma² 3.1.6 - S02 geht nicht

    Eventuell mit scam neu aktivieren (int. Raider) und dann wieder mit cccam!

    Einfach S02 in den int. Raider --Emu scam aktivieren-warten-freuen-wieder cccam aktivieren ( ab CCcam 2.1.3 ) -weiter freuen !!

    eB
     
    Zuletzt bearbeitet: 25. März 2011
    #3
  5. JesuzG
    Offline

    JesuzG Hacker

    Registriert:
    23. August 2009
    Beiträge:
    310
    Zustimmungen:
    29
    Punkte für Erfolge:
    28
    AW: Newnigma² 3.1.6 - S02 geht nicht

    Hallo,
    werde es die Tage nochmal Neu flashen und dann gucken ob es mit dem Smargo so läuft. Aber lieber wäre es mir Intern. Die karte is ja Aktiviert hatte das mit cccam 2.0.11 und 2.1.2 getestet beides lief nicht. Mit dem Gemini 4.5 läuft es ja auch wunderbar. Ein anderen Pfad zum Internen Reader gibt es aber bei Newnigma nicht oder?
     
    #4
  6. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Newnigma² 3.1.6 - S02 geht nicht

    Der int. Raider läuft erst ab CCcam 2.1.3 !! ( NN2 )

    eB
     
    #5
    JesuzG gefällt das.
  7. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.792
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Newnigma² 3.1.6 - S02 geht nicht

    Für den internen Reader benötigst du keinen und Eintrag lüpt mit jeder CCcam Version auch unter 2.1.3!

    Schau einfach mal in das WIF was dir dort gesagt wird. Das NN ist ein Klasse Image und CCcam lüpt da ja auch schon. Evtl hast du nur die Karte falsch rum drinnen gehabt.

    Die oben genannten Reader Einstellungen für den Smargo und CCcam.config musst du schon beachten.
     
    #6
    JesuzG gefällt das.
  8. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Newnigma² 3.1.6 - S02 geht nicht

    Auf der DM800 gehen die internen Reader erst ab CCcam 2.1.3 (mit dem oe1.6)
     
    #7

Diese Seite empfehlen