1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

NewCS WebInterface

Dieses Thema im Forum "CS Newcs" wurde erstellt von jachrima, 15. Februar 2009.

  1. jachrima
    Offline

    jachrima Ist oft hier

    Registriert:
    27. Dezember 2008
    Beiträge:
    134
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    Hallo,

    betreibe ein privates Cardsharing mit NewCS (auf einer Sagem D-Box2 mit Januar Keywelt Image) und mehreren Clients, funktioniert ohne Probleme und Freezer. Habe nur das Problem, dass nach ca. 1 - 2 Tagen das Webinterface des NewCS nicht mehr erreichbar ist (komme noch dahin, aber kann mich nicht mehr einloggen), ist aber manchmal sehr nützlich da reinzuschauen.
    Hier die Seite welche angezeigt wird:

    Code:
    Connection: close
    Content-Type: text/html
    
    <html>
    <head>
    <title>NewCS Management Console..</title>
    <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
    <meta http-equiv="PRAGMA" content="NO-CACHE"><link rel="stylesheet" href="newcs.css">
    </head>
    <body>
    <table width=100% height=100% border=0 cellspacing=2 cellpadding=2>
    <tr>
    <td align=center valign=middle>
    <table width=400 border=0 cellpadding=0 cellspacing=0>
    <tr><td></td><td></td><td></td></tr><tr><td></td>
    <td align=center valign=middle>
    <table width=100% border=0 cellspacing=2 cellpadding=2>
    <tr><td colspan=3><img src=newcs.jpg border=1 width=669 height=90></td>
    </tr><tr><td></td><td align=center>
    <form name=login action=/dologin method=POST>
    <table border=0 cellspacing=0 cellpadding=2>
    <tr><td class=logintxt>Username:</td>
    <td><input class=form name=username type=text value=></td>
    <td></td></tr><tr><td class=logintxt>Password:</td>
    <td><input class=form type=password name=password value=></td>
    <td></td></tr><tr><td></td>
    <td align=right><input class=button name=Submit type=submit value=Login></td>
    </tr></table></form></td><td></td></tr></table></td><td></td></tr></table></td></tr>
    </table></body></html>
    
    Der NewCS Server läuft weiterhin stabil, auch über mehrere Tage, nur auf das WebIf komme ich nicht mehr.
    Hat vielleicht jemand eine Ahnung, woran diese Problem liegen könnte?

    Gruß,

    Jachrima
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. picasso1963
    Online

    picasso1963 Newbie

    Registriert:
    2. Januar 2009
    Beiträge:
    23
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    AW: NewCS WebInterface

    Hallo,
    Hatte das gleiche Problem mit Firefox,seitdem ich IE7 dafür nutze habe ich keine probleme mehr.

    Gruß
    picasso1963
     
    #2
  4. jachrima
    Offline

    jachrima Ist oft hier

    Registriert:
    27. Dezember 2008
    Beiträge:
    134
    Zustimmungen:
    42
    Punkte für Erfolge:
    28
    AW: NewCS WebInterface

    Danke für die schnelle Antwort, hatte das Problem wirklich mit Firefox, habe es mit IE versucht und es klappte sofort - selber war ich darauf auch nicht gekommen.

    Gruß,

    Jachrima
     
    #3
  5. IIzicoII
    Offline

    IIzicoII Meister

    Registriert:
    5. November 2008
    Beiträge:
    894
    Zustimmungen:
    69
    Punkte für Erfolge:
    28
    AW: NewCS WebInterface

    Ich hatte es auch bei Firefox, habe aber beim Ausloggen ein Lesezeichen gesetzt und darüber komm ich jetzt immer rein.
     
    #4

Diese Seite empfehlen