1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Neue PL3 Payload unterstützt MOH ohne Updates oder patchen für PS3 JailBreak

Dieses Thema im Forum "Playstation 3 Jailbreak" wurde erstellt von carhatt, 24. Oktober 2010.

  1. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    - JasonMckey: Patch hinzugefügt, um den 80010019 Error (Fehler) für Spiele zu umgehen, die FW 3.42 benötigen (z.B. MoH)
    - Mark Webber: Unterstützung für 3.41 Kiosk-Consolen hinzugefügt

    JasonMckey hat den PL3-Payload mit einer wichtigen neuen Eigenschaft aktualisiert. PL3 behebt den 80010019 Fehler, den MoH verursacht (genauso, wie andere neue Spiele). MOH funktioniert nun wie vorgesehen, ohne Hacken und keine nötige Aktualisierung des Spiels.

    Die Tatsache, dass MoH nun doch ohne Aktualisierung auf 3.42 läuft, läßt mich daran glauben, dass es mit die 3.42er-EBOOT keine neue Verschlüsselung hat und dass der Glaube daran nur eine Irreführung ist. Es ist unwahrscheinlich, dass JasonMckey irgendwie die möglicherweise existierende neue Verschlüsselung gehackt und eingebaut hat. Eher scheint es so, dass 80010019 nur eine Fehlermeldung dafür ist, dass die Version der PARAM.SFO von der Version der EBOOT.BIN abweicht. Wie auch immer, das ist nur meine Spekulation basierend auf JMs Twitter-Eintrag:
    "Veränderung der PARAM.SFO Ändert die Meldung "Must Upgrade" in "80010019". Ein Patch des LV2 bringt das Spiel zum Laufen (bis auf MOVE-Spiele"


    Download hier:

    4shared.com/dir/_tvHGIxN/PSGroove.html
     
    #1

Diese Seite empfehlen