1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Navgear GT43 und Igo Proplem

Dieses Thema im Forum "Archiv" wurde erstellt von Dicker0-18, 27. Januar 2010.

  1. Dicker0-18
    Offline

    Dicker0-18 Newbie

    Registriert:
    3. August 2009
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Habe ein GT43 und folgendes Proplem wenn ich IGO 90500 installiere ist die menüsprache nur Englisch vorhanden was muß ich genau machen das Igo läuft Bitte Details
    Vielen Dank im Voraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. henry12
    Offline

    henry12 Ist oft hier

    Registriert:
    9. Mai 2009
    Beiträge:
    133
    Zustimmungen:
    22
    Punkte für Erfolge:
    18
    Beruf:
    alles was Spaß macht
    AW: Navgear GT43 und Igo Proplem

    Als erstes den Save Ordner von der SD Karte löschen und dann neu starten dabei aufpassen das man als Sprache deutsch auswählt.
     
    #2
  4. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: Navgear GT43 und Igo Proplem

    Hallo,

    Schau mal auch im Ordner content/lang nach ob außer Englisch auch andere Sprachen vorhanden sind.

    Die Menue-Sprache selbst kann man in den Einstellungen umstellen.

    Hier mal eine Anleitung für iGO8:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
    Dicker0-18 gefällt das.

Diese Seite empfehlen