1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

Dieses Thema im Forum "Navigon 8 Support" wurde erstellt von Schneidi, 17. August 2012.

  1. Schneidi
    Offline

    Schneidi Ist gelegentlich hier

    Registriert:
    22. Mai 2009
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    Hi,!
    habe mein navi 7071 PR_Live auf PR 92 8.2.0 build 3096 Upgradet nach dem Karten Upgrade auf Q2_2012 geht das Navi nur bis zum Hinweis. Ich kann OK und Abbrechen anklicken es wird Orange aber es tut sich nix. Habe mehrmals versucht zu Formatieren und neu zu Installieren. Das ergebnis bleibt das selbe. Eine Sicherung mit Navigon Fresh wurde erstellt, aber eine Wiederherstellung geht nicht. Eine SD- Karte ist nicht vorhanden um vom Navi aus zu Formatieren.
    Kann mir einer sagen was da nicht stimmt oder mir einen Link zeigen wo das Thema schon mal behandelt wurde. Ich habe nix gefunden.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Navi geht bis zum Hinweis

    Was genau hast du denn bisher gemacht und was hast du in deinem map Ordner?
    Welche Software, welches Kartenmaterial?
     
    #2
  4. Schneidi
    Offline

    Schneidi Ist gelegentlich hier

    Registriert:
    22. Mai 2009
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Navi geht bis zum Hinweis

    Software: Navigon PR70 zum Navigon PR92 8.2.0 build 3096 habe ich jetzt gemacht
    Karten: MN7 & MN 8 FreshMap Europe Q2_2012
    im map Ordner mit den nfs Dateien
    mehr habe ich nicht gemacht.
    Installiert so wie in Beschreibung steht.
     
    #3
  5. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    Und welche nfs, wo geladen?
    Speicher vorher formatiert?
     
    #4
  6. Schneidi
    Offline

    Schneidi Ist gelegentlich hier

    Registriert:
    22. Mai 2009
    Beiträge:
    70
    Zustimmungen:
    3
    Punkte für Erfolge:
    8
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    Den Speicher vom PC aus Formatiert da ich keine Sd-Karte habe.
    die karten habe ich aus dem Forum geladen da sind die nfs mit drin
     
    #5
  7. dodo1983
    Offline

    dodo1983 Ist gelegentlich hier

    Registriert:
    28. November 2008
    Beiträge:
    61
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    Hast du eine Lösung gefunden ? Ich habe leider das gleiche Problem...
     
    #6
  8. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.858
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    @dodo1983
    Was für ein Navi hast Du? Was hast Du gemacht? Was ist das genaue Fehlerbild?

    Hardrest schon versucht? Und damit meine ich nicht den Reset mit dem kleinen Resetloch am Navi.
     
    #7
  9. dodo1983
    Offline

    dodo1983 Ist gelegentlich hier

    Registriert:
    28. November 2008
    Beiträge:
    61
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    Ich habe das a-rival xea-503 mit navigon 8.2.5

    Mgg
     
    #8
  10. mustique
    Offline

    mustique VIP

    Registriert:
    29. März 2010
    Beiträge:
    2.347
    Zustimmungen:
    5.858
    Punkte für Erfolge:
    113
    Ort:
    Auf einer kleinen Insel
    AW: Nach Upgrade 70PR -> 92PR - Navi geht nur noch bis zum STVO Hinweis

    Jetzt hast Du die erste Frage von mir beantwortet....was ist mit den anderen Antworten?
    War es schonmal Fehlerfrei mit dieser Version?
    Trat der Fehler plötzlich auf?
    Trat Fehler erst auf nachdem Du was geupdatet hast (z.B. Karten)?
    Wie äußert sich der Fehler bzw. sieht das Fehlerbild genau aus?

    Das Du ein Non-Navigon Gerät hast war schonmal eine wichtige Erkenntnis.
     
    #9
    Underground gefällt das.

Diese Seite empfehlen