1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Mediaportal Plugin kein ton mehr bei allen anbietern.

Dieses Thema im Forum "Gigablue Quad" wurde erstellt von 61Trabz, 15. September 2013.

  1. 61Trabz
    Offline

    61Trabz Ist oft hier

    Registriert:
    17. August 2011
    Beiträge:
    168
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    Ort:
    ERDE
    Hallo wollte mal in die runde fragen ob einer das selbe problem hat wie ich seid heute habe ich kein Ton mehr beim Plugin
    Mediaportal 4.8.0 bei allen anbietern streams laufen einwandfrei aber kein ton.
    Nutze Openatv als image. Auf meiner Dream 800se mit newnigma 3.2.2 gibt es keine probleme mit dem selben Plugin.
    Eine neu installation hat auch nichts gebracht weiss einer wo dran das liegen könnte openatv ist auf dem neuesten stand.
     
    Zuletzt bearbeitet: 15. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mike74
    Offline

    Mike74 Newbie

    Registriert:
    3. März 2013
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Nun ich habe zwar open mips 2.0 drauf aber dasselbe Problem. Nach Tagen des hin und her neu installierens nu das Ergebnis:

    Ältere Version von open mips installiert (August) und online Mediaportal 4.8.0 installiert. Danach sollte der Ton wieder funktionieren. P.S.: Deine Ältere aufgespielte openatv nicht updaten ansonsten wird es wieder stille.

    Nicht immer ist der aktuellste Stand auch der beste!
     
    #2
    61Trabz gefällt das.
  4. 61Trabz
    Offline

    61Trabz Ist oft hier

    Registriert:
    17. August 2011
    Beiträge:
    168
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    Ort:
    ERDE
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Ok vllt wird das beim nächsten Online Update gefixt ansonsten muss ich es mit meinem gesicherten image probieren.
     
    #3
  5. dendon
    Offline

    dendon Ist oft hier

    Registriert:
    18. Mai 2013
    Beiträge:
    127
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Einfach nur den Treiber vom 20.08 einspielen! Dann ist das gelöst. In den Updates wird das demnächst gefixt! Ist alles schon bekannt ;-)

    Gesendet von meinem GT-I9100 mit Tapatalk 4
     
    #4
  6. 61Trabz
    Offline

    61Trabz Ist oft hier

    Registriert:
    17. August 2011
    Beiträge:
    168
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    Ort:
    ERDE
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Hallo dendon wo bekomme ich den treiber her und wie spiele ich ihn ein?
     
    #5
  7. dendon
    Offline

    dendon Ist oft hier

    Registriert:
    18. Mai 2013
    Beiträge:
    127
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Das how to wie man Treiber einspielt ist hier oben angepinnt.:)
    Den Treiber bekommst du evtl. Hier in der Database oder auch auf der Gigablue Seite.

    Gruß

    Gesendet von meinem Nexus 7 mit Tapatalk 4
     
    #6
    61Trabz gefällt das.
  8. 61Trabz
    Offline

    61Trabz Ist oft hier

    Registriert:
    17. August 2011
    Beiträge:
    168
    Zustimmungen:
    43
    Punkte für Erfolge:
    28
    Ort:
    ERDE
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Danke dendon hat funktioniert.

    Für alle die das selbe problem mit der gigablue quad und mediaportal tonprobleme haben lade ich mal den älteren kernel hoch in die database.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Installation:
    1.) Entpacken
    2.) Konsole: init 2
    3.) dvb.bo nach /lib/modules/3.3.8-1.2/extra kopieren und vorhandenen ersetzen
    4.) Konsole: reboot
     
    Zuletzt bearbeitet: 15. September 2013
    #7
  9. Drachenbluter2
    Offline

    Drachenbluter2 Ist oft hier

    Registriert:
    28. Juni 2015
    Beiträge:
    197
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Habe auch das Problem,
    aber der Download Link geht nicht mehr hat jemand den noch ?
     
    #8
  10. Drachenbluter2
    Offline

    Drachenbluter2 Ist oft hier

    Registriert:
    28. Juni 2015
    Beiträge:
    197
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    ^^^^^^^^^^
     
    Zuletzt bearbeitet: 21. August 2015
    #9
  11. Megabit
    Online

    Megabit Guest

    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    BLAU->Software Manager->Software Update
    Vorher prüfen unter "Update-Einstellungen" (ganz unten rechts) ob Treiber-Module auf ja steht.
     
    #10
  12. Drachenbluter2
    Offline

    Drachenbluter2 Ist oft hier

    Registriert:
    28. Juni 2015
    Beiträge:
    197
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Trotz den Updates bringt es nichts :) ( Einstellung Trieber Module ist auf Ja )
    Es soll wohl so sein das ein älterer Treiber drauf muss, nur der Link oben geht ins Irre ^^
     
    #11
  13. Megabit
    Online

    Megabit Guest

    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    AAC downmix auf "An"? CEC Prüfung aus?

    Sieh mal hier,

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #12
  14. Drachenbluter2
    Offline

    Drachenbluter2 Ist oft hier

    Registriert:
    28. Juni 2015
    Beiträge:
    197
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Weiß jemand welches Kernel das ist ?

     
    #13
  15. Megabit
    Online

    Megabit Guest

    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    Da die Datei nicht mehr in der DB vorhanden ist weil zu alt, wird es keiner Wissen...
     
    #14
  16. Drachenbluter2
    Offline

    Drachenbluter2 Ist oft hier

    Registriert:
    28. Juni 2015
    Beiträge:
    197
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    AW: Mediaportal Plugin kein ton mehr bei allen anbietern.

    -.-
    Ach mensch

    Ich möchte endlich Ton haben, das kann doch nicht so schwer sein -.- das regt mich echt auf.
    Da Funktioniert endlich alles und man kann aber weder per Dreamplex oder mediaportal was anschauen weil man schön das Bild hat aber keinen Ton!
     
    #15

Diese Seite empfehlen