1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Manche Sender ohne Ton!!

Dieses Thema im Forum "Opticum 9600 S/TS" wurde erstellt von Cubemaster, 7. Februar 2013.

  1. Cubemaster
    Offline

    Cubemaster Ist oft hier

    Registriert:
    31. Mai 2010
    Beiträge:
    118
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Beruf:
    PDQM
    brauche euro Hilfe bezüglich meiner Einstellungen an meiner Anlage.

    Mein Problem: Ich habe folgenden AV Reci "RXV 571" dazu ein "Optikum 9600 HD"+ "LCD Panasonic" TV

    Der Opti ist mittels HDMI mit TV verbunden. Von dem Opti führt ein Lichleiterkabel zum AV Reci. Mit diesen Einstellungen bekomme ich an manchen Sender kein Ton über die Anlage:JC_hmmm:

    Was mir aufgefallen ist, ist das wenn beim umschalten die Symbolreihe vom Opti (die immer am anfang kurz eingeblendet werden) das Symbol ganz rechts (sieht aus wie ein Buch) nicht aufläuchtet gibt dieser Sender kein Ton.

    Vielleicht hängt es ja damit zusammen, muss aber nicht.

    Könnt ihr mir da bitte weiter helfen??

    Gruß
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jorgo
    Offline

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Manche Sender ohne Ton!!

    Hast du schon mal in den AV-Eistellungen geschaut?

    Und das BUCH was du meinst
    ist das Symbol für DOLBYDIGITAL.

    Dann würde ich deinen OPTI mal so anschliessen:

    OPTI->YAMAHA in HDMI 1 und vom YAMAHA HDMI OUT in deinen PANASONIC HDMI.....

    Dann brauchst du kein Lichtleiterkabel zu benutzen,denn das DOLBY-Signal wird auch mit dem HDMI-Kabel übertragen.

    Dann allerdings nicht vergessen, auf der FB mal die rote Taste für AUDIO drücken, und AC3 wählen....

    Gruss
    jorgo
     
    #2
  4. Cubemaster
    Offline

    Cubemaster Ist oft hier

    Registriert:
    31. Mai 2010
    Beiträge:
    118
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    Beruf:
    PDQM
    AW: Manche Sender ohne Ton!!

    Hi jorgo

    genau so habe ich es dann auch gemacht und jetzt Funktioniert alles bestens. Etwas doof ist jetzt das ich denn AVR immer anmachen muss wenn ich TV schauen möchte. Ansonnsten muss ich wenn ich Ton nur am TV möchte, im Opti Menü unter AC3 Einstellungen "SPDIF+HDMI" ausstellen, sonnst kommt am TV nicht raus. Mich stört nur das ich alle Fernbedienungen dazu brauche. Werde mir aber demnächst eine Logitech Harmony zulegen. Weis nur noch nicht welche, überlege zwischen der Harmony One oder Harmony 650.

    Also nocheinmall danke für die Hilfe!!!
     
    #3
  5. jorgo
    Offline

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Manche Sender ohne Ton!!

    Nabend.....

    Das Problem hatte ich Anfangs auch, bis ich im HDMI-Menue meine ONKYO AV-Receivers die Option

    HDMI->POWER CONTROL->DISABLE gefunden habe.

    Seitdem kann ich die Tagesschau gucken, ohne gleich den AVR anzuschalten....probiers mal aus.

    Dein YAMAHA hat bestimmt auch diese oder eine Ähnliche Einstellung...

    Gruss
    jorgo
     
    #4

Diese Seite empfehlen