1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema Lentezza OSCam+CCCam

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von totonno1978, 18. März 2013.

  1. totonno1978
    Offline

    totonno1978 Newbie

    Registriert:
    12. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Salve,prima di tutto indico la mia situazione hardware:Utilizzo un Gigablu800se combo con OSCAM 1.20-unstable_svn build r8557 che fa da server e che shara in remoto il mio abbo regolare m7 ad un Amiko 8840 combo che funge da client.
    Il protocollo utilizzato x gestire il client da oscam e CCCam settato 2.2.1.
    Il discorso è che tutto funziona regolarmente, si vedono tutti i canali,risposta del client in media è di 220/240ms, però noto questo piccolo problema che sto per descrivere.
    Quando il client (Amiko8840) viene accesso e si posiziona su un canale di m7 sharato dal mio server (Giga800se) per apparire l'immagine a video, ci vogliono in media dai 4 ai 6 secondi.Questo però accade solo la prima volta, nel senso che, se si cambia canale, e si torna su quello precedente, l'immagine appare istantanea.Ovviamente se spengo il client e lo riavvio, si ripropone la stessa situazione descritta sopra.Praticamente x la prima decodifica canale ci volgiono 4/6 secondi poi dopo se si ritorna sullo stesso canale si vede subito.
    Cosa potrebbe essere?è normale?Cosa potrei modificare per ovviare?
    Attendo fiducioso Vs. aiuto/consigli.
    Grazie
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Lentezza OSCam+CCCam

    Sul Client che CAM usi?
     
    #2
  4. totonno1978
    Offline

    totonno1978 Newbie

    Registriert:
    12. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Re: AW: Lentezza OSCam+CCCam

    Sul client Amiko uso cccam, dato che non è possibile montare oscam poichè e un decoder con un sistema linux parzialmente chiuso, cioè si deve sempre usare il frimware originale patchato con l'abilitazione degli emu.

    Attendo consigli.Grazie

    P.S. Alcuni mi hanno suggerito di impostare sul server come protocollo di comunicazione newcamd anziche cccam (come invece utilizzo attualmente) e di creare un n-line in cccam.cfg inviando poi sempre una c-line al client che continuerà ad utilizzare cccam come emu.
    Secondo te potrebbe esserci qualche miglioramento cosi??
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Lentezza OSCam+CCCam

    Posta per favore tue configs in spoiler. forse dobbiamo modificare un po tue configs.
     
    #4
  6. totonno1978
    Offline

    totonno1978 Newbie

    Registriert:
    12. Februar 2013
    Beiträge:
    10
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    ehehe devo prima vedere come si usa spoiler :emoticon-0122-itwas
     
    #5

Diese Seite empfehlen