1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

Dieses Thema im Forum "Playstation 3 Jailbreak" wurde erstellt von atsiz77, 21. Februar 2012.

  1. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    Hallo,
    ich benutze immer noch die Fw3.41 mit Openkubus.

    Meine Frage, kann man dasLego - Pirates of the Caribbean immer noch nicht mit dieser FW spielen welche wird benötigt ?
     
    Zuletzt von einem Moderator bearbeitet: 3. April 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. vale
    Offline

    vale Ist gelegentlich hier

    Registriert:
    1. August 2009
    Beiträge:
    87
    Zustimmungen:
    23
    Punkte für Erfolge:
    0
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    moin
    erstens mal die frage wieso updatest du nicht auf 3.55 dort hast du weniger probleme mit den games.

    Ich meine gestern in einem anderen board gelesen zu haben das es noch nicht geht bei 3.55 also wird es bei 3.41 erstrecht nicht gehen.

    hoffe ich konnte dir diesbezüglich weiterhelfen
     
    #2
  4. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    Das Game funktioniert zur Zeit nur mit True Blue Dongle

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #3
  5. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    @vale,
    also bis jetzt habe ich keine Probleme gehabt, da ich auf dem PS3 eh nur Sonic All Stars und Lego Spiele zocke mit meine Kinder. Deshalb ist es für mich unnötig update durchzuführen. Es sei denn Lego Pirates of the Caribbean würde damit laufen.

    @lange2000,
    für ein Spiel möchte ich aber auch kein neues Stick kaufen, aber danke vielleicht überlege ich mir das noch.

    Das Original Spiel lauft ja auch nur über Fw3.60 oder ?
     
    #4
  6. vale
    Offline

    vale Ist gelegentlich hier

    Registriert:
    1. August 2009
    Beiträge:
    87
    Zustimmungen:
    23
    Punkte für Erfolge:
    0
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    gut wenn es dir FW3.60 benötigt könnte es ja normal schon reichen einen spoofer drauf zu machen der dem system vorgaukelt du hättest 4.00 oder der gleichen.
    habe das game leider nicht somit kann ich es nicht testen.
     
    #5
  7. atsiz77
    Offline

    atsiz77 Freak

    Registriert:
    29. Mai 2010
    Beiträge:
    286
    Zustimmungen:
    25
    Punkte für Erfolge:
    28
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    also ich habe in zwischen schon ein wenig gegoogelt und eine Lösung gibt es wohl anscheinend nicht ausser das von @lange2000.
     
    #6
  8. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    @vale

    Ein spoofer funktioniert bei keinem Game.

    Bei Games mit höherer FW wie 3.55 muss die Eboot gepatcht werden.
     
    #7
  9. vale
    Offline

    vale Ist gelegentlich hier

    Registriert:
    1. August 2009
    Beiträge:
    87
    Zustimmungen:
    23
    Punkte für Erfolge:
    0
    AW: Lego - Pirates of the Caribbean auf FW 3.41 möglich ?

    naja gut... er muss halt nur PARAM.SFO nicht ändern ... und eben updateschutz
     
    #8

Diese Seite empfehlen