1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lautstärkereglung am Receiver funktioniert nicht

Dieses Thema im Forum "Humax" wurde erstellt von knocko, 27. April 2011.

  1. knocko
    Offline

    knocko Newbie

    Registriert:
    4. April 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,
    ich bin ziemlich neu in der digitalen Welt.

    Wir haben vor kurzem zuhause einen Digital Anschluss zugelegt.
    Das Bild funktioniert auch einwandfrei, aber ich bekomm es nicht hin den Ton über den Receiver lauter oder leiser zu machen.
    auf manchen Sendern funktionierts. Aber auf Pro7 oder Kabel1 beispielsweise kann ich es komplett vergessen. Da kann ich Ton am Receiver komplett auf "0" setzen und der Ton ist immer noch in der selben Lautstärke zu hören. Einzige was funktioniert ist dann nur noch die Mute-Taste.
    Klar könnte man es über die Fernbedienung vom TV regeln, was ich ja auch tue, doch ist das ein wenig nervig. Normalerweise nehm ich die Fernbedienung maximal um TV an oder aus zumachen.

    Kumpel meinte dass das was mit dem analogen Ton zu tun hat.
    Aber ich hab doch Digital angeschlosen und geh mit nem HDMI Kabel von Receiver in TV.
    Oder meint er vllt dass manche Filme nicht mit digitalem Ton übertragen werden???

    Betreibe als Receier nen Humax HD Fox und als TV nen LG LED47"
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kevin2k1
    Offline

    Kevin2k1 Meister

    Registriert:
    4. Oktober 2008
    Beiträge:
    982
    Zustimmungen:
    62
    Punkte für Erfolge:
    28
    AW: Lautstärkereglung am Receiver funktioniert nicht

    soweit ich weiß liegt das an den AC3-Ton, welchen du im Menu des Humax umstellen müßtest. Glaube PCM war das.

    lg

    Kevin
     
    #2

Diese Seite empfehlen