1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Krieg die Krise mit OScam...kann die keine V13 lesen?

Dieses Thema im Forum "OScam Archiv" wurde erstellt von danyh, 26. März 2012.

  1. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Hi Leute.

    Solangsam aber sicher wünschte ich, ich hätte nie eine V13 bekommen....nur Ärger :emoticon-0112-wonde

    Folgendes Problem

    Oscam mit CCcam läuft....

    Nun wollte ich mal komplett auf Oscam umstellen habe dazu alles in der Oscam eingetragen und was macht das Teil nimmt nicht den internen Reader sondern greift auf einen Online Peer zu...... ;( Warum macht der das mag der keine V13 :aha:

    Meine Oscam.server

    [reader]label = sky
    description = sky
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,1,2

    Was mache ich falsch :(

    LG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Versuchs mal mit dem Parameter in der oscam.conf:
     
    #2
    danyh gefällt das.
  4. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Hey


    Ne geht nicht hatte ich vorher auch schon... hier mal alles!


    oscam.conf

    [global]
    logfile = stdout
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1


    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local


    [monitor]
    hideclient_to = 15
    appendchaninfo = 0


    oscam.server

    [reader]
    label = sky
    description = sky
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    boxkey = 1122334455667788
    detect = cd
    mhz = 500
    cardmhz = 500
    group = 1
    emmcache = 1,1,2


    Clienten schauen aber über meine Karte laut oscam Webif die interne Karte heißt sky und da schaut ein Kollege drüber laut Webif!


    Ich tauche als anonymus auf

    [TABLE="class: status, width: 100%"]
    [TR="class: c"]
    [TD="class: statuscol2, bgcolor: #F1F5E6"]c[/TD]
    [TD="class: statuscol3, bgcolor: #F1F5E6"]1[/TD]
    [TD="class: statuscol4, bgcolor: #F1F5E6, align: left"]anonymous[/TD]
    [TD="class: statuscol5, bgcolor: #F1F5E6"]OFF[/TD]
    [TD="class: statuscol6, bgcolor: #F1F5E6"]OFF[/TD]
    [TD="class: statuscol7, bgcolor: #F1F5E6"]0.0.0.0[/TD]
    [TD="class: statuscol8, bgcolor: #F1F5E6"]0[/TD]
    [TD="class: statuscol9, bgcolor: #F1F5E6, align: left"]dvbapi[/TD]
    [TD="class: statuscol10, bgcolor: #F1F5E6"]26.03.12 18:18:50[/TD]
    [TD="class: statuscol11, bgcolor: #F1F5E6"]00:00:22[/TD]
    [TD="class: statuscol12, bgcolor: #F1F5E6"]1702:000B[/TD]
    [TD="class: statuscol13, bgcolor: #F1F5E6, align: left"]Sky: Sky Cinema +1[/TD]
    [TD="class: statuscol14, bgcolor: #F1F5E6"]by online (643ms)[/TD]
    [TD="class: statuscol15, bgcolor: #F1F5E6"]00:00:04[/TD]
    [TD="class: statuscol16, bgcolor: #F1F5E6"]OK[/TD]
    [/TR]
    [/TABLE]


    *by online = anstatt online steht da der Name des servers habe ich nur rausgenommen hier
     
    #3
  5. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    Hallo danyh
    Das ist nicht alles....da fehlen noch oscam.user,services,tiers vielleicht noch provid aber auf alle Fälle fehlt das Log! (Bitte die cardserial mit XXX versehen!)
     
    #4
    danyh und al-x83 gefällt das.
  6. Kermit
    Offline

    Kermit Guest

    Hi danyh,

    füge mal bitte bei deinem dvbapi in der oscam.conf noch hinzu

    pmt_mode = 0

    und läuft die CCCam paralell zur OScam?

    Grüße

    Kermit
     
    #5
  7. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    Sorry bin noch neu bei oscam :(

    Also hier die
    oscam.services

    [sky]
    caid = 09C4
    provid = 000000
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0012, 0013,0014,0015,0016,0017,0018,0019,001A,001B,001C, 001D,0021,0022,0023,0024,0025,0026,0027,0029,002A, 002B,0032,0034,0035,0037,0038,0039,003A,003C,003D, 003E,003F,0040,0041,0042,0043,0044,007D,0096,0097, 0098,0099,009A,009B,009C,00A8,00DD,00DE,00DF,00FC, 00FD,0106,0107,0110,0111,011A,011B,0124,0125,012E, 012F,0138,0139,0142,0143,014C,014D,0156,0160,016B, 0175,0201,0203,0204,0206,07FF,2EFE,3331,4461,4462, 7001,700A


    [sky-hd]
    caid = 09C4
    provid = 000000
    srvid = 0077,0072,006A,006B,006F,0070,0071,0081,0082,0083, 0084,0076,007C


    [sky-ppv]
    caid = 09C4
    provid = 000000
    srvid = 00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141, 014B,0078,3335,003B,0159,0163,016D,0079


    [sky-bb]
    caid = 09C4
    provid = 000000
    srvid = 000F


    [sky-hdplus]
    caid = 09C4
    provid = 000000
    srvid = EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274, 1519


    [fta]
    caid =
    provid = 000000
    srvid = 2B5C,2B66,445C,2EE3,2EF4,2F08,445D,445E,2F1C,0308, 7001,7004,2774,6DCF,6DCC,6E45,6E41,6DCE,6E2E,6DD1, 2B70,6D67,2775,5274,2F3A,7035,6F47,7033,7032,7031, 6D6B,6D6E,526C,1332,332E,02FD,0304,32D5


    [sky-3d]
    caid = 09C4
    provid = 000000
    srvid = 0075


    oscam.tiers

    Habe ich nix :(
    oscam.user

    [account]
    user = Wohnzimmer
    pwd = 5G5gjdbx
    description = client
    group = 1
    au = 1
    cccreshare = 3


    LG
     
    #6
  8. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    dany welche box hast du ??

    boxkey brauchst du nicht eintragen las die mal weg .

    wird deine karte lokal hell ?
     
    #7
    danyh gefällt das.
  9. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    Der user "local" aus [dvbapi] muss auch in der oscam.user angelegt sein
     
    #8
    danyh gefällt das.
  10. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    @Kermit:

    Habe ich hinzugefügt geht trotzdem nicht! :(

    Wenn die Box nur mit OScam läuft dann greift er nicht auf die lokale Karte zu.

    Starte ich CCcam + Oscam liest er von der originalen!


    LG
     
    #9
  11. Kermit
    Offline

    Kermit Guest

    Hi,

    ich meinte die oscam.conf
    In dieser hast du bis jetzt stehen
    [dvbapi]
    enabled = 1
    au = 1
    boxtype = dreambox
    user = local
    und in diesen Abschnitt sollst du noch
    pmt_mode = 0
    hinzufügen.

    Meine Frage hast du leider nicht beantwortet bzgl ob OScam und CCCam paralell laufen.
    Ich darf auch @Narf zitieren:
    Um dieses zu erhalten mußt du in der oscam.conf den Abschnitt
    [global]
    logfile = stdout
    cachedelay = 120
    nice = -1
    preferlocalcards = 1
    saveinithistory = 1
    erweitern um den Eintrag:
    logfile = /var/log/oscam.log #muss ggf. vorher angelegt werden!

    Grüße

    Kermit
     
    #10
  12. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43
    so?

    [account]
    user = dvbapi
    description = client
    group = 1
    au = 1
    cccreshare = 3


    @ersin:
    Habe eine Dream 800

    Boxkey nehme ich raus , die lokale Karte wird nur bei den CLienten hell bei mir auf der lokalen Box nicht diese greift immer ins Internet!
    Das sehe ich ja unten im EPG ob er lokal zugreift oder aus dem Inet den Key bekommt!

    LG
     
    #11
  13. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.427
    Zustimmungen:
    12.694
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    cccreshare brauchst du nicht, der User soll ja nur auf der Box das Bild Hell machen.
     
    #12
    danyh gefällt das.
  14. janni1
    Offline

    janni1 Moderator Digital Eliteboard Team

    Registriert:
    3. Mai 2010
    Beiträge:
    4.946
    Zustimmungen:
    5.865
    Punkte für Erfolge:
    113
    so hier
    Code:
    [account]
    user                          = [COLOR=#FF0000]local[/COLOR]
    pwd                           = 
    description                   = dvbapi
    group                         = 1
    au                            = 1
    gruß janni1
     
    #13
    danyh gefällt das.
  15. danyh
    Offline

    danyh Hacker

    Registriert:
    15. Februar 2010
    Beiträge:
    429
    Zustimmungen:
    101
    Punkte für Erfolge:
    43

    poooooor nur weil ich
    pwd =
    nicht drin hatte!

    Jetzt geht es!

    Danke an alle die mir hier geholfen haben.
    Werde gleich noch überalle Danke klicken ;)

    trotzdem würde mich das mit dem Log interessieren für die Zukunft habe alles so gemacht wie Kermit geschrieben hat oscam.log angelegt in /var/log aber es bleibt immer leer.

    oscam.log habe ich Rechte 644 gegeben!

    LG
     
    #14
  16. ersin328
    Offline

    ersin328 Board Guru

    Registriert:
    19. Februar 2010
    Beiträge:
    1.324
    Zustimmungen:
    231
    Punkte für Erfolge:
    63
    OK die karte muss est im dreambox hell werden mit oscam only

    endere mal den reader und starte oscam neu.

    Oscam.server
    [reader]
    label = skyde-v13
    enable = 1
    protocol = internal
    device = /dev/sci0
    caid = 09C4
    boxid = 12345678
    detec = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
     
    #15
    danyh gefällt das.

Diese Seite empfehlen