1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Keine Verbindung zu Oscam

Dieses Thema im Forum "Edision Cardsharing Bereich" wurde erstellt von picotto, 22. Juli 2013.

  1. picotto
    Offline

    picotto Freak

    Registriert:
    27. Februar 2012
    Beiträge:
    289
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    Ich versuche gerade ein Problem von meinem Kollegen zu lösen:

    Er hat Einen Pingulux Plus mit Spark 1.2.65
    Er hat einen Netgear LAN to WLAN Adapter.
    Er hat mit dem Pingulux Internet Zugriff (Argus Online), und kann mit einem FTP-Programm auf den Receiver mit 192.168.1.5 zugreifen.
    Er kann aber NICHT mit der IP-Adresse 192.168.1.5:16002 auf das Oscam-Menü zugreifen. Oscam-Plugin ist im Receiver aktiviert. Das Plugin ist aus der Database "plugin_by_MS"

    Was läuft das falsch?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: Keine Verbindung zu Oscam

    Die configs wären als erstes mal nicht schlecht, vom Server wie auch vom Client.
     
    #2
    Pilot gefällt das.
  4. picotto
    Offline

    picotto Freak

    Registriert:
    27. Februar 2012
    Beiträge:
    289
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Keine Verbindung zu Oscam

    Vom Receiver:

    oscam.conf
    [global]nice = -1
    logfile = /var/log/oscam/oscam.log




    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi




    [webif]
    httpport = 16002
    httpuser = oscam
    httppwd = oscam
    httphelplang = de
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    oscam.server:
    [reader]label = serverviaccam
    protocol = cccam
    device = XXXXXXX,40000
    user = XXX
    password = XXX
    group = 1
    caid = 1702
    cccversion = 2.3.0
    ccckeepalive = 1
     
    #3
  5. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.835
    Zustimmungen:
    16.157
    Punkte für Erfolge:
    113
    AW: Keine Verbindung zu Oscam

    unterstützt die oscam Version das WebIF? mal eine ander oscam probieren zb.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. picotto
    Offline

    picotto Freak

    Registriert:
    27. Februar 2012
    Beiträge:
    289
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Keine Verbindung zu Oscam

    Ja, es ist die oscam-1.10rc-svn-sh4-linux Version, die selbe habe ich auch
     
    #5
  7. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.372
    Zustimmungen:
    23.795
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Keine Verbindung zu Oscam

    Hallo picotto,

    liegen die Configs im richtigen Pfad: var/tuxbox/config

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    oscam ist aktiviert im Meü plugins?
    Die IP des Reciver findet sich im Router wieder?

    Mlg piloten
     
    #6
    pegas und dodo83 gefällt das.
  8. picotto
    Offline

    picotto Freak

    Registriert:
    27. Februar 2012
    Beiträge:
    289
    Zustimmungen:
    14
    Punkte für Erfolge:
    18
    AW: Keine Verbindung zu Oscam

    Da lag der Fehler! Ich war noch so bei Neutrino dass wir die Dateien in var/keys gepackt haben. Danke für den
    Hinweis!
     
    #7

Diese Seite empfehlen