1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

KDG 09 + OSCam -> Schwarzes Bild

Dieses Thema im Forum "OScam Archiv" wurde erstellt von YanniHH, 7. April 2011.

  1. YanniHH
    Offline

    YanniHH Newbie

    Registriert:
    5. April 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo alle zusammen,

    nachdem ich heute morgen schon mal was gefragt habe, habe ich mir kurzentschlossen für 440 Euro ne DM800SE-C gekauft :) Sieht schick aus.

    Habe mir gleich das NewEnigma2 Image gezogen und geflasht. Alles gut.
    Über blauen Knopf durch die Menüs gehangelt und OSCam installiert.

    Nun meine Frage: Wie gehts weiter? Wie installiere ich OSCam? Läuf danach direkt alles mit meiner KDG-Karte, oder muss ich noch was installieren? Habe schon auf einigen Seiten den Box key und RSA key gefunden, weiß aber gar nicht, was ich damit anstellen soll. Bin mit Cyberduck (nutze nen Mac) auf dem Gerät und hoffe das Ding im Laufe des Wochenendes zum Laufen zu kriegen!

    Ich habe leider kein Tutorial gefunden, welches mir das ganze erklärt :(

    Danke schon mal für einen Zeig in die richtige Richtung!

    Yanni

    PS: Bin ganz begeistert, ich glaube ich kann gar nicht richtig schlafen heute Nacht ;)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Dann hast du nicht richtig gesucht :emoticon-0125-mmm:

    Du musst Oscam konfigurieren...ist relativ simpel.
    Lese dich in das Thema dvbapi mit Oscam ein und siehe da es werde hell :aha:
    Vom Prinzip her brauchst du nur die Reader zu konfigurieren...dvbapi aktivieren und schon kannst du gucken. Wenn du sharen willst, aktivierst du entweder CCcam und / oder baust newcamd Lines...legst User an...besorgst dir eine dyn-adresse und schon lüppt das.
     
    #2
  4. YanniHH
    Offline

    YanniHH Newbie

    Registriert:
    5. April 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Hallo T1X,

    ich habe lange gesucht und trotzdem bin ich noch nicht ganz am Ziel!

    Meine Configs:
    Oscam.conf
    Code:
    #---Oscam Config Creator---
    
    [global]
    
    nice = -1
    
    WaitForCards = 1
    
    preferlocalcards = 1
    
    logfile = /tmp/oscam.log
    
    maxlogsize = 2048
    
    Saveinithistory = 1
    
    [webif]
    
    HttpPort = 3001
    
    HttpUser = admin
    
    HttpPWD = bh220540
    
    HttpRefresh = 30
    
    HttpAllowed = 192.168.2.1-192.168.2.255
    
    Httpdyndns = 
    
    HttpReadOnly = 0
    
    [dvbapi]
    
    Enabled = 1
    
    Boxtype = dreambox
    
    User = DVBApi
    
    AU = D09
    #Developed by blackman & matzman2000
    
    #Visit: www.coolstream.to
    
    Oscam.server:

    Code:
    #---Oscam Config Creator---
    
    [reader]
    
    Label = D09
    
    Protocol = internal
    
    Device = /dev/sci1
    
    Mhz = 368
    
    cardmhz = 368
    
    Detect = CD
    
    Group = 1
    
    CAID = 1834
    
    EMMCache = 1,3,2
    
    rsakey = 8...1
    
    boxkey = 6...B
    
    #Developed by blackman & matzman2000
    
    #Visit: www.coolstream.to
    
    
    Oscam.user:

    Code:
    #---Oscam Config Creator---
    
    [account]
    
    User = DVBApi
    
    Betatunnel = 1833.FFFF:1702,1834.FFFF:1722,1801.FFFF:1722,1835.FFFF:1722
    
    Group = 1
    
    AU = 1
    
    #Developed by blackman & matzman2000
    
    #Visit: www.coolstream.to
    
    Wenn ich auf das WebIf für oscam gehe, sehe ich unter dem Reader-Eintrag: Zeile ist beige unterlegt, Status: CARDOK

    Das LogFile sagt mir:

    Code:
    >> OSCam <<  cardserver started at Mon Apr 11 23:15:54 2011
    -------------------------------------------------------------------------------
    2011/04/11 23:15:54 2AAC6C10 s >> OSCam <<  cardserver started version 1.00-unstable_svn, build #4842 (mipsel-oe-linux)
    2011/04/11 23:15:54 2AAC6C10 s version=1.00-unstable_svn, build #4842, system=mipsel-oe-linux, nice=-1
    2011/04/11 23:15:54 2AAC6C10 s client max. idle=120 sec, debug level=0
    2011/04/11 23:15:54 2AAC6C10 s max. logsize=2048 Kb
    2011/04/11 23:15:54 2AAC6C10 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2011/04/11 23:15:54 2AAC6C10 s auth size=4976
    2011/04/11 23:15:54 2AAC6C10 s Cannot open file "/etc/tuxbox/config/oscam.services" (errno=2)
    2011/04/11 23:15:54 2AAC6C10 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/04/11 23:15:54 2AAC6C10 s signal handling initialized (type=sysv)
    2011/04/11 23:15:54 2AAC6C10 s can't open file "/etc/tuxbox/config/oscam.srvid" (err=2), no service-id's loaded
    2011/04/11 23:15:54 2AAC6C10 s can't open file "/etc/tuxbox/config/oscam.tiers" (err=2), no tier-id's loaded
    2011/04/11 23:15:54 2AAC6C10 s can't open file "/etc/tuxbox/config/oscam.provid" (err=2), no provids's loaded
    2011/04/11 23:15:54 2AAC6C10 s can't open file "/etc/tuxbox/config/oscam.ird" (errno=2) irdeto guessing not loaded
    2011/04/11 23:15:54 2AAC6C10 s monitor: disabled
    2011/04/11 23:15:54 2AAC6C10 s camd33: disabled
    2011/04/11 23:15:54 2AAC6C10 s camd35: disabled
    2011/04/11 23:15:54 2AAC6C10 s cs378x: disabled
    2011/04/11 23:15:54 2AAC6C10 s newcamd: disabled
    2011/04/11 23:15:54 2AAC6C10 s cccam: disabled
    2011/04/11 23:15:54 2AAC6C10 s radegast: disabled
    2011/04/11 23:15:54 2AAC6C10 s http thread started
    2011/04/11 23:15:54 2AAC6C10 s creating thread for device /dev/sci1
    2011/04/11 23:15:54 2AAC6C10 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/04/11 23:15:54 2AAC6C10 s waiting for local card init
    2011/04/11 23:15:54 2BE164B0 h HTTP Server listening on port 3001
    2011/04/11 23:15:54 2C6164B0 r reader thread started (thread=2C6164B0, label=d09, device=/dev/sci1, detect=cd, mhz=368, cardmhz=368)
    2011/04/11 23:15:54 2C6164B0 r d09 card detected
    2011/04/11 23:15:56 2C6164B0 r ATR: 3B 9F 21 0E 49 52 44 45 54 4F 20 41 43 53 03 84 55 FF 80 6D 
    2011/04/11 23:15:57 2C6164B0 r Maximum frequency for this card is formally 6 Mhz, clocking it to 3.68 Mhz
    2011/04/11 23:15:58 2C6164B0 r detect irdeto tunneled nagra card
    2011/04/11 23:15:58 2C6164B0 r rsa key configured -> using nagra mode
    2011/04/11 23:16:01 2C6164B0 r found cardsystem nagra
    2011/04/11 23:16:01 2C6164B0 r ROM:    D N A S P 1 8 1
    2011/04/11 23:16:01 2C6164B0 r REV:    D V R L 0 0
    2011/04/11 23:16:01 2C6164B0 r SER:    1E 8B AD 74 
    2011/04/11 23:16:01 2C6164B0 r CAID:   1834
    2011/04/11 23:16:01 2C6164B0 r Prv.ID: 00 00 04 01 (sysid)
    2011/04/11 23:16:01 2C6164B0 r Prv.ID: 00 00 00 00 
    2011/04/11 23:16:01 2C6164B0 r [nagra-reader] ready for requests
    2011/04/11 23:16:01 2AAC6C10 s init for all local cards done
    2011/04/11 23:16:01 2AAC6C10 s anti cascading disabled
    2011/04/11 23:16:01 2CE694B0 c plain dvbapi-client granted (DVBApi, au=auto (1 reader))
    2011/04/11 23:16:01 2CE694B0 c dvbapi: can't open priority file /etc/tuxbox/config/oscam.dvbapi
    2011/04/11 23:16:03 2CE694B0 c dvbapi: [ADD PID 0] CAID: 1861   ECM_PID: 057D   PROVID: 000000
    2011/04/11 23:16:03 2CE694B0 c dvbapi: [ADD PID 1] CAID: 1722   ECM_PID: 1749   PROVID: 000000
    2011/04/11 23:16:03 2CE694B0 c dvbapi: [ADD PID 2] CAID: 1801   ECM_PID: 1748   PROVID: 000000
    2011/04/11 23:16:03 2CE694B0 c dvbapi: [ADD PID 3] CAID: 1834   ECM_PID: 0580   PROVID: 000000
    2011/04/11 23:16:03 2CE694B0 c dvbapi: [ADD PID 4] CAID: 09C7   ECM_PID: 0581   PROVID: 000000
    2011/04/11 23:16:03 2CE694B0 c dvbapi: new program number: D161 (1861:D161 unknown)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1861&000000/D161/8E:96C9): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1722&000000/D161/54:858C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1801&000000/D161/54:9D9C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1834&000000/D161/93:9822): rejected caid (1 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:03 2CE694B0 c dvbapi: try pids again #1
    2011/04/11 23:16:03 2CE694B0 c DVBApi (09C7&000000/D161/75:81D7): rejected group (1 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1861&000000/D161/8E:96C9): rejected group (1 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:03 2CE694B0 c DVBApi (1722&000000/D161/54:858C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1801&000000/D161/54:9D9C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1834&000000/D161/93:9822): not found (0 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:04 2CE694B0 c dvbapi: try pids again #2
    2011/04/11 23:16:04 2CE694B0 c DVBApi (09C7&000000/D161/75:81D7): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1861&000000/D161/8E:96C9): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1722&000000/D161/54:858C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1801&000000/D161/54:9D9C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:04 2CE694B0 c DVBApi (1834&000000/D161/93:9822): not found (0 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:04 2CE694B0 c dvbapi: try pids again #3
    2011/04/11 23:16:04 2CE694B0 c dvbapi: can't decode channel
    2011/04/11 23:16:04 2CE694B0 c DVBApi (09C7&000000/D161/75:81D7): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c dvbapi: [ADD PID 0] CAID: 1861   ECM_PID: 0645   PROVID: 000000
    2011/04/11 23:16:19 2CE694B0 c dvbapi: [ADD PID 1] CAID: 1722   ECM_PID: 174D   PROVID: 000000
    2011/04/11 23:16:19 2CE694B0 c dvbapi: [ADD PID 2] CAID: 1801   ECM_PID: 174C   PROVID: 000000
    2011/04/11 23:16:19 2CE694B0 c dvbapi: [ADD PID 3] CAID: 1834   ECM_PID: 0648   PROVID: 000000
    2011/04/11 23:16:19 2CE694B0 c dvbapi: [ADD PID 4] CAID: 09C7   ECM_PID: 0649   PROVID: 000000
    2011/04/11 23:16:19 2CE694B0 c dvbapi: new program number: D163 (1861:D163 unknown)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1861&000000/D163/8E:B85F): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1722&000000/D163/54:7587): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1801&000000/D163/54:B670): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1834&000000/D163/93:E0C5): rejected caid (0 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:19 2CE694B0 c dvbapi: try pids again #1
    2011/04/11 23:16:19 2CE694B0 c DVBApi (09C7&000000/D163/75:9A6C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1861&000000/D163/8E:B85F): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1722&000000/D163/54:7587): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1801&000000/D163/54:B670): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1834&000000/D163/93:E0C5): not found (0 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:19 2CE694B0 c dvbapi: try pids again #2
    2011/04/11 23:16:19 2CE694B0 c DVBApi (09C7&000000/D163/75:9A6C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1861&000000/D163/8E:B85F): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:19 2CE694B0 c DVBApi (1722&000000/D163/54:7587): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:20 2CE694B0 c DVBApi (1801&000000/D163/54:B670): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    2011/04/11 23:16:20 2CE694B0 c DVBApi (1834&000000/D163/93:E0C5): not found (0 ms) by d09 (of 1 avail 1)
    2011/04/11 23:16:20 2CE694B0 c dvbapi: try pids again #3
    2011/04/11 23:16:20 2CE694B0 c dvbapi: can't decode channel
    2011/04/11 23:16:20 2CE694B0 c DVBApi (09C7&000000/D163/75:9A6C): rejected group (0 ms) (of 0 avail 0) (no matching reader)
    
    
    Wo liegt das Problem?

    Die Smartcard funzt wunderbar in einem anderen Receiber, habe mir ein neues Freischaltsignal schicken lassen.. aber keine Besserung!

    Image ist NewNigma 3.2, Box ne Dream DM800se :) Hiiilfe ;)

    Danke,

    Yanni
     
    #3
  5. YanniHH
    Offline

    YanniHH Newbie

    Registriert:
    5. April 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Ich nochmal :)

    Ich habe jetzt in der oscam.user die Zeile mit dem Beta-Tunnel ausgestellt - was macht das Ding denn? Ich hab dazu nichts gescheites gefunden!

    Jetzt steht im Log:

    Wie bekomme ich denn die PIDs

    2011/04/12 7:44:13 2CE694B0 c dvbapi: [ADD PID 0] CAID: 1861 ECM_PID: 057D PROVID: 000000
    2011/04/12 7:44:13 2CE694B0 c dvbapi: [ADD PID 1] CAID: 1722 ECM_PID: 1749 PROVID: 000000
    2011/04/12 7:44:13 2CE694B0 c dvbapi: [ADD PID 2] CAID: 1801 ECM_PID: 1748 PROVID: 000000
    2011/04/12 7:44:13 2CE694B0 c dvbapi: [ADD PID 3] CAID: 1834 ECM_PID: 0580 PROVID: 000000
    2011/04/12 7:44:13 2CE694B0 c dvbapi: [ADD PID 4] CAID: 09C7 ECM_PID: 0581 PROVID: 000000

    raus?

    Und kann man das Debugging (also die Log-Meldungen) auf Fehlermeldungen reduzieren? Möchte nicht, dass das Ding meinen Receiver vollmüllt :)

    Danke schon mal!

    Yanni
     
    #4
  6. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Sieht doch schon mal sehr gut aus.

    Deinem Reader und User gibst du bitte mal die CAIDS 1722,1834

    Bau mal eine oscam.dvbapi mit folgendem Inhalt:

    P: 1722
    P: 1834
    I: 1861
    I: 1801
    I: 09C7

    Da priorisierst du jetzt die 1834 und 1722 und ignorierst alle anderen...die Anfragen sollten dann nur noch auf die 1722 und 1834 gehen
     
    #5
  7. YanniHH
    Offline

    YanniHH Newbie

    Registriert:
    5. April 2011
    Beiträge:
    15
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Vielen Dank, sieht gut aus:

    1722 scheint er aber immer noch nicht zu finden. Schlimm oder einfach ignorieren? :)
     
    #6
  8. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.720
    Punkte für Erfolge:
    113
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Nehm die 1722 als CAID im Reader...
    und setz in der oscam.dvbapi P: 1722 auf I: 1722
    Dann Oscam neustarten
     
    #7
  9. hwmmc
    Offline

    hwmmc Elite Lord

    Registriert:
    14. August 2009
    Beiträge:
    5.503
    Zustimmungen:
    3.042
    Punkte für Erfolge:
    113
    AW: KDG 09 + OSCam -> Schwarzes Bild

    Was hast du genau für eine Karte? (D09 oder G09)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #8

Diese Seite empfehlen