1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Ipc lässt sich nicht updaten

Dieses Thema im Forum "IPC" wurde erstellt von theolingen, 28. Mai 2013.

  1. theolingen
    Offline

    theolingen Freak

    Registriert:
    19. August 2008
    Beiträge:
    212
    Zustimmungen:
    24
    Punkte für Erfolge:
    18
    Hi !

    Wollte mein IPC auf meinem Futro von 11.3 auf 11.5 updaten.
    Die Pakete werden alle heruntergeladen und vorm installieren ist Schluss und es kommt folgende Meldung:

    Hat jemand ne Ideé ?

    Im voraus Danke !


    Lese Changelogs... Fertig
    php5 (5.3.3-7+squeeze5) squeeze-security; urgency=high

    * The following new directives were added as part of security fixes:
    - max_input_vars - specifies how many GET/POST/COOKIE input variables
    may be accepted. Default value is set to 1000.
    - xsl.security_prefs - define forbidden operations within XSLT
    stylesheets. Write operations are now disabled by default.

    -- OndÅej Surý <ondrej@debian.org> Mon, 23 Jan 2012 12:22:26 +0100

    php5 (5.3.3-7+squeeze4) squeeze-security; urgency=low

    * Updated blowfish crypt() algorithm fixes the 8-bit character handling
    vulnerability (CVE-2011-2483) and adds more self-tests. Unfortunately
    this change is incompatible with some old (wrong) generated hashes for
    /tmp/tmp6VmaFg
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. al-x83
    Offline

    al-x83 Super-Moderator Digital Eliteboard Team

    Registriert:
    10. Januar 2012
    Beiträge:
    13.421
    Zustimmungen:
    12.684
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    SysAdmin
    Ort:
    Paradise City
    AW: Ipc lässt sich nicht updaten

    Vermutlich ist das eine Readme - Datei.
    Versuch mal die Taste q zu drücken.
    Dann sollte die Installation weiter laufen.
     
    #2
    theolingen gefällt das.

Diese Seite empfehlen