1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Invalid SID SPAM!

Dieses Thema im Forum "OScam Archiv" wurde erstellt von speckthehut, 3. Juni 2012.

  1. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    Moin!

    Ein Client von Mir ist mit seinem DVB Viewer (neueste Original Version) und Hadu 0.1.2.7 (glaub ich) bei mir auf dem OSCAM Server Build 6950 online. Alles läuft soweit wunderbar, doch wenn der Client auf einen Sender Schaltet der NICHT auf einer meiner Karten ist geht bald die Welt unter! (für mich)

    Im OSCAM Log steht dann:

    2012/06/03 00:44:09 9862420 c Ulufu9Obuf10 (1722&000000/0000/3335/93:71C5): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:09 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:9CF0): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:09 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:DC72): not found (0 ms) by um01
    2012/06/03 00:44:10 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:10 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (130 ms) by um01
    2012/06/03 00:44:10 9862420 c Ulufu9Obuf10 (1722&000000/0000/3335/93:EFDF): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:10 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (1 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:10 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (0 ms) by um01
    2012/06/03 00:44:11 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:11 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (0 ms) by um01
    2012/06/03 00:44:11 9862420 c Ulufu9Obuf10 (1722&000000/0000/3335/93:EFDF): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:11 98749A8 c Awevo3Obih90 (1722&000000/0000/0008/93:74F8): found (526 ms) by sky_um_i12
    2012/06/03 00:44:11 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:11 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (0 ms) by um01
    2012/06/03 00:44:12 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:12 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (0 ms) by um01
    2012/06/03 00:44:12 9862420 c Ulufu9Obuf10 (1722&000000/0000/3335/93:EFDF): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:12 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 00:44:12 9862420 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:A4FF): not found (0 ms) by um01
    2012/06/03 00:44:13 9862420 c Ulufu9Obuf10 (1835&000000/0000/3335/89:1246): invalid (0 ms) (0/0/0/0) (invalid SID)
    Ulufu9Obuf10 ist der HAdu User - der eine andere ist ne Dreambox die aber einwandfrei läuft

    da kommen schnell mal ein paar Megabyte zusammen wenn der Client mich Ärgern will!

    Was läuft da schief? OSCAM scheint ja zu "Lernen" wenn da eine SID nicht läuft, doch hier mit dem Clienten geht da nichts.

    Hier mal meine Configs:

    OSCAM.conf
    [global]
    logfile = /var/log/ipc/OScam.log
    clienttimeout = 4700
    fallbacktimeout = 2400
    clientmaxidle = 300
    failbantime = 1440
    nice = 0
    maxlogsize = 4096
    saveinithistory = 1

    [monitor]
    hideclient_to = 15
    appendchaninfo = 0

    [cccam]
    port = xxxxx
    reshare = 1
    ignorereshare = 1
    version = 2.3.0
    nodeid = xxxxxxxxxxxxxxx

    [webif]
    httpport = xxxxx
    httphelplang = de
    httpuser = xxxxxxxxxxxxxxxx
    httppwd = xxxxxxxxxxxxxxxx
    httprefresh = 15
    httpallowed = 192.168.0.0-192.168.255.255

    OSCAM.server

    [reader]
    label = sky_um_i12
    description = SKY Unitymedia I12 Vollabo
    protocol = mouse
    device = /dev/EASYMOUSE2-2
    services = sky-um,sky-um-hd,!sky-um-ppv,!sky-um-bb
    caid = 1722:93;1835:89
    ident = 1722:000000;1835:000000,000401,001103
    ecmwhitelist = 1722:93;1835:89
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    dropbadcws = 1

    [reader]
    label = um01
    description = Unitymedia UM01
    Protocol = mouse
    device = /dev/EASYMOUSE2-1
    services = umplus
    caid = 1831
    rsakey = B5xxxxxxxxxxxxxx
    boxkey = Axxxxxxx
    cardmhz = 368
    detect = cd
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    lb_weight = 300
    dropbadcws = 1

    Der "Böse" User

    OSCAM.user

    [account]
    user = Ulufu9Obuf10
    pwd = xxxxxxxxxxxxxxxxxxxxxxxxxx
    description = Sebastian
    group = 1,2
    services = umplus,sky-um,sky-um-hd,!sky-um-ppv,!sky-um-bb
    caid = 1835,1722,1831
    betatunnel = 1835.797D:1722,1835.90F0:1722,1835.90ED:1722,1835.90EE:1722,1835.90EF:1722
    cccmaxhops = 2

    OSCAM.services

    [umplus]
    caid = 1831
    srvid = 2F45,2F46,2F4A,2F47,2F49,2F48,2F4E,2F4D,2F4B,2F4F,2B60,5E2B,2B5E,42D8,4E94,5E2C,5E2A,71B4,3B06,5E2E,5E29,5E2D,5667,2B63,5E28,75A0,42DC,5A49,4E91,5E27,75A2,69DF,2F4C,5E25

    [sky-um]
    caid = 1722
    provid = 000000
    srvid = 0008,0009,000A,000B,000C,000D,000E,0010,0011,0013,0014,0015,0016,0017,0018,0019,001A,001B,001C,001D,0022,0024,0029,002A,002B,0032,0034,001E,003C,003D,003E,003F,0040,0041,0042,0043,0044,0096,0097,0098,0099,009A,009B,009C,00A8,00DD,00DE,00FD,0107,0111,011B,0125,012F,0139,0143,014D,00DF,0106,0110,011A,0124,012E,0138,0142,014C,0156,0160,00FC,0201,0203,0204,0206,07FF,2EFE,4461,4462,6FF1,700A

    [sky-um-hd]
    caid = 1722,1835
    provid = 000000
    srvid = 797D,90F0,90ED,90EE,90EF

    [sky-um-ppv]
    caid = 1722
    provid = 000000
    srvid = 0045,0046,006A,006B,006F,0070,0071,0072,0082,0083,0084,00FB,00FE,0105,0108,010F,0119,0123,012D,0137,0141,0148,0159,0163,016D

    [sky-um-bb]
    caid = 1722
    provid = 000000
    srvid = 000F

    Was meint ihr was kann ich da machen? Den Clienten kann ich nicht rauswerfen, er hat Sonderrechte :)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Die 3335 gehört zu UMPlus und ist der Sender Vivolta (?)
    Nimm den in Deine Services/ srvid und schon sollte Ruhe sein...
     
    #2
    speckthehut gefällt das.
  4. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    Ah okay, habe auf der UM01 nur seit einigen Jahren das UM Basic Paket. Werde mal die OSCAM.services in sachen UM01 komplett Überarbeiten müssen.

    Also soll ich den nicht aufnehmen? Weil den Sender habe ich ja auch nicht Aboniert.
     
    #3
  5. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Die Anfrage kommt trotzdem, auch wenn er eingetragen und nicht im Abo ist.
    Also mach einen !Service für UMPlus auf und trage den bei Deinem Client auch mit ein.
     
    #4
    speckthehut gefällt das.
  6. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    Wirklich viel gebracht hat es leider nichts :(

    2012/06/03 14:12:22 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:BC62): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:23 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:2152): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:23 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:BC62): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:23 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:23 9294708 c Ulufu9Obuf10 (1722&000000/0000/3335/93:0195): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:7CEE): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:7CEE): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1722&000000/0000/3335/93:0195): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:24 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:7CEE): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:25 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:25 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:7CEE): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:25 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:25 9294708 c Ulufu9Obuf10 (1722&000000/0000/3335/93:0195): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:25 9294708 c Ulufu9Obuf10 (1835&000000/0000/3335/89:7CEE): invalid (0 ms) (0/0/0/0) (invalid SID)
    2012/06/03 14:12:26 9294708 c Ulufu9Obuf10 (1831&001103/0000/3335/4A:3076): invalid (0 ms) (0/0/0/0) (invalid SID)

    Habe jetzt als config Dateien:

    OSCAM.server

    [reader]
    label = sky_um_i12
    description = SKY Unitymedia I12 Vollabo
    protocol = mouse
    device = /dev/EASYMOUSE2-2
    services = sky-um,sky-um-hd,!sky-um-ppv,!sky-um-bb
    caid = 1722:93;1835:89
    ident = 1722:000000;1835:000000,000401,001103
    ecmwhitelist = 1722:93;1835:89
    detect = cd
    mhz = 600
    cardmhz = 600
    group = 2
    emmcache = 1,3,2
    blockemm-unknown = 1
    lb_weight = 300
    dropbadcws = 1

    [reader]
    label = um01
    description = Unitymedia UM01
    Protocol = mouse
    device = /dev/EASYMOUSE2-1
    services = umplus,!um_negativ
    caid = 1831
    rsakey = Bxxxxxxxxxxxxxxxxxxxx
    boxkey = Axxxxxxxxxxxxx
    cardmhz = 368
    detect = cd
    group = 1
    emmcache = 1,1,2
    blockemm-unknown = 1
    lb_weight = 300
    dropbadcws = 1


    OSCAM.User

    [account]
    user = Ulufu9Obuf10
    pwd = xxxxxxxxxxxxxxxxxxxxxxxxx
    description = Sebastian
    group = 1,2
    services = !um_negativ,umbasic,sky-um,sky-um-hd,!sky-um-ppv,!sky-um-bb
    caid = 1835,1722,1831
    betatunnel = 1835.797D:1722,1835.90F0:1722,1835.90ED:1722,1835.90EE:1722,1835.90EF:1722
    cccmaxhops = 2

    OSCAM.services

    [um_negativ] ########## Die SID´s die ich nicht Anbiete
    caid = 1831,1835,1838,1722
    srvid = 4AAC,3331,332E,6210,3330,2B65,3B00,3718,372C,69E3,4AAA,565f,2b64,332d,332f,3335,3338,371F,3333,3334,2b66,372B,371E,4AAB,6217,371D,3AFD,3AFE,3AFF,371C,3b0c,3339,2F50,6211,3B03,3B02,6212,3B08,0018,3337,3716,3B04,3B05,3B07,3719,526D,526E,526F,5272,5270,5271,6DD0,42DA,69EA,5274,5273,71B5,71B6,69E9,759B,759C,6DCF,4e96

    [umbasic] ############ Mein Paket das ich Aboniert habe
    caid = 1831
    srvid = 2F45,2F46,2F4A,2F47,2F49,2F48,2F4E,2F4D,2F4B,2F4F,2B60,5E2B,2B5E,42D8,4E94,5E2C,5E2A,71B4,3B06,5E2E,5E29,5E2D,5667,2B63,5E28,75A0,42DC,5A49,4E91,5E27,75A2,69DF,2F4C,5E25

    JEmand eine Idee was ich da falsch gemacht habe? Oder sind diese Logeinträge normal?
     
    #5
  7. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.897
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    Oscam rebootet, nach dem Eintrag?
    Wenn immer noch nicht: Server booten?
     
    #6
  8. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    Ja, oscam wurde rebootet und ein Reboot vom Server hilft leider auch nicht.
     
    #7
  9. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Du hast dem User den Service um_negativ negiert....daher ist das Verhalten von OScam völlig Ok.
    Die Anfrage wird mit Invalid SID abgeledert...was für ne Box hat der User?
     
    #8
  10. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    Der User ist ein PC mit dem DVB Viewer in der neuesten Original Version mit Hadu 0.1.2.7. Seine Hadu.ini beinhaltet unter anderem:

     
    #9
  11. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    Das Verhalten ist immer noch normal.
    Nur Hadu peilt es nicht, dass die ECM Anfrage nicht beantwortet werden kann.

    Du kannst es nochmal per Newcamd testen...
     
    #10
    speckthehut gefällt das.
  12. elute
    Offline

    elute Meister

    Registriert:
    17. März 2009
    Beiträge:
    873
    Zustimmungen:
    273
    Punkte für Erfolge:
    63
    Oder gleich acamd verwenden
     
    #11
  13. speckthehut
    Offline

    speckthehut Hacker

    Registriert:
    2. April 2012
    Beiträge:
    363
    Zustimmungen:
    113
    Punkte für Erfolge:
    43
    Beruf:
    Rebbe
    Ort:
    Beim Metzger
    So! Danke für Eure Hilfe!

    Der Client hat jetzt ACAMD bekommen und das läuft super durch, und das vor allem ohne das zuspamen von meinem Log :)

    Auja, und ACAMD nimmt den CCCAM Server sehr gut an
     
    #12

Diese Seite empfehlen