1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Support Installationsfehler auf dem iPhone 4 mit fw 4.01

Dieses Thema im Forum "Navigon iPhone" wurde erstellt von T2X, 3. September 2010.

  1. T2X
    Offline

    T2X Newbie

    Registriert:
    10. Mai 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Guten Abend allerseits

    Ich versuche seit stunden auf dem iPhone 4 meines Bruders eine Navigation zu Installieren. Es spielt keine Rolle ob TomTom oder Navigon, hauptsache eins inkl. Kartenmaterial, es "muss" Offline funktionieren, und nicht via Online.

    Habe TomTom v1.4.1 versucht, aber misslingte, genau wie Navigon 1.60.
    Es kommt immer zur Fehlermeldung via iTunes.
    Und bei TomTom habe ich auch via WinSPC Probiert, darüber laden geht, Rechts verteilen anscheinend auch, aber nachdem TomTom startet bricht es wieder ab kurz nachdem Logo Anzeige.

    Das iPhone ist Jailgebreakt, und jetzt habe ich kein Plan mehr was ich noch machen kann/soll.

    Cydia wurde Installiert.

    Wäre sehr froh um euer Hilfe.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. lange2000
    Offline

    lange2000 VIP

    Registriert:
    10. Juli 2009
    Beiträge:
    2.194
    Zustimmungen:
    967
    Punkte für Erfolge:
    0
    AW: Installationsfehler auf dem iPhone 4 mit fw 4.01

    Hallo!

    Liegt das App als .ipa vor? Du musst über Cydia Appsync für 4.0 installieren.

    Dann sollte das Synchen über Itunes klappen.

    Allerdings weiß ich nicht ob das neue Itunes(10.0) Probleme macht:emoticon-0138-think

    mfg,lange2000
     
    #2
  4. T2X
    Offline

    T2X Newbie

    Registriert:
    10. Mai 2010
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Installationsfehler auf dem iPhone 4 mit fw 4.01

    Tatsächlich... Stundenlanges herumschlagen für nichts :emoticon-0127-lipss

    Sas gestern ca. 3-4 Stunden am PC nur wegen diese blöden Intallation, fand dabei nur Anleitung ala WinSPC, OpenSSH usw. Wenn ich dies gewusst hätte mit den AppSync hätte ich mir die Zeit sparen können :good:

    Besten dank.
     
    #3
  5. LABA1
    Offline

    LABA1 Freak

    Registriert:
    22. Dezember 2009
    Beiträge:
    274
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    Beruf:
    Bauingenieur
    AW: Installationsfehler auf dem iPhone 4 mit fw 4.01

    Ich habe ein iPhone 3GS mit Firmware 4.0.1 und Jailbreak.
    Aber bei mir gibts kein Appsync was mach ich jetzt ?? :(
    Grüße
     
    #4
  6. LABA1
    Offline

    LABA1 Freak

    Registriert:
    22. Dezember 2009
    Beiträge:
    274
    Zustimmungen:
    16
    Punkte für Erfolge:
    0
    Beruf:
    Bauingenieur
    AW: Installationsfehler auf dem iPhone 4 mit fw 4.01

    ich blödian hab vergessen die source hizuzufügen xD
    Habs jetzt.
    Grüße
     
    #5

Diese Seite empfehlen