1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Igo8 startet nicht.

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von supi, 23. August 2010.

  1. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo Zusammen,

    wenn ich igo8 direkt von der Speicherkarte aus starte funktioniert es einwandfrei !Wenn ich mir dann eine Verknüpfung im Startmenü (Programme) mache und will dann igo starten bekomme ich immer folgende Meldung !

    Program application database cannot be found.Please insert original application SD card !!

    Könnt Ihr mir Bitte mitteilen was ich machen muß das igo auch über die Verknüpfung startet !

    Ich habe omnia i900 mit WinMobile 6.5

    Für Eure Hilfe im voraus vielen Dank

    grüße

    Supi
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. WISH MASTER
    Offline

    WISH MASTER Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    AW: Igo8 startet nicht.

    Eventuell hast Du einen Fehler gemacht, indem Du die .exe kopiert hast und dann auf einfügen geklickt.
    Du mußt die .exe kopieren und dann auf Menü-Bearbeiten-Verknüpfung einfügen.

    Dann sollte es klappen.
     
    #2
  4. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    hallo erstmal Danke für die Antwort !

    Ich mache folgendes !

    Ich gehe auf meine Speicherkarte öffne dort igo8 Ordner danach auf Menue , Bearbeiten da steht dann Kopieren nach klicke ich das an gehen dann vor den Dateien solche kästchen auf da kann man dann igo8exe anhacken ! danach gehe ich auf Windows Ordner dort auf Strartmenue und dort klicke ich auf den ordner Programme und dann wird die igo8 exe automatisch in den ordner kopiert ! Ein Extra Menue wo man auf bearbeiten gehen kann und dann auf einfügen gibt es da nicht ! dann klicke ich die igo8exe im Programm ordner an und bekomme die Fehlermeldung.

    viele Grüße

    Supi
     
    Zuletzt von einem Moderator bearbeitet: 23. August 2010
    #3
  5. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Igo8 startet nicht.

    Befindet sich unter Deinen iGO8 Installationsdateien ein Ordner mit dem Namen 2577?
    Wenn ja, dann öffne ihn und klicke auf die *exe. Nun wird iGO8 auf Deinem PDA installiert und automatisch eine Verknüpfung auf dem Desktop erstellt.
     
    #4
  6. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    Hallo Danke für Deine Hilfe

    Aber dem ist nicht so ! Habe Igo nochmal gelöscht und danach wieder über die exe im 2577 Ordner installiert !

    Aber es hat sich auf meinem pda desktop keine verknüpfung erstellt ! Ich kann igo weiterhin nur über die exe im igo ordner starten ! wenn ich eine verknpfung in den windows ordner ( Programme) lege bleibt es bei der Fehlermeldung

    grüße

    Supi
     
    Zuletzt von einem Moderator bearbeitet: 25. August 2010
    #5
  7. WISH MASTER
    Offline

    WISH MASTER Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    AW: Igo8 startet nicht.

    Ich habe zwar das Omnia2 aber genauso WinMo 6.5 drauf.
    Dort gibt es auf jedenfall Menü-Bearbeiten-Verknüpfung einfügen.

    Igo8 installieren über den 2577 Ordner.

    Du mußt im Installations-Ordner dann die igo8.exe auswählen (längerer Fingerdruck auf die .exe), dann kopieren auswählen und ab in das Startmenü.
    Dort klickst Du ganz unten rechts auf Menü dann unten auf Bearbeiten und zuletzt Verknüpfung einfügen.

    Das klappt wunderbar.

    Ist klar das bei Dir diese Fehlermeldung kommt. Der Pfad zur .exe stimmt nicht mehr. So hast Du keine Verknüpfung angelegt, sondern die igo8.exe in das Startmenü kopiert.
     
    #6
  8. Mogelhieb
    Offline

    Mogelhieb Chef Mod Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Igo8 startet nicht.

    Habe zu dem Thema noch was gefunden.

    iGO8 einmal starten, dann schließen, eine Verknüpfung erstellen und nach Windows-Start Menü-Programme, die Verknüpfung kopieren.

    Igo.exe drücken, kopieren wählen. In den Ordner Programme gehen. Dort auf eine freie Fläche drücken und Verk. einf. wählen. Aber daran denken, igo muß einmal gestartet werden!
     
    #7
  9. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    Eventuell liegt es an meinem Rom wo ich drauf hab !

    BHIC2 IL1 WM6.5 Manila2D V2 Mega & Omnia Lite Apps B7300 Release 10.01.10
    COM5 Build 23518 - XDA UC - LZX Kompression - Speicher 85 MB Frei - PagePool 8 MB - Vistang Kitchen - G-ROM'z


    Aber mit langem Fingerdruck auf die exe geht bei mir nix ! da kommt ein Fenster da steht drin ! Umbenennen , Löschen , Als MMS senden , als E-Mail sende , via Bluetooth senden --- das wars ! Wenn ich allerdings unten auf Menue Feld gehe dort habe ich dann folgende auswahl möglichkeiten ! Bearbeiten--kopieren nach , Verschieben nach , Elemente löschen---Senden , Anzeigen Aktualisieren Suchen , Neuer Ordner

    Für Eure Gedult und Hilfsbereitschaft nochmals vielen Dank

    Grüße

    Supi
     
    Zuletzt von einem Moderator bearbeitet: 25. August 2010
    #8
  10. WISH MASTER
    Offline

    WISH MASTER Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    AW: Igo8 startet nicht.

    Nach der Installation von IGO8 (aus dem 2577-Ordner) solltest Du einen Ordner "IGO8" auf Deiner Speicherkarte haben.
    Die dort befindliche IGO8.exe kannst Du anklicken und das Navi startet problemlos. So wie Du schreibst...

    Auf diese IGO8.exe länger drücken bis ein Fenster aufgeht. Kopieren auswählen und in das Startmenü. Dort Menü -Bearbeiten-Verknüpfung einfügen...fertig.

    Bitte nochmal probieren.:emoticon-0144-nod:
     
    #9
  11. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    Hallo Wish Master,

    Tut mir Echt Leid das ich Deine Zeit so in Anspruch nehme !!

    Aber bei mir im Fenster steht nur !! Umbenennen , Löschen , Als MMS senden , als E-Mail sende , via Bluetooth senden --- das wars !

    Kannst mir wirklich glauben . Ich werde noch irre:emoticon-0179-headb:emoticon-0179-headb:emoticon-0179-headb

    Vieleicht liest ja mal einer der auch das Rom draufhat wie ich.

    Grüße

    Supi
     
    Zuletzt von einem Moderator bearbeitet: 25. August 2010
    #10
  12. WISH MASTER
    Offline

    WISH MASTER Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    AW: Igo8 startet nicht.

    Ach was meine Zeit nimmst Du nicht Anspruch, dafür sind Foren ja da.
    Nur scheint mir das ich da nicht weiterhelfen kann.
    Sorry...
     
    #11
  13. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    Alles klar trotzdem mal danke !

    Ich hoffe das irgendjemand nen Heils bringenden Tipp hat !

    Oder das ich mit viel Dussel eventuell mal selber draufkomme .

    Grüße

    supi
     
    #12
  14. supi
    Offline

    supi Ist gelegentlich hier

    Registriert:
    24. Dezember 2007
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Igo8 startet nicht.

    Hallo Zusammen

    wollte nur kurz Vollzug melden ! Mit Totalcomander hats geklappt habe Verknüpfung erzeugt und bei Windows/Sartmenue/Programme eingefügt und dann ist igo gestartet !!:emoticon-0169-dance:emoticon-0169-dance:emoticon-0169-dance

    Grüße

    Supi
     
    #13
  15. WISH MASTER
    Offline

    WISH MASTER Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    16
    Zustimmungen:
    5
    Punkte für Erfolge:
    3
    AW: Igo8 startet nicht.

    :good: prima und schön das Du Dich nocheinmal diesbezüglich gemeldet hast.
    Das hilft eventuell anderen Usern auch...
     
    #14

Diese Seite empfehlen