1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem iGo Primo vergisst Einstellungen

Dieses Thema im Forum "iGO Primo" wurde erstellt von leGun, 4. Februar 2013.

  1. leGun
    Offline

    leGun Ist gelegentlich hier

    Registriert:
    24. Januar 2012
    Beiträge:
    56
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Nabend,
    ich habe das iGo Primo von hier mit diversen Karten, Blitzer etc. und einer etwas modifizierten sys.txt.

    Mit iGo habe ich nun das Problem, dass die Einstellungen nach einem Neustart des Navis zum Großteil verloren sind.
    Beispiel: Ich deaktiviere den Warnton bei überschreitung des Tempolimits, Auto aus, Auto an, Warnton bei überschreitung des Tempolimits wieder aktivert.
    Die letzten Ziele der Navigation werden aber gespeichert.
    iGo vergisst aber nicht alle Einstellungen. Sprache etc. bleibt alles wie vorher.
    Funktionieren tut auch alles (soweit ich das beurteilen kann).
    Nur diverse Einstellungen werden nicht gespeichert.

    Weiß hier evtl. jemand woran das liegen könnte?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hexe_nb
    Offline

    hexe_nb Freak

    Registriert:
    24. November 2010
    Beiträge:
    243
    Zustimmungen:
    421
    Punkte für Erfolge:
    63
    AW: iGo Primo vergisst Einstellungen

    Einstellungen die du in der sys.txt gemacht hast, zum Beispiel im Bereich [warning] kannst du wohl im Programm ändern, aber beim nächsten Start werden die natürlich wieder aus der sys.txt genommen.
     
    #2
  4. leGun
    Offline

    leGun Ist gelegentlich hier

    Registriert:
    24. Januar 2012
    Beiträge:
    56
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    AW: iGo Primo vergisst Einstellungen

    d.h. also am besten alles unter warning entfernen wenn ich es im menü konfigurieren möchte?
     
    #3

Diese Seite empfehlen