1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Hilfe - Navigon 1300 mit MN 7.4.3 - Absturz

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von bodomalo, 10. August 2010.

  1. bodomalo
    Offline

    bodomalo Newbie

    Registriert:
    15. Januar 2010
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    1
    Hallo

    Hab ein Navigon 1300.
    Versuche jetzt schon seit 3 Stunden das Zeugs zu installieren...
    Zuerst wollte ich nur die Q2 Karten von Europa reinspielen, hatte die Software Version 7.4.1 noch. Beim anzeigen der Karte ist das Navi immer abgestürzt.

    Jetzt habe ich die Software 7.4.3 installiert, Programm läuft eigentlich normal. Ich kann auch Ziele auswählen, inzwischen in ganz Europa - nur sobald er die Karte anzeigen soll, gibts nur eine leere Karte, und nach ca. 10 Sekunden stürzt das Ding ab.

    Hat wer eine Idee?
    Ich habe die Software jetzt AUF dem Navi, die KARTEN auf der SD Karte..also nichts kompliziertes eigentlich.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: Hilfe - Navigon 1300 mit MN 7.4.3 - Absturz

    Lade dir mal zu deinen Q2 maps die nfs Dateien von

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    , tausche sie gegen deine bisherigen und mach einen reset.
    Dann schauen ob's geht.
     
    #2
  4. bodomalo
    Offline

    bodomalo Newbie

    Registriert:
    15. Januar 2010
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    1
    AW: Hilfe - Navigon 1300 mit MN 7.4.3 - Absturz

    Danke!! Das hat -fast- geklappt. !
    :)

    nach 4-5 mal löschen und neu kopieren...läuft jetzt alles so wie es sollte...
    Die DACH Karte ist am Gerät
    die EUROPA Karte auf der SD Karte

    2 mal ist mir das Navi wohl fast kaputt gewesen, denn öfters gab es Lese oder Schreibfehler
    auf dem NAVIGON Laufwerk. Ich musste dann das NAVIGON formatieren über die Kommandozeile... :\
     
    Zuletzt bearbeitet: 11. August 2010
    #3

Diese Seite empfehlen