1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Hilfe!! DSI Xl zeigt nur schwarz trotz m3i Zero

Dieses Thema im Forum "Nintendo DSi" wurde erstellt von aga1975, 7. November 2010.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. aga1975
    Offline

    aga1975 Newbie

    Registriert:
    7. November 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,:emoticon-0122-itwas
    ich bin neu hier und wollte erstmal alle begrüssen,
    ich und meine kleine Maus haben ein riesiges Problem mit dem DSI XL
    wir haben die originale m3i Zero Karte geflashed (mittlerweile schon mit mehreren F Cores ausprobiert) und danach auch mehrere Systeme ausprobiert ,die Fcore anschliessend gelöscht von der 4gb Speicherkarte, die Speicherkarte mit Panasonic Software richtig und langsam formatiert nichts funktioniert, die Dsi startet , erkennt die Karte darauf folgt jedoch nur ein schwarzer Bildschirm manchmal danach weiss . Wenn ich die Select +L+R Taste gedrückt halte schaffen wir es manchmal bis ins Menü aber danach ist wirklich Schluss, dann hängt es .
    Die Sakura haben wir auch schon durch, der DSI hat die 1.4E Version drauf und mir gehen langsam die Ideen aus:wacko1:, kann uns jemand helfen???? Bitteeee!!!

    :emoticon-0111-blush
     
    #1
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen