1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von thica, 9. November 2012.

  1. thica
    Offline

    thica Newbie

    Registriert:
    7. Juni 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    habe mir jetzt die Finger blutig gegoogelt, und kriege es nicht ans rennen.

    Ziel: Unter Windows7 mit DVBViewer HD+ helle bekommen

    Ausstattung:
    Windows 7 PC mit Dual SAT Karte
    Cardreader: Smargo als auch Easymouse (Phoenix Smartmouse y5)
    Karte HD02 (Schwarz) : ist initialisiert und läuft in meinem SAT receiver

    Smargo steht auf

    autoswitch
    normal
    T=0
    EGT 0

    Easymouse steht auf
    5V (unten)
    Poenix (unten)
    3,57 (unten)
    6 Mhz (oben)


    (fixe frequenz auch schon probiert)


    Problem: OSCAM kann die Karte nicht initialisieren (weiter bin ich noch nicht bekommen)
    habe das mit beiden Cardreadern probiert

    Configs:


    oscam.conf

    ####################################
    ### xxxxxxxxxxxxxxxxxxxxxxxxxxxx ###
    ####################################

    [global]
    nice = -1
    WaitForCards = 1
    logfile = oscam.log
    #maxlogsize = 1024

    [webif]
    HttpPort = 16002
    HttpUser = admin
    HttpPWD = passwd
    HttpRefresh = 10
    HttpAllowed = 127.0.0.1,192.168.0.1-192.168.255.255

    [newcamd]
    key = 0102030405060708091011121314
    port = 12345@09c4:000000


    oscam.server

    (sowohl mit 358 als auch mit 367 MHZ probiert)

    #---Oscam Config Creator---
    [reader]
    Label = HDplusSchwarz
    Protocol = mouse
    device = /dev/ttyS1
    cardmhz = 358
    mhz = 358
    Detect = CD
    Group = 3
    CAID = 1843
    rsakey=BF35....4DD5
    boxkey=A7...7C
    EMMCache = 1,1,2
    #Developed by blackman & matzman2000
    #Visit:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    oscam.user

    ####################################
    ### xxxxxxxxxxxxxxxxxxxxxxxxxxxx ###
    ####################################
    [account]
    User = User1
    Pwd = user1
    Group = 1
    AU = v13


    Log file


    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Fri Nov 9 08:55:42 2012
    -------------------------------------------------------------------------------
    2012/11/09 8:55:42 CD8200 s >> OSCam << cardserver started, version 1.10rc-svn, build #5813 (i386-pc-cygwin)
    2012/11/09 8:55:42 CD8200 s version=1.10rc-svn, build #5813, system=i386-pc-cygwin, nice=-1
    2012/11/09 8:55:42 CD8200 s client max. idle=120 sec, debug level=0
    2012/11/09 8:55:42 CD8200 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/09 8:55:42 CD8200 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/09 8:55:42 CD8200 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/11/09 8:55:42 CD8200 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/09 8:55:42 CD8200 s signal handling initialized (type=sysv)
    2012/11/09 8:55:42 CD8200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/11/09 8:55:42 CD8200 s oscam.tiers loading failed
    2012/11/09 8:55:42 CD8200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/11/09 8:55:42 CD8200 s monitor: disabled
    2012/11/09 8:55:42 CD8200 s camd33: disabled
    2012/11/09 8:55:42 CD8200 s camd35: disabled
    2012/11/09 8:55:42 CD8200 s cs378x: disabled
    2012/11/09 8:55:42 CD8200 s newcamd: initialized (fd=6, port=12345, crypted)
    2012/11/09 8:55:42 CD8200 s CAID: 09C4
    2012/11/09 8:55:42 CD8200 s provid #0: 000000
    2012/11/09 8:55:42 CD8200 s radegast: disabled
    2012/11/09 8:55:42 CD8200 s http thread started
    2012/11/09 8:55:42 CD8200 s creating thread for device /dev/ttyS1
    2012/11/09 8:55:42 D32568 r reader thread started (thread= D32568, label=hdplusschwarz, device=/dev/ttyS1, detect=cd, mhz=358, cardmhz=358)
    2012/11/09 8:55:42 D2F720 h HTTP Server listening on port 16002
    2012/11/09 8:55:42 CD8200 s loadbalancer: can't read from file /cygdrive/c/Users/cthielep/AppData/Local/Temp/_oscam/stat
    2012/11/09 8:55:42 CD8200 s waiting for local card init
    2012/11/09 8:55:45 D32568 r hdplusschwarz card detected
    2012/11/09 8:55:50 D32568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 8:55:52 D32568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.58 Mhz
    2012/11/09 8:55:53 D32568 r detect native nagra card
    2012/11/09 8:56:05 D32568 r card system not supported
    2012/11/09 8:56:05 D32568 r Normal mode failed, reverting to Deprecated Mode
    2012/11/09 8:56:10 D32568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 8:56:12 D32568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.58 Mhz
    2012/11/09 8:56:15 D32568 r detect native nagra card
    2012/11/09 8:56:30 D32568 r card system not supported
    2012/11/09 8:56:30 D32568 r card initializing error
    2012/11/09 8:56:30 CD8200 s init for all local cards done
    2012/11/09 8:56:30 CD8200 s anti cascading disabled

    Jedwedige Hilfe willkommen
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    Stell mal in der oscam.server die cardmhz und mhz auf 368mhz und mach einen OScam Restart!

    Bitte die Easymouse2 hierfür nutzen!
     
    #2
  4. thica
    Offline

    thica Newbie

    Registriert:
    7. Juni 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    DAnke für die Antwort:

    Habe ich versucht, keine Änderung.


    (log)
    2012/11/09 10:52:11 D28200 s >> OSCam << cardserver started, version 1.10rc-svn, build #5813 (i386-pc-cygwin)
    2012/11/09 10:52:11 D28200 s version=1.10rc-svn, build #5813, system=i386-pc-cygwin, nice=-1
    2012/11/09 10:52:11 D28200 s client max. idle=120 sec, debug level=0
    2012/11/09 10:52:11 D28200 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/09 10:52:11 D28200 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/09 10:52:11 D28200 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/11/09 10:52:11 D28200 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/09 10:52:11 D28200 s signal handling initialized (type=sysv)
    2012/11/09 10:52:11 D28200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/11/09 10:52:11 D28200 s oscam.tiers loading failed
    2012/11/09 10:52:11 D28200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/11/09 10:52:11 D28200 s monitor: disabled
    2012/11/09 10:52:11 D28200 s camd33: disabled
    2012/11/09 10:52:11 D28200 s camd35: disabled
    2012/11/09 10:52:11 D28200 s cs378x: disabled
    2012/11/09 10:52:11 D28200 s newcamd: initialized (fd=6, port=12345, crypted)
    2012/11/09 10:52:11 D28200 s CAID: 09C4
    2012/11/09 10:52:11 D28200 s provid #0: 000000
    2012/11/09 10:52:11 D28200 s radegast: disabled
    2012/11/09 10:52:11 D28200 s http thread started
    2012/11/09 10:52:11 D28200 s creating thread for device /dev/ttyS1
    2012/11/09 10:52:11 D7F720 h HTTP Server listening on port 16002
    2012/11/09 10:52:11 D82568 r reader thread started (thread= D82568, label=hdplusschwarz, device=/dev/ttyS1, detect=cd, mhz=368, cardmhz=368)
    2012/11/09 10:52:11 D28200 s loadbalancer: can't read from file /cygdrive/c/Users/cthielep/AppData/Local/Temp/_oscam/stat
    2012/11/09 10:52:11 D28200 s waiting for local card init
    2012/11/09 10:52:14 D82568 r hdplusschwarz card detected
    2012/11/09 10:52:19 D82568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 10:52:21 D82568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2012/11/09 10:52:22 D82568 r detect native nagra card
    2012/11/09 10:52:34 D82568 r card system not supported
    2012/11/09 10:52:34 D82568 r Normal mode failed, reverting to Deprecated Mode
    2012/11/09 10:52:39 D82568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 10:52:41 D82568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.68 Mhz
    2012/11/09 10:52:44 D82568 r detect native nagra card
    2012/11/09 10:52:59 D82568 r card system not supported
    2012/11/09 10:52:59 D82568 r card initializing error
    2012/11/09 10:53:00 D28200 s init for all local cards done
    2012/11/09 10:53:00 D28200 s anti cascading disabled
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    Dann würde ich versuchen, den Smargo im Smartreader Modus zu betreiben.

    Hierfür brauchst du natürlich die Serial des Readers!
     
    #4
  6. rdanton
    Offline

    rdanton Newbie

    Registriert:
    24. September 2009
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    Habe zwar einen Debian Rechner mit Easymouse2 dran!
    Bei mir klappts aber mit diesen Einstellungen:
    [reader]
    label = hdplus
    protocol = mouse
    device = /dev/ttyUSB0
    services = hdplus
    caid = 1843
    rsakey =
    boxkey =
    ecmwhitelist = 1843:89
    detect = cd
    nagra_read = 1
    mhz = 357
    cardmhz = 368
    group = 1

    Ein Versuch ists Wert!

    Viel Glück.

    Grüße, rdanton.
     
    #5
  7. thica
    Offline

    thica Newbie

    Registriert:
    7. Juni 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error


    Das scheint unter Windows so nicht supported zu sein:

    oscam.server:
    Protocol = smartreader
    device = Serial:Reader 7D2AFC5

    Log:

    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Fri Nov 9 11:17:11 2012
    -------------------------------------------------------------------------------
    2012/11/09 11:17:11 E28200 s >> OSCam << cardserver started, version 1.10rc-svn, build #5813 (i386-pc-cygwin)
    2012/11/09 11:17:11 E28200 s version=1.10rc-svn, build #5813, system=i386-pc-cygwin, nice=-1
    2012/11/09 11:17:11 E28200 s client max. idle=120 sec, debug level=0
    2012/11/09 11:17:11 E28200 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/09 11:17:11 E28200 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/09 11:17:11 E28200 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/11/09 11:17:11 E28200 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/09 11:17:11 E28200 s signal handling initialized (type=sysv)
    2012/11/09 11:17:11 E28200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/11/09 11:17:11 E28200 s oscam.tiers loading failed
    2012/11/09 11:17:11 E28200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/11/09 11:17:11 E28200 s monitor: disabled
    2012/11/09 11:17:11 E28200 s camd33: disabled
    2012/11/09 11:17:11 E28200 s camd35: disabled
    2012/11/09 11:17:11 E28200 s cs378x: disabled
    2012/11/09 11:17:11 E28200 s newcamd: initialized (fd=6, port=12345, crypted)
    2012/11/09 11:17:11 E28200 s CAID: 09C4
    2012/11/09 11:17:11 E28200 s provid #0: 000000
    2012/11/09 11:17:11 E28200 s radegast: disabled
    2012/11/09 11:17:11 E28200 s http thread started
    2012/11/09 11:17:11 E28200 s creating thread for device Serial:Reader 7D2AFC5
    2012/11/09 11:17:11 E82568 r reader thread started (thread= E82568, label=hdplusschwarz, device=Serial:Reader 7D2AFC5, detect=cd, mhz=368, cardmhz=368)
    2012/11/09 11:17:11 E7F720 h HTTP Server listening on port 16002
    2012/11/09 11:17:11 E82568 r Using 0x82 as endpoint for smartreader hardware detection
    2012/11/09 11:17:11 E28200 s loadbalancer: can't read from file /cygdrive/c/Users/cthielep/AppData/Local/Temp/_oscam/stat
    2012/11/09 11:17:11 E28200 s waiting for local card init
    2012/11/09 11:17:11 E82568 r coulnd't open device 003:001
    2012/11/09 11:17:11 E82568 r libusb_open unknown error : -12
    2012/11/09 11:17:11 E82568 r Smartreader device Serial:Reader 7D2AFC5 not found
    2012/11/09 11:17:12 E82568 r hdplusschwarz card detected

    - - - Aktualisiert - - -


    Ein Versuch ists Wert!

    Viel Glück.

    Grüße, rdanton.[/QUOTE]


    Wenig Glück:

    2012/11/09 11:23:50 11A8200 s >> OSCam << cardserver started, version 1.10rc-svn, build #5813 (i386-pc-cygwin)
    2012/11/09 11:23:50 11A8200 s version=1.10rc-svn, build #5813, system=i386-pc-cygwin, nice=-1
    2012/11/09 11:23:50 11A8200 s client max. idle=120 sec, debug level=0
    2012/11/09 11:23:50 11A8200 s max. logsize=10 Kb, loghistorysize=4096 bytes
    2012/11/09 11:23:50 11A8200 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=0 ms
    2012/11/09 11:23:50 11A8200 s services reloaded: 0 services freed, 0 services loaded, rejected 0
    2012/11/09 11:23:50 11A8200 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2012/11/09 11:23:50 11A8200 s signal handling initialized (type=sysv)
    2012/11/09 11:23:50 11A8200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.srvid" (err=2 No such file or directory), no service-id's loaded
    2012/11/09 11:23:50 11A8200 s oscam.tiers loading failed
    2012/11/09 11:23:50 11A8200 s can't open file "C:/CT Privat/configs_utils/OScam/conf/oscam.provid" (err=2 No such file or directory), no provids's loaded
    2012/11/09 11:23:50 11A8200 s monitor: disabled
    2012/11/09 11:23:50 11A8200 s camd33: disabled
    2012/11/09 11:23:50 11A8200 s camd35: disabled
    2012/11/09 11:23:50 11A8200 s cs378x: disabled
    2012/11/09 11:23:50 11A8200 s newcamd: initialized (fd=6, port=12345, crypted)
    2012/11/09 11:23:50 11A8200 s CAID: 09C4
    2012/11/09 11:23:50 11A8200 s provid #0: 000000
    2012/11/09 11:23:50 11A8200 s radegast: disabled
    2012/11/09 11:23:50 11A8200 s http thread started
    2012/11/09 11:23:50 11A8200 s creating thread for device /dev/ttyS1
    2012/11/09 11:23:50 1202568 r reader thread started (thread= 1202568, label=hdplus, device=/dev/ttyS1, detect=cd, mhz=357, cardmhz=368)
    2012/11/09 11:23:50 11FF720 h HTTP Server listening on port 16002
    2012/11/09 11:23:50 11A8200 s loadbalancer: can't read from file /cygdrive/c/Users/cthielep/AppData/Local/Temp/_oscam/stat
    2012/11/09 11:23:50 11A8200 s waiting for local card init
    2012/11/09 11:23:54 1202568 r hdplus card detected
    2012/11/09 11:23:58 1202568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 11:24:00 1202568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/09 11:24:01 1202568 r detect native nagra card
    2012/11/09 11:24:14 1202568 r card system not supported
    2012/11/09 11:24:14 1202568 r Normal mode failed, reverting to Deprecated Mode
    2012/11/09 11:24:19 1202568 r ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2012/11/09 11:24:20 1202568 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2012/11/09 11:24:24 1202568 r detect native nagra card
    2012/11/09 11:24:38 1202568 r card system not supported
    2012/11/09 11:24:38 1202568 r card initializing error
    2012/11/09 11:24:39 11A8200 s init for all local cards done
    2012/11/09 11:24:39 11A8200 s anti cascading disabled
     
    Zuletzt von einem Moderator bearbeitet: 9. November 2012
    #6
  8. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    Soweit ich es erkennen kann, brauchst du die libusb treiber. Die müssen mit der OScam mit kompiliert sein:

    libusb_open unknown error : -12

    Ansonsten versuch noch folgendes:

    Protocol = smartreader
    device = 003:001

    EDIT:

    ttyUSB0 ist nicht für Windows!
     
    #7
  9. thica
    Offline

    thica Newbie

    Registriert:
    7. Juni 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    HAtte eigentlich nicht vor, mir eine Entwicklungsumbebung unter windows aufzubauen, um OSCAm selber zu kompilieren

    Mit
    Protocol = smartreader
    device = 003:001
    kommt:
    2012/11/09 11:17:11 E82568 r coulnd't open device 003:001
    2012/11/09 11:17:11 E82568 r libusb_open unknown error : -12

    Ja, und ttyUSB0 is Linux, benutze ich auch nicht.
     
    Zuletzt von einem Moderator bearbeitet: 9. November 2012
    #8
  10. rdanton
    Offline

    rdanton Newbie

    Registriert:
    24. September 2009
    Beiträge:
    3
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    ... versuche doch eine kleine virtuelle Maschine in der Linux läuft! Das klappt bei mir auf alle Fälle.
    Hat schon irgendjemand Deine Kombination definitv am laufen?

    Grüße, rdanton.
     
    #9
    al-x83 gefällt das.
  11. thica
    Offline

    thica Newbie

    Registriert:
    7. Juni 2012
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: HD02 mit OSCAM + Smargo/Easymouse Card Initalisation Error

    Hallo Jungs,

    Gibts noch andere Möglichkeiten ausser.
    - Entwicklungsumgebung aufsetzen und OSCAM kompilieren
    - Linux Umgebung zum Testen aufsetzen

    ???
     
    #10

Diese Seite empfehlen