1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem HD+ (schwarz) Ruckler

Dieses Thema im Forum "CS CCcam" wurde erstellt von rejzee, 27. März 2013.

  1. rejzee
    Offline

    rejzee Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    21
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo allerseits,
    ich weiss, es gibt schon aber-millionen Threads zu dem Thema, aber irgendwie hilft nichts so wirklich.
    Auf meiner Box (ohne Sharing) läuft CCcam 2.3.0 mit der schwarzen HD+ Karte (oben) und S02 (unten) und Keys.

    Alle Sender von HD+ ruckeln spätestens nach dem Umschalten nach 2 Minuten, alle 5-10 Sekunden. Die restlichen Sender funktionieren anstandslos. Kabelverbindung ist 1A.
    Die Config habe ich erstellt, nachdem ich die Ruckler bemerkt habe. CCCam lief vor einem Imagewechsel auch Bombe ohne Config.

    Hier mal meine Config:

    CCcam.prio (Habe ich angelegt, nachdem ich die Ruckler mitbekommen habe.)
    P: 1843P: 1702, 1833


    P: 0d05
    I: 1722
    I: 098c
    I: 09c4
    I: 1830
    I: 1860

    CCcam.cfg
    SMARTCARD CLOCK FREQUENCY: /dev/sci0 3680000
    SMARTCARD CLOCK FREQUENCY: /dev/sci1 8000000
    SHOW TIMING : yes
    B: /dev/sci0 07
    DISABLE EMM : yes
    EXTRA EMM LEVEL : yes
    SMARTCARD SID ASSIGN : /dev/sci0 0 { 1519,157f,277e,5273,5274,ef10,ef11,ef14,ef15,ef74,ef75,ef76,ef77,2e9a,......}
    SMARTCARD SID ASSIGN : /dev/sci1 0 { 0008,0009,000a,000b,000c,000d,000e,0010,0011,0012,0013,0014,0015,0016,........}

    Log:
    08:21:49.329 CCcam: ======================================================================
    08:21:49.331 CCcam: starting CCcam 2.3.0 compiled on Dec 15 2011@23:38:08
    08:21:49.331 CCcam: ======================================================================
    08:21:49.331 CCcam: online using nodeId 5fc372fafa0ca088
    08:21:49.352 CCcam: dvb api3 detected
    08:21:49.354 CCcam: DM8000 detected
    08:21:49.354 CCcam: create 8 cam device(s)
    08:21:49.928 CCcam: /dev/sci0 configured clock frequency: 3680000 Hz
    08:21:50.832 CCcam: nagra card found
    08:21:51.443 CCcam: card added to broker with caid 1843
    08:21:52.606 CCcam: /dev/sci1 configured clock frequency: 8000000 Hz
    08:21:54.423 CCcam: irdeto card found
    08:21:57.943 CCcam: card added to broker with caid 1702
    08:21:58.169 CCcam: added 28 keys from /var/keys/SoftCam.Key
    08:21:58.170 CCcam: added 12 keys from /var/keys/AutoRoll.Key
    08:21:58.177 CCcam: added 60 keys from /var/keys/constant.cw
    08:21:58.178 CCcam: parsed 11 entries from /var/etc/CCcam.prio
    08:21:58.179 CCcam: readProviderfile: cannot open /var/etc/CCcam.providers or not found
    08:21:58.202 CCcam: added 432 channel names from /var/etc/CCcam.channelinfo
    08:21:58.203 CCcam: server started on port 12000
    08:21:59.206 CCcam: found nagra caid: 0x1830 ecmpid: 0x1cec id: 0x0
    08:21:59.206 CCcam: found nagra caid: 0x1843 ecmpid: 0x19ec id: 0x0
    08:21:59.206 CCcam: found nds caid: 0x9c4 ecmpid: 0x1bec id: 0x0
    08:21:59.207 CCcam: found nds caid: 0x98c ecmpid: 0x1aec id: 0x0
    08:21:59.207 CCcam: found nagra caid: 0x1860 ecmpid: 0x1eec id: 0x0
    08:21:59.207 CCcam: cam[0] set PMT for sid=ef75
    08:21:59.207 CCcam: ignore pid for 1830:000000
    08:21:59.208 CCcam: ignore pid for 1860:000000
    08:21:59.208 CCcam: matched prio list 1
    08:21:59.208 CCcam: priority 1 for 1843:000000
    08:21:59.333 CCcam: nagra2 emu can't decode ecm (key: 0, ident: 0) no key
    08:21:59.334 CCcam: local ecm -> card /dev/sci0 0x1843(0x000) sid 0xef75
    08:21:59.679 CCcam: local ecm <- card /dev/sci0 ok
    08:21:59.682 CCcam: cam[0] ecm odd ok caid:0x1843 id:0x0 pid:0x19ec Unknown (took 0.348 seconds)
    08:22:02.083 CCcam: local ecm -> card /dev/sci0 0x1843(0x000) sid 0xef75
    08:22:02.427 CCcam: local ecm <- card /dev/sci0 ok
    08:22:02.428 CCcam: cam[0] ecm even ok caid:0x1843 id:0x0 pid:0x19ec Unknown (took 0.344 seconds)
    08:22:09.083 CCcam: local ecm -> card /dev/sci0 0x1843(0x000) sid 0xef75
    08:22:09.428 CCcam: local ecm <- card /dev/sci0 ok
    08:22:09.429 CCcam: cam[0] ecm odd ok caid:0x1843 id:0x0 pid:0x19ec Unknown (took 0.345 seconds)
     
    Zuletzt bearbeitet: 27. März 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: HD+ (schwarz) Ruckler

    Hi,

    ändere mal deine CCCam.prio ab. Jede Caid in eine Reihe, nicht mit Komma getrennt.
    Code:
    P: 1843
    P: 1702
    P: 1833
    P: 0d05
    I: 1722
    I: 098c
    I: 09c4
    I: 1830
    I: 1860
    
    Gruß
    Bombadil
     
    #2
  4. rejzee
    Offline

    rejzee Newbie

    Registriert:
    11. Juni 2012
    Beiträge:
    21
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Problem ist mehr oder weniger gelöst...
    Die Karte ruckelt auch mit Scam und Oscam... :(

    Update:
    Habe nicht damit gerechnet, aber Kartentausch / Slot-tausch hat geholfen. Logischerweise musste noch die config angepasst werden.
    Aber nun keine Ruckler mehr!

    Update2:
    Irgendwo ist der Hase begraben. Nach 2 Stunden dasselbe Spiel und noch schlimmer, diesmal auch auf Sky.
    Da das nicht mehr direkt mit CCCam zusammenhängt, die Frage: Ist meine Box nun kaputt?
    Habe von OE2.0 auf NewNigma 4, anschließend auf OE1.6 geflasht (Wo alles bisher problemlos lief): Kein Erfolg?
    Ich bin echt ratlos, da ich angenommen habe, die Box macht Zicken mit den Treibern (?)
    Ein "allgemeines Kartenproblem"-Board habe ich hier leider nicht gefunden, auch G**gle ist mir keine große Hilfe.
     
    Zuletzt bearbeitet: 27. März 2013
    #3
    bombadil gefällt das.
  5. RedPoint
    Offline

    RedPoint Newbie

    Registriert:
    29. Dezember 2008
    Beiträge:
    21
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: HD+ (schwarz) Ruckler

    Hallo,
    hast Du das Problem gelöst? Ich "kämpfe" damit seit zirka 6 Monate und keine Lösung im Sicht.
    Verstärkt tretten die Rückler bei mir auf die HD Sender, alle die aus CS kommen.
     
    #4

Diese Seite empfehlen