1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Grüne Lampe blinkt beim Einschalten, kein Bild

Dieses Thema im Forum "Dreambox 500 HD - V2" wurde erstellt von martin_1, 20. August 2013.

  1. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Hi,

    hin und wieder kommt es vor, dass wenn ich meine Box anschalte, die grüne Statuslampe ganz schnell blinkt. Das wars dann auch. Kein Bild, kein Ton, kein Startbildschirm von NN2.

    Jetzt habe ich gelesen, dass das am Bootloader liegen kann. Nur: Ich habe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    schon installiert, und wenn ich ihn erneut installieren möchte, sagt er mir:

    INVALID IMAGE (OR OLD VERSION)

    Was kann ich tun? Das ist auf Dauer sehr nervig. :(
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.281
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    wenn der botloader schon drine instaliert ist , dann soltest du jetzt das neue image instaliren , die zu dem botloader past
     
    #2
    martin_1 gefällt das.
  4. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Neu flash sollte helfen ! Am besten gleich OE2.0 Images !
     
    #3
    martin_1 gefällt das.
  5. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Habe gestern die neuste NN2 4.0 installiert (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ), heute morgen kam direkt das Blinken...
     
    #4
  6. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.257
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Falls du noch Garantie hast, reklamieren.
     
    #5
    martin_1 gefällt das.
  7. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Ernsthaft?

    Das gleiche Phänomen habe ich bei einer anderen Dream gehabt. Schließt das nicht eher auf einen Softwarefehler?

    Wie lange hat man Garantie auf die Kisten?
     
    #6
  8. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.257
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Dies ist mehr als ungewöhnlich, das du nach dem Flashen wieder den geichen Fehler hast, daher tippe ich auf Hardware.
    Installier dir zum Testen noch das Original Release Image, ob es dort auch auftritt.

    Netzteil ausgetauscht, ob es dann nicht mehr auftritt?

    2 Jahre.
     
    #7
    martin_1 gefällt das.
  9. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Hi,

    mit den Netzteilen ist alles in Ordnung.
     
    #8
  10. rambo 5
    Offline

    rambo 5 Ist oft hier

    Registriert:
    15. März 2012
    Beiträge:
    104
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Hattest du die box länger aus oder gerade erst ausgeschaltet ?

    Gesendet von meinem GT-I9300 mit Tapatalk 4
     
    #9
    martin_1 gefällt das.
  11. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    Länger aus! Also einen Tag ca, ich mache diese immer ganz aus.

    Weite Ideen? :)
     
    Zuletzt von einem Moderator bearbeitet: 22. August 2013
    #10
  12. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    1x Flashen mit Dreamup 1.3.3.9 + Netzwerk und Bad Sector Repaire !

    -------------------------
    Ticket bei DMM aufmachen !
     
    #11
    martin_1 gefällt das.
  13. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Hallo,

    ich habe da leider noch ein Problem: Wenn ich DreamUP starte, und mich per Netzwerk verbinden möchte, erscheint immer diese Meldung:

    "Verbindung vorbereitet, schalten Sie die Dreambox jetzt ein"

    Das wars, nichts weiter passiert. Die Dreambox ist vorher ausgeschaltet, ich klicke auf "verbinden" und stecke dann den Stecker rein.

    Ich versuche mich über das Netzwerk zu verbinden. Die IPs sind korrekt und werden per DHCP verteilt (Dream bekommt immer die gleiche IP).

    Habt ihr da einen Tipp für mich?
     
    #12
  14. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.257
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Verbindest du die Box mit Mini USB an PC und Netzwerkkabel an Router?
     
    #13
    martin_1 gefällt das.
  15. martin_1
    Online

    martin_1 Spezialist

    Registriert:
    17. Januar 2012
    Beiträge:
    574
    Zustimmungen:
    27
    Punkte für Erfolge:
    28
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Achso, ne, nur Netzwerk. Das wusste ich gar nicht :) Muss ich das so machen?

    Ich dachte der USB sei deaktivert auf der Box?
     
    #14
  16. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.257
    Zustimmungen:
    3.535
    Punkte für Erfolge:
    113
    AW: Grüne Lampe blinkt beim Einschalten, kein Bild

    Mit Dreamup schon.
    Der Service Port ist aktiv.
     
    #15
    martin_1 gefällt das.

Diese Seite empfehlen