1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Go910 Autoladegerät läd nicht

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von MarStar11, 11. Dezember 2009.

  1. MarStar11
    Offline

    MarStar11 Newbie

    Registriert:
    5. August 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen,
    mein Autoladegerät für das TomTom Go 910 scheint kaputt zu sein. Ich habe es schon einmal geöffnet, und festgestellt, dass die einbebauten Dioden für die Spannungsreduzierung extrem heiss weden (man verbrennt sich die Finger und die Platine ist an dieser Stelle angekokelt). Jetzt weiss ich nicht, ob das TT zu viel Strom zieht, oder ob ein anderer Defekt vorliegt. Ich habe das TT schon mit einem externen Netzgerät angeschlossen und eine Stromaufnahme von ca. 750 mA (bei 5 Volt) gemessen. Kann mir jemand sagen, ob dieser Wert i.O. oder zu hoch ist.
    Freundliche Grüsse
    MarStar11
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: Go910 Autoladegerät läd nicht

    Ich rate dir wenn das Ding noch Garantie hat da nichts selber dran zu bauen.
    Bring es in den Laden und lass es überprüfen,dazu ist Garantie da.
     
    #2
  4. MarStar11
    Offline

    MarStar11 Newbie

    Registriert:
    5. August 2009
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Go910 Autoladegerät läd nicht

    Das TomTom hat keine Garantie mehr, es ist schon einige Jahre alt. Kannst Du mir sagen, wie hoch normalerweise die Stromaufnahme ist? Oder hat schon mal jemand ähnliche Probleme mit dem Autoladeadapter gehabT?
    Gruss
    MarStar11
     
    #3
  5. hoerni0815
    Offline

    hoerni0815 Elite Lord

    Registriert:
    30. November 2008
    Beiträge:
    5.144
    Zustimmungen:
    6.161
    Punkte für Erfolge:
    0
    Beruf:
    Geheim
    Ort:
    Nähe Trier
    AW: Go910 Autoladegerät läd nicht

    Nein da kann ich dir leider nicht weiterhelfen.
    Tut mir leid.
     
    #4

Diese Seite empfehlen