1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Blitzer & POIs Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

Dieses Thema im Forum "Garmin Blitzer, POI und weiteres Zubehör" wurde erstellt von Mr.1100, 9. Januar 2014.

  1. Mr.1100
    Offline

    Mr.1100 Ist gelegentlich hier

    Registriert:
    27. Dezember 2010
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Liebe Spezialisten,

    dank eurer Angebote habe ich bisher meine Garmin nüvi 1490TV, nüvi 1390 und Zumo 660 immer erfolgreich mit den Blitzern hier aus dem Forum ausrüsten können.

    Leider gelingt mir das bei dem Gerät einer Freundin, einem nüvi 860TFM Europa (Bezeichnung auf der Verpackung) / nüvi 860 ATL (Bezeichnung im Batteriefach) einfach nicht. Sie werden weder angezeigt, noch kommt ein Warnton. Ich habe es sowohl auf dem internen Speicher als auch auf der SD-Karte versucht. Das Kartenmaterial inkl. Zusatzfiles liegen auf der SD-Karte. Gibt es eine 'Vorschrift', wie und wo die Blitzer hinkopiert werden müssen? Selbstverständlich habe ich die in der Anleitung genannten Verzeichnisse (POI im GARMIN Verzeichnis) verwendet. Kann ich dennoch was falsch gemacht haben?

    Mit dem POI-Loader habe ich es auch schon versucht, ebenfalls erfolglos.

    Weiterhin wurden wohl 'aus Versehen' die TTS-Stimmen aus dem internen Speicher gelöscht. Per Web-Updater scheitert die Installation durch Abbruch, ein Kopieren der Files auf den Internen Speicher scheitert leider ebenso.

    Was kann ich noch versuchen?

    Das Gerät hat den Softwarestand 4.7 mit den Karten 2014.30. Bei der Aktualisierung der Software gab es ebenfalls Probleme beim Online-Update, die manuelle Installation allerdings klappte!

    Vielen Dank im Voraus für eure Tipps.

    Schöne Grüße,
    Mr.1100
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. p!xeldealer
    Offline

    p!xeldealer VIP

    Registriert:
    21. November 2009
    Beiträge:
    3.062
    Zustimmungen:
    28.558
    Punkte für Erfolge:
    0
    AW: Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

    Merkwürdige Dinge, die Du da beschreibst!

    Zu den Blitzern fällt mir nur ein, dass sie entweder im Menü deaktiviert sein könnten oder dass zu viele POI auf dem Gerät sein könnten, dass die Blitzer ignoriert werden.

    Zu den TTS-Stimmen: Hier findest Du die Stimmen zum separaten Download >>>

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Was meinst Du mit
    Ist vielleicht nicht genug freier Speicherplatz auf dem Gerät bzw. was für eine Fehlermeldung kommt denn beim Kopieren?
    Das könnte auch erklären, warum ein firmware-Update mit dem Webupdater scheitert.
    Eine andere mögliche Erklärung wäre, dass keine originale firmware auf dem Gerät ist. Wurde da mal mit anderen firmware-Versionen (z.B. Asia-Version oder gepatchte Version) experimentiert?
     
    #2
    Mr.1100 gefällt das.
  4. Kriegel
    Offline

    Kriegel Hacker

    Registriert:
    18. Juni 2010
    Beiträge:
    401
    Zustimmungen:
    12.530
    Punkte für Erfolge:
    93
    Beruf:
    Unterbezahlt
    Ort:
    Um die Ecke
    AW: Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

    Wie p!x schon sagte, merkwürdig weil Software v4.7 sollte dieses Problem behoben haben...

    Ich rate die TTS_Stimmen Lösung von p!x zu folgen und anschliessend ein hard reset durch zu führen (vorher alle favoriten sichern!). Danach dieser Garmin firmware Update v4.7 zu downloaden

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    (betrefft ein Original Garmin .exe file). Nach der Download auf dein PC ein Doppelklick auf die .exe File, Firmware v4.7 wird erneut installiert auf der 860TFM. Folge genau die Garmin-anweisungen die der .exe File von sich her gibt.
     
    #3
    Mr.1100 und p!xeldealer gefällt das.
  5. Mr.1100
    Offline

    Mr.1100 Ist gelegentlich hier

    Registriert:
    27. Dezember 2010
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

    Hallo p!xeldealer und Kriegel,

    viel Dank für euer rasches Feedback.

    Das Problem mit den Blitzern hat sich tatsächlich bereits erledigt. Im POI-Ordner waren eine Reihe Tourenvorschläge im gpi-Format abgelegt, die ich alle auf Anraten von p!xeldealer gelöscht habe. Beim nächsten Start sagte mir das Navi, dass neue Daten zum Import gefunden wurden. Der Import klappte und eine kurze Testfahrt bestätigte, dass die Blitzer nun angezeigt werden und auch eine akusatische Warnung erfolgt! Klasse.

    Ich werde nun noch die 'neuen' Stimmen-Files laden. Hoffentlich klappt dann die Kopiervorgang auf den internen Speicher. Dieser brach bisher leider immer mit Fehlermeldung ab (sowohl Online per WepUpdater und auch manuell per Windows-Explorer), keine Ahnung, warum gerade der Voice-Ordner diese Probleme macht. Der Garmin- und der Garmin\POI-Ordner funktionieren z.B. einwandfrei, wenn ich Files dorthin kopiere.

    Sollten die TTS-Stimmen auch erkannt werden, wenn ich auf der SD-Karte einen Ordner Gamin\Voice anlege und die Stimmen-Files dorthin kopiere?

    Vielen Dank schon einmal und noch ein schönes WE wünscht,
    Mr.1100

    PS. die Software-Version 4.7 konnte ich per manuellem Update bereits installieren!
     
    #4
  6. p!xeldealer
    Offline

    p!xeldealer VIP

    Registriert:
    21. November 2009
    Beiträge:
    3.062
    Zustimmungen:
    28.558
    Punkte für Erfolge:
    0
    AW: Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

    Ehrlich gesagt, weiß ich nicht, ob man Stimmen auch auf der SD-card ablegen kann, ich glaube eher nicht. Du brauchst ja nicht den ganzen Ordner, sondern nur 1-2 Stimmen, die Du tatsächlich nutzen willst.
     
    #5
    Mr.1100 gefällt das.
  7. Mr.1100
    Offline

    Mr.1100 Ist gelegentlich hier

    Registriert:
    27. Dezember 2010
    Beiträge:
    34
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Garmin 860T meldet einfach keine Blitzer (SDBC) / keine TTS-Stimmen verfügbar

    Hallo p!xeldealer,

    ich habe es zunächst geschaft, die TTS-Stimmen Steffi und Yanick aus einer anderen Quelle (Files siehe unten) in den Voice-Ordner des internen Speichers zu kopieren. Aber selbst nach einem Hard Reset (beim 860T durch Schieben des ON/Off Schiebers um mindestens 8 Sekunden nach links) werden die Simmen nirgends angezeigt. Ich meine mich daran zu erinnern, dass unter der Auswahl 'Stimmen' im Menü neben dem Standard 'Deutsch' auch die TTS-Stimmen zur Auswahl standen.

    Ein erneuter Versuch, das Gerät online per WebUpdater zu aktualisieren, schlug leider erneut fehl. Das WebUpdater-Menü nannte mir folgende verfügbare Aktualisierungen für das Gerät:

    - GPS Chipset Type M
    - nuvi Bluetooth Firmware -> 2.40
    - Voice, German - Steffi -> 2.30
    - Voice, German - Yannick -> 2.40

    Die Aktualisierung scheiterte mit folgender Fehlermeldung:



    Gibt es die Möglichkeit, die Aktualisierungen zu GPS & Bluetooth auch manuell (analog, wie ich es bei der Softwareversion 4.7 getan habe) zu installieren?

    Gibt es noch Tipps, wie ich mit den Stimmen zu verfahren habe. Lade gerade die hier genannten.

    Auf dem internen Speicher des Garmin ist noch ganz viel Platz, da ich die Kartenfiles auf der SD-Karte habe!

    Schöne Grüße,
    Mr.1100

    [​IMG] [​IMG]



    [​IMG]

    - - - - - - - - - -

    PS. kann mir jemand sagen, warum meine Grafiken (Bilder) nicht angezeigt werden?
     
    Zuletzt bearbeitet: 13. Januar 2014
    #6

Diese Seite empfehlen