1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Festplatte richtig mounten?

Dieses Thema im Forum "Clarke Tech ET 9000/CT9100" wurde erstellt von mabo2104, 19. September 2011.

  1. mabo2104
    Offline

    mabo2104 Ist oft hier

    Registriert:
    10. Juli 2008
    Beiträge:
    174
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Ort:
    Lokrum
    Hallo,

    ich habe in den ET9000 eine HDD eingebaut. Diese funktioniert eigentlich auch einwandfrei. Jedoch wird Sie nicht in /media als hdd gemountet sondern in /mnt als sda1.

    Kann ich das irgenwie ändern bitte? Irgendetwas ist hier ja falsch, oder?

    Vielen Dank für eure Hilfe!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. m707
    Offline

    m707 Ist gelegentlich hier

    Registriert:
    31. Januar 2011
    Beiträge:
    43
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Festplatte richtig mounten?

    Wenn Du das fest verdrahten willst (sorry, kenne keinen anderen Weg, bin auch noch frisch hier) solltest Du Dich per telnet auf der Kiste einloggen (user=root) und in der fstab folgende Zeile ergänzen:

    /dev/sda1 /media/hdd ext4 defaults 0 0

    Dann ein umount /mnt/sda1 und ein mount /media/hdd hinterher.

    Es gibt IIRC auch einen fstab Editor, wenn Du das pli image benutzt. BTW: Bei mir wurde die eingeschraubt Platte automagisch nach /media/hdd gemountet.
     
    #2
    mabo2104 gefällt das.
  4. mabo2104
    Offline

    mabo2104 Ist oft hier

    Registriert:
    10. Juli 2008
    Beiträge:
    174
    Zustimmungen:
    11
    Punkte für Erfolge:
    18
    Ort:
    Lokrum
    AW: Festplatte richtig mounten?

    Vielen Dank für den Tipp!
    Bekomme jedoch einen Error: Permission denied. Keine Ahnung wo es hier Probleme gibt, da ich als root eingeloggt bin.

     
    #3
  5. m707
    Offline

    m707 Ist gelegentlich hier

    Registriert:
    31. Januar 2011
    Beiträge:
    43
    Zustimmungen:
    5
    Punkte für Erfolge:
    0
    AW: Festplatte richtig mounten?

    Sorry, hat etwas gedauert, war ein paar Tage nicht @home. root ist auf jeden Fall der richtige Login, der darf erstmal alles.
    Also wenn Du es per telnet machst dann geht das so:
    telnet <IP-DER_BOX>
    login: root
    passwort: <JeNachImage_OderKeins>
    In die Kommandozeile schreibst du dann:
    echo "/dev/sda1 /media/hdd ext4 defaults 0 0" >> /etc/fstab <ENTER>
    dann sollte das gehen.
    Probieren kannst Du direkt auf der Kommandozeile dann mit:
    mount /media/hdd <ENTER>
    und schau Dir an was anschließend ein reines
    mount<ENTER>
    ausgibt. Sollte passen.
     
    #4

Diese Seite empfehlen