1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Robi76, 6. Oktober 2012.

  1. Robi76
    Offline

    Robi76 Newbie

    Registriert:
    20. Oktober 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hmm bekomme folgende Meldung wenn ich es auf einer dm800se und oozoon 3.2.2 starte:

    root@dm800se:/usr/camd# ./oscam
    ./oscam: line 1: EL??@4?14: not found
    ./oscam: line 3: syntax error: unexpected word (expecting ")")
    root@dm800se:/usr/camd# ./oscam
    Segmentation fault
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Trollhunter
    Online

    Trollhunter Guest

    AW: Aktuelle Oscam mips-tuxbox-webif-Distribution für OE1.6

    Hi,
    mach doch dafür extra Thread, wird hier sonst unübersichtlich!!:emoticon-0174-bandi
     
    #2
  4. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.375
    Zustimmungen:
    23.797
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Fehlermeldungen

    Hallo Robi76,

    hab deinen Beitrag hier her veschoben. Bitte Fragen immen im Bereich oscam Talk stellen.


    Mlg piloten
     
    #3
  5. Trollhunter
    Online

    Trollhunter Guest

    AW: Fehlermeldungen

    Hi
    piloten machmal noch in die Überchrift welche Oscam betroffen ist!!
    Danke!!

    - - - Aktualisiert - - -

    Hi,
    wie hiess Deine Oscam vorher auf der Dream mit oozoon?
    haste diese Neue genau so benannt???
    Oder ist das oozoon ein OE2 Image??
     
    #4
  6. Pilot
    Online

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.375
    Zustimmungen:
    23.797
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: Fehlermeldungen

    Mach ich: weiß leider nicht mehr wie die hieß


    Mlg piloten
     
    #5
  7. Robi76
    Offline

    Robi76 Newbie

    Registriert:
    20. Oktober 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Derzeit benutze ich die eine 1.10 build 5983. Es ist die stable 3.2.2 und ein OE 1.6 Version. Hab sie heute morgen neu aufgesetzt und wollte mal ene neuere Version benutzen hilft alles nichts, verschiedene Quellen mehr oder minder der selbe Fehler, auch selber kompilieren hilft nicht. Hat wohl was mit dem oozoon? zu tun.
     
    #6
  8. Trollhunter
    Online

    Trollhunter Guest

    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Wie heisst die Oscam denn im oozoon?
    Benenne die Neue genauso, einfügen und Rechte 755 und Box komplett Neustarten nicht nur Enigma2 dann sollte es funzen!!
     
    #7
  9. Robi76
    Offline

    Robi76 Newbie

    Registriert:
    20. Oktober 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Sorry, wie der Dateiname heisst ist doch vollkommen egal solange die Rechte gesetzt, kann sie sonst wie heissen...
     
    #8
  10. Trollhunter
    Online

    Trollhunter Guest

    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Nee eben nicht, weil es kommt dann auf das Startscript an unter /usr/script das findet die Oscam dann nicht, deshalb ja wie die alte Oscam hiess oder das Startscript anpassen, aber denke die Oscam umbenenen ist einfacher für User mit weniger E2 Wissen!!!
     
    #9
  11. Robi76
    Offline

    Robi76 Newbie

    Registriert:
    20. Oktober 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Sorry ich glaub du solltest dich mal besser informieren. Wie man oben sehen kann wird die oscam manuell per Telnet gestartet und dann kommt die Ausgabe, da ist nix mit startscript oder sonst was.
     
    #10
  12. Trollhunter
    Online

    Trollhunter Guest

    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Na denn,
    hast Du mehr Ahnung, gut is!!
     
    #11
  13. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    mal in die scripte reinsehn

    7615 funktioniert mit GP3 ohne Fehlermeldung
     
    #12
    Robi76 gefällt das.
  14. Robi76
    Offline

    Robi76 Newbie

    Registriert:
    20. Oktober 2009
    Beiträge:
    9
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    @Trollhunter
    Wenn ich nur den einen Post von dir bewerten müsste, vermutlich schon ...

    @4gx35
    Fast perfekt die Version funktioniert auch unter oozoon 3.2.2 (nutze nur die bin ohne sie umzubenennen ;) ) da fehlt das webinteface.
     
    #13
  15. Trollhunter
    Online

    Trollhunter Guest

    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    Na,
    das Du die Oscam per telnet startest hast Du mit keinem Wort erwähnt, aber egal, dann solltest es Du mit dabei schreiben, sorry!!!
     
    #14
  16. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: Fehlermeldungen bei Version: 1.20-unstable_svn Rev. 7615 wenn es OE1.6

    perfekt, weil WebIF natürlich funktioniert, sehe es gerade vor mir,
    würde nie eine ohne nutzen, oscam.conf falsch?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #15

Diese Seite empfehlen