1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Infos externe SSD ?

Dieses Thema im Forum "Gigablue HD 800 SE" wurde erstellt von Balu73, 2. September 2012.

  1. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    Hallo Leute ich benötige mal etwas Feedback von euch bezüglich welche HDD’s , USB Hub’s oder Sticks Ihr verwendet.

    Mein System sieht folgender Maßen aus: GB 800HD se mit Openmips 2.0, HDD 2,5 Platinum 250 GB mit Receiver Formatiert und hängt am hinteren USB Port, (kein HUB auch kein Y-Kabel)

    Nun habe ich mit Timeshift und meiner externen HDD ständig Probleme die manchmal im Green Screen enden. Das Problem tritt immer wie folgt auf: Aktiviere Timeshift was ca. 40min. pausiert, danach fange ich an zu gucken bis die erste Werbung kommt, diese Spule (nicht mehr als 8x) ich dann vor bis der Film weitergeht, dann hängt meistens das Bild und der GS tritt sporadisch auf!

    Jetzt frage ich mich ob es an der Software liegt, oder an der HDD!?

    Nun würde ich aber ganz gerne eine HDD betreiben und suche eine gute Lösung. Meine Idee ist das ich mir eine SSD (120GB) als externe Platte zulege, da diese ja weniger als die 500ma Strom benötigt. Haltbarkeit einer SSD bei dem Einsatzzweck ist zweitrangig!

    Was sagt Ihr? Wie habt Ihr die Problematik gelöst oder was ist die beste Lösung? Betreibt jemand zufällig einer eine SSD?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Elmo79
    Offline

    Elmo79 VIP

    Registriert:
    5. März 2011
    Beiträge:
    497
    Zustimmungen:
    2.202
    Punkte für Erfolge:
    93
    AW: externe SSD ?

    Ich habe ein NAS laufwerk und die Gigablue greift darauf zu und muss sagen ohne Probleme mit der Aufnahme!
    Bei der Timeshift funktion muss ich schon sagen das sie noch etwas buggi ist!
    Ich kann gerne mal morgen einen Film auf USB Festplatte aufnehmen und schauen ob ich die gleichen Probleme habe wie du!

    Es könnte auch sein das deine Festplatte zu wenig strom bekommt, versuche mal deine Festplatte mit einer Extra strom versorgung zu betreiben.

    MFG
     
    #2
  4. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: externe SSD ?

    Würde jetzt spontan sagen, dass es noch an Timeshift, bzw. an den Treibern liegt...
     
    #3
  5. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    @ Elmo79
    Das mit dem Strom denke ich ja auch, darum die Idee mit der SSD! Wenn Du das morgen mal testen könntest wäre das echt nett von Dir! Momentan kann ich das Problem nicht lokalisieren und bin deshalb echt auf Hilfe angewiesen! Leider habe ich keine externe HDD die ein Stromanschluss hat. Ich habe noch meine Fritte mit aktiven USB Hub, wo mein Smargo dran hängt mit USB Stick, kann ich die HDD daran hängen? bin mir nicht ganz sicher ob das geht, will die Fritte nicht in die Luft jagen!

    @McMighty
    Genau das ist die Frage, aber ich denke dann sollten doch alle diese Probleme haben! mal schauen was Elmo79 morgen bei seinen Test in Erfahrung bringt.
     
    Zuletzt bearbeitet: 2. September 2012
    #4
  6. Best-Of-Me
    Offline

    Best-Of-Me Spezialist

    Registriert:
    22. Dezember 2010
    Beiträge:
    637
    Zustimmungen:
    73
    Punkte für Erfolge:
    28
    Also die TimeShift bin ich von meinem T-Home Entertain Receiver auch viel flüssiger und stabiler gewohnt....

    Ich habe es mit der Gigablue einige male getestet. Allerdings war mir die Reaktion viel zu träge, als wenn die Gigablue sich übernehmen würde...

    Auch der MediaPlayer ist noch extrem Buggy, die Filme laufen mal schneller ab, dann wieder langsamer und das wechselt sich im 10 Sek. Takt ab, bis zusätzlich der Ton asynchron wird...

    Bisher nutze ich den Receiver wirklich nur für CS, alles andere funktioniert einfach nicht sauber!
     
    #5
  7. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Glaub mir, das hat nix mit der Platte zu tun. Genau das Problem habe ich schon so im Gigablue Board gelesen. Timeshift läuft so lange gut, bis Du zur "Echtzeit" kommst. Dann spinnt es. Warum sollte die Platte 40 min lang gut funktionieren und sobald man ans Ende kommt, spinnt es rum?

    Im Moment arbeitet das Giga Team am Treiber. Ich lade hier immer die Treiber hoch. Update den Treiber und Teste so einen Fall nochmal. Dann kannst Du gern berichten und ich geb das weiter an den Admin


    Sent from my iPhone using Tapatalk
     
    #6
  8. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    Ok, versuchen kann man es ja. Kannst Du mir bitte sagen welchen Treiber ich nehmen soll. Ich bin mir da etwas unsicher

    Gesendet von meinem HTC Desire S mit Tapatalk 2
     
    Zuletzt von einem Moderator bearbeitet: 3. September 2012
    #7
  9. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Im Gigablue News Bereich gibt's nen Thread "Beta Treiber...". Dort habe ich gestern die Treiber vom 1.9. angehängt. Die würde ich mal probieren...


    Sent from my iPhone using Tapatalk
     
    #8
    Balu73 gefällt das.
  10. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    Super, danke! Werde ich sofort testen und gegen Abend mal berichten.

    Gesendet von meinem HTC Desire S mit Tapatalk 2
     
    #9
  11. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    Ich habe die neuen Treiber von 01.09.2012 getestet! Bis jetzt sind die Probleme behoben und ich kann meine HDD nutzen! Ich habe 30 min. Pause gedrückt und dann Timeshift abgespielt, und hin und wieder mal vorgespult oder auch mal wieder kurz pausiert. Vorspulen habe ich bis 64x getestet, wie gesagt ohne das mir die Box abstürzt! Super!!!! Ein kleinen Bug gibt es allerdings noch, wenn man aufhört vorzuspulen bzw. Play drück zur Wiedergabe dann kommt das Bild und Ton nicht sofort, sondern es sieht aus als ob man Zeitlupe guckt, das ganze dauert in etwa bis 10 Sekunden, damit kann ich aber leben, die Hauptsache Timeshift läuft nun! Ein Test mit Aufnahmen von Sendungen verlief auch Reibungslos, habe gleich mal ein HD Sender aufgenommen auch mit Spulen, Pause und wieder Play alles OK, hier ist das Bild sofort wieder da und kein Zeitlupen Effekt nach spulen und drücken auf Play!
    Der Rest wird sich in den nächsten Tagen zeigen wenn man alles in alltäglichen Betrieb hat, wobei ich glaube das sich das Problem erledigt hat, weil ich sonst schon immer beim Testen einen Green Screen hatte!

    @McMighty
    Herzlichen Dank für dein Tipp und Hilfe!:good: Hat mir Geld für die SSD gespart und endlich kann ich Timeshift benutzen!:emoticon-0178-rock:
     
    #10
    laila-no1 und McMighty gefällt das.
  12. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: externe SSD ?

    Vielen Dank fürs Feedback. Gut zu wissen, dass die Treiber kontinuierlich verbessert werden. Noch sind die Treiber Beta. Ich würde also von Zeit zu Zeit mal wieder in den News Bereich schauen und die Treiber Up-to-Date halten. Das updaten der Treiber ist ja nicht schwierig und schnell erledigt. Aber wenn es jetzt erstmal soweit funktioniert, dann merke Dir den Stand der Treiber.
    Ab und zu knallen die Entwickler versehentlich nen neuen Bug rein...
     
    #11
  13. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    OK, habe ein Abo drauf gemacht, damit ich immer auf den aktuellsten Stand bin.
     
    #12
  14. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    Ich habe die Treiber von 03.09.12 mal getestet, damit habe ich wieder ein GS bei Timeshift, immer beim vorspulen, die geschwindigkeit spielt keine Rolle! Habe wieder auf die von 01.09.12 gewechselt und alles ist gut.

    Gesendet von meinem HTC Desire S mit Tapatalk 2
     
    #13
    McMighty gefällt das.
  15. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: externe SSD ?

    Echt? Das ist ja doof. Na, dranbleiben. Wie gesagt, die Treiber sind noch Beta...
     
    #14
  16. Balu73
    Offline

    Balu73 Ist gelegentlich hier

    Registriert:
    30. April 2011
    Beiträge:
    54
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: externe SSD ?

    Ja leider! Hat mich auch erst gewundert und habe deshalb die Treiber noch ein weiteren Tag getestet aber laufen bei mir und der Hardware bzw. HDD nicht. Die vom 01.09 gehen bei mir ja ganz gut, mal das nächste Update abwarten! Ist ja immer relativ schnell installiert nur das testen hält immer etwas auf, ist mir aber egal!

    Gesendet von meinem HTC Desire S mit Tapatalk 2
     
    #15

Diese Seite empfehlen