1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Externe FP wird nicht richtig erkannt!!!

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von baukirau, 3. Dezember 2013.

  1. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hey!


    Habe ich Netz dieses Thema gefunden.
    xxx.dXXXXXXXXXXXXXXXxx
    (Sicherlich nicht erlaubt, n andern link einzustellen, oder? Konnte mir nicht anders helfen, ich hoffe, ihr verzeiht.)


    Bei mir ist´s ähnlich, wenn nicht gar schlimmer:


    Und zwar macht meine Festplatte (Samsung StoryStation eSata) voll die Probleme.
    Erst wird sie gefunden, dann wieder nicht. Zwischendurch musste ich durch die ganze ein-und ausstöpselei noch die dream neu bestücken. Boah! Die Backups waren natürlich auf der ext. Fp, welche ich anschl. auch mit Knoppix nicht sehen konnte.


    Nachdem ich gestern die ersten Tips aus dem Thread versucht habe, anzuwenden, wurde sie bis eben gar nicht mehr erkannt.


    Während des Tippens ist sie nun doch erkannt worden und will immer initialisiert werden.
    Das wiederum will ich aber nicht unbedingt, bzgl. der Daten. Is klar!


    Kann mich jemand unterstützen?


    Danke


    PS: 800HD Clone mit Newnigma
     
    Zuletzt von einem Moderator bearbeitet: 3. Dezember 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: Externe FP wird nicht richtig erkannt!!!

    Externe HDD mit USB Aktiv-Hub an der DM800 anschließen. Box neu starten.
     
    #2
  4. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Ist mit eSata an Box, geht das trotzdem per USB?
    Ein Mini-USB-Anschluss ist an der FP

    Moin!

    Ich habe es über Knoppix versucht, an die Daten zu kommen.
    Das Laufwerk wird aber nicht angezeigt, reagiert aber, wenn ich es anschließe.

    Mit dem LinuxRaeder kann ich das Laufwerk auch erkennen, jedoch nicht öffnen.

    Unter Knoppix-Befehlen, welche absolutes Neuland für mich sind, konnte ich erkennen, dass das Laufwerk wohl dev/sdc1 lautet.
    Ist das normal? Muß es nicht sda1 heissen?
     
    Zuletzt von einem Moderator bearbeitet: 4. Dezember 2013
    #3
  5. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Externe FP wird nicht richtig erkannt!!!

    eSata an Dreambox und miniUSB/HDD an externer Stromversorgung (USB Aktiv HUB )
     
    #4
  6. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AAAh, es tut sich was.
    Die Platte wurde im Geräte-Manager gefunden, habe mittlerweile ein Gemini-Image drauf.
    Mache gerade einen Neustart, da sich sich nicht einhängen ließ.
    Melde mich!

    So:
    Nachdem ich die Platte nun im Gerätemanager unter Partitionsmanager gefunden habe, habe ich nun die Wahl zwischen Einhängen und neue Bezeichnung.
    Einhängen zeigt keine Reaktion.
    Im Gerätemanager wird die Platte angezeigt mit der Info, daß sie im Standby-Modus ist.

    Nun dürft ihr mir helfen!!!:)
    [​IMG]

    Danke!

    Hab jetzt ´n paar Images ausprobiert (mit aktivem USB-Hub), steht überall nur "bitte initialisieren".
    Beim Gemini zeigte er mir die Platte noch im Geräte-Manager an, bei aktuellen Newnigma nur unter Speichergeräte.
    Und da will er eben nur initialisieren, das möchte ich aber nicht so gern.
    Ich würde gerne nur ein paar Daten von der Platte wieder haben, die Filme, etc. sind mir fast egal.
    Ist da noch was zu machen?
    Unter Datenträgerverwaltung wird sie erkannt, aber ich kann nicht drauf zugreifen.
    Allmählich bin ich mit meinem Muränisch am Ende...
     
    Zuletzt von einem Moderator bearbeitet: 4. Dezember 2013
    #5
  7. chiefobrei
    Online

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.332
    Zustimmungen:
    3.555
    Punkte für Erfolge:
    113
    AW: Externe FP wird nicht richtig erkannt!!!

    So vorgegangen bei Newnigma?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Externe FP wird nicht richtig erkannt!!!

    Klar!
    Diverse Male.
    Habe die Festplatte letztes Jahr das erste Mal eingerichtet-das hat auch ewig gedauert.
    Daher kenne ich auch die Problematik mit dem Automatisch Einhängen, Aufnahmepfade, etc.
    Mein Problem ist, daß ich die FP gar nicht mehr unmounten oder was auch immer kann.
    Bei jedem Image will er sie immer nur initialisieren.

    Ich habe es gestern nochmal mit Knoppix und aktivem USB-Hub probiert,
    unter Gparted erkennt er die Platte, ich kann aber auch nicht darauf zugreifen.

    Besteht noch Hoffnung?

    Bis jetzt wurde mir von euch immer geholfen, ich glaub noch dran!

    Lieben Gruß und Danke schon mal für´s Zuhören!!
     
    #7
  9. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Externe FP wird nicht richtig erkannt!!!

    Poste mal mit FTP die fstab unter /etc/ !
     
    #8
  10. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Externe FP wird nicht richtig erkannt!!!

    In der letzten, bevor ich ein neues Image installierte, war immer was von "noauto defaults" zu lesen.
    Nachdem ich dann ein neues Image geflasht habe, habe ich an dieser fstab schon etwas rumgespielt (stand irgendwo im Netz).
    Hoffe, du kannst da was mit anfangen.

    Oder soll ich nochmal neu flashen, kein Problem.


    #automatically edited by enigma2, Sat, 19 Jan 2013 20:33:40
    rootfs / auto defaults 1 1
    proc /proc proc defaults 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    usbfs /proc/bus/usb usbfs defaults 0 0
    shm /dev/shm tmpfs defaults 0 0
    /dev/mtdblock2 /boot jffs2 ro 0 0
    tmpfs /var tmpfs defaults 0 0
    tmpfs /tmp tmpfs defaults 0 0





    /dev/disk/by-uuid/251e1d10-dc52-4540-a53e-a1f7e3b146f5 /media/SAMSUNGHD103SI auto defaults 0 0
    /dev/disk/by-uuid/251e1d10-dc52-4540-a53e-a1f7e3b146f5 /media/hdd auto defaults 0 0
     
    #9
  11. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Externe FP wird nicht richtig erkannt!!!

    Mit Telnet:

    Code:
    fdisk -l /dev/sda

    Und die Ausgabe hier posten !
     
    #10
  12. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Externe FP wird nicht richtig erkannt!!!

    root@dm800se:~# fdisk -l /dev/sda


    Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
    255 heads, 63 sectors/track, 121601 cylinders
    Units = cylinders of 16065 * 512 = 8225280 bytes
    Disk identifier: 0x0001ed62


    Device Boot Start End Blocks Id System
    /dev/sda1 1 121601 976760028+ 83 Linux
    root@dm800se:~#
     
    #11
  13. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Externe FP wird nicht richtig erkannt!!!

    In Fstab das eintragen und Box rebooten ! HDD erkannt ?

    Code:
    /dev/sda /media/hdd auto defaults 0 0 
    ##################
    Wenn nicht neu flashen !
     
    #12
  14. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Externe FP wird nicht richtig erkannt!!!

    Moin!

    Habe die Zeile jetzt einfach über DCC in fstab angefügt, hinten dran.
    Die Festplatte wird unter Speichergeräte angezeigt (Bitte initialisieren), unter newnigma services im Device Manager steht sie aber nicht.

    Also, alles wie immer.

    Muß sda oder sda1?
     
    #13
  15. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Externe FP wird nicht richtig erkannt!!!

    Was heißt das ?
    Zeile unten eintragen !
    ###########
    Mit Telnet:

    Code:
    mount -a
    Oder neu booten !
    ####################
    Filessystemcheck kannst du auch mal machen !
    -----------------
    Kann sie auch nicht weil dort nur USB Devices angezeigt werden !
     
    #14
  16. baukirau
    Offline

    baukirau Ist gelegentlich hier

    Registriert:
    8. November 2008
    Beiträge:
    95
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Externe FP wird nicht richtig erkannt!!!

    Das heißt:
    Ich habe unter etc fstab mit rechts angeklickt (im DCC) und die kopierte Zeile (/dev/sda /media/hdd auto defaults 0 0) unten eingefügt.
    Danach gespeichert, wieder hochgeladen und die Dream neu gebootet.

    Falsch?

    - - - - - - - - - -

    Das kommt, wenn ich "mount -a" eingebe:

    root@dm800se:~#
    m
    o
    u
    n
    t

    -
    a




    NTFS signature is missing.


    Failed to mount '/dev/sda': Invalid argument
    The device '/dev/sda' doesn't seem to have a valid NTFS.
    Maybe the wrong device is used? Or the whole disk instead of a
    partition (e.g. /dev/sda, not /dev/sda1)? Or the other way around?
    mount: mounting /dev/sda on /media/hdd failed: No such file or directory
    root@dm800se:~#
     
    #15

Diese Seite empfehlen