1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Ein neuer Nutzer mit Philips TV Problem

Dieses Thema im Forum "Unicam 3.0" wurde erstellt von DerToob, 4. Dezember 2013.

  1. DerToob
    Offline

    DerToob Newbie

    Registriert:
    26. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo zusammen.
    Seit gestern bin ich Evo nutzer und habe -trotz Recherche- feststellen müssen, dass alle Troja's ab 3.15 (hab 3.12 gestern nicht mehr getestet, die sollte denke ich auch noch gehen) sich nicht mit Philips bzw. meinem 50PFL7956 (neueste Firmware) vertragen.
    Das Resultat ist jedesmal ein Neustart des Fernsehers alle 20 sec (CI Modul wird nicht mal erkannt)

    Lediglich mit 3.09 funktioniert es mit einer Sky V14.

    Wie ich lesen konnte, liegt dies vermutlich an einer Modifizierung um die Zusammenarbeit mit Samsung und co zu verbessern.
    Weiss jemand, ob es eine Möglichkeit gibt, die Firmware Datei entsprechend zu modifizieren? (In einem anderen Thread schrieb jemand, dass Samsung und Philips an entsprechender Stelle unterschiedliche Werte erwarten und somit nicht miteinander kompatibel sind).

    Vielen Dank schon mal für eure Infos

    Toob

    Edit:

    ach ja, das Unicam ist ein Evo 3.0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Ein neuer Nutzer mit Philips TV Problem

    Ich verstehe dein Problem nicht so ganz, wenn du doch funktionierende Firmware gefunden hast, warum brauchst du dann eine Modifizierung von irgendwas?
    Neue Firmware bedeutet nicht gleich bessere Firmware. Oft ist es so das ein Problem gefixt wird und dadurch ein anderes entsteht.
    Deswegen werden auch immer alle Firmwares zum Download zur Verfügung gestellt.
    Lediglich bei den Emuversionen wäre es ärgerlich, wenn man Kekse technisch nicht up-to-Date ist.
    Die 3.12 läuft bei mir übrigens auch wunderbar.
     
    #2
  4. DerToob
    Offline

    DerToob Newbie

    Registriert:
    26. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Ein neuer Nutzer mit Philips TV Problem

    Ok, danke.
    Ich hatte den Eindruck, als würden mit den höheren Versionen auch notwendige(!) Firmwaremodifiaktionen eingespielt.
    Dann harre ich mal der Dinge :emoticon-0111-blush

    Edit:

    Wie ich es befürchtet habe.
    Nach einer Stunde schauen und zappen war dann das Bild dunkel..
    Hab das Modul heute retouniert.
     
    Zuletzt bearbeitet: 5. Dezember 2013
    #3

Diese Seite empfehlen