1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Edi picco c+Toshi REGZA 32WL/EL/DL 66/67 HDMI TonProb

Dieses Thema im Forum "Edision Argus Piccollo/Piccollo plusHDip" wurde erstellt von reneee, 12. Dezember 2010.

  1. reneee
    Offline

    reneee Newbie

    Registriert:
    11. Dezember 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Hi,

    ich bin absolut neu im DVB-C. War mit dem Analogen (KD) der ÖR bis dato zufrieden, bis die Hausanlage "zukunftsfähig" gemacht wurde.
    Hatte mich vorher Digital umgelesen (DVB-S, mein persönl. Favorit, aber leider keine Astra-Sicht / IP-TV / DVB-C ) und nun hab' ich ein Audio-Problem mit dem
    - Edision Argus piccollo cable
    noch ohne FW Update ILTV, da KD D2 erst bestellt.
    - HDMI F Kabel (zwar Hama aber mit Drosseln/Filter)
    - Toshiba REGZA 32'' WL / EL / DL 66/67 HD-Ready

    Setup war einfach und o.k.; Bild SD + HD super; Ton zunächst auch, aber nach dem ersten Sender-Umschalten am Picco war der Ton miserabel; total übersteuert, blechern und scheppernd!

    Nach Formatumschaltung mit Taste <V> auf der FB war der Ton wieder o.k.; bis zum nächsten Sender-Umschalten! :(

    Ist das 'ne "Macke" vom Picco? Vom Toshi? (HDMI funzt sonst ohne Probs!)
    - Gibt's da Abhilfe (FW) / Tipps oder Tricks?
    - Welche ILTV würdet Ihr hinsichtlich "Stabilität" für KD empfehlen?
    Die v. Kunibert? Die v. Griechen soll SD bzw. HD optimiert sein, oder?
    Möchte nicht immer die gerade bestellte KD D2 (2,90 E/Mon.)
    rein- und rausnehmen müssen; wäre mir too much "Bastellösung"!

    Über Newbee-Hilfe würde ich mich sehr freuen.
    Danke und viele Grüsse aus B
    reneee
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Ranger79
    Offline

    Ranger79 VIP

    Registriert:
    2. Dezember 2008
    Beiträge:
    4.390
    Zustimmungen:
    4.676
    Punkte für Erfolge:
    0
    Beruf:
    AL. TV/VIDEO/HIFI
    Ort:
    Keller
    AW: Edi picco c+Toshi REGZA 32WL/EL/DL 66/67 HDMI TonProb

    ich habe nen piccollo bei meinem nachbarn am Toshiba REGZA angeschlossen, getestet und die iltv aufgebügelt.
    auch über hdmi zum tv und toslink zur anlage.
    ich konnte keine tonproblem feststellen.
    du kannst es mit einer anderen soft versuchen, oder schliest mal den ton über cinch an den tv und schaust ob die probleme weiter bestehen.
     
    #2
  4. reneee
    Offline

    reneee Newbie

    Registriert:
    11. Dezember 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Re:Edision Argus piccollo cable Toshi WL/EL/DL66/67 HDMI TonProb

    Hi Ranger79,
    danke für die schnelle Antwort.
    Wie hast Du den Toshi angeschlossen? HDMI 1 oder 2? Audio?
    Ansonsten könnt' der Piccollo defekt sein; werd' ihn umtauschen (Barkauf).
    Schöne Woche,
    reneee
     
    Zuletzt von einem Moderator bearbeitet: 13. Dezember 2010
    #3
  5. Ranger79
    Offline

    Ranger79 VIP

    Registriert:
    2. Dezember 2008
    Beiträge:
    4.390
    Zustimmungen:
    4.676
    Punkte für Erfolge:
    0
    Beruf:
    AL. TV/VIDEO/HIFI
    Ort:
    Keller
    AW: Edi picco c+Toshi REGZA 32WL/EL/DL 66/67 HDMI TonProb

    ich hab ihn über hdmi1, den ton auch.
    toslink war quatsch hat der doch gar nicht, ich meinte über cinch zur hifi anlage seperat.
    glaube aber nicht das der reci schuld an deinem tonproblem ist.
     
    #4
  6. reneee
    Offline

    reneee Newbie

    Registriert:
    11. Dezember 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Ort:
    Berlin
    Edission Argus piccollo cable +Toshiba 32DL66PS HDMI Audio

    Hi Ranger79,

    Prob hat sich jetzt erledigt; nach FW hat sich auch das Tonproblem via HDMI gelöst und meine D02 wurde auch erkannt und freigeschaltet und alles funzt 1A.
    Vielen Dank. :thank_you:
     
    #5

Diese Seite empfehlen