1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst DVBAPI Problem - RTL Wird nicht hell

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von bl9elf, 13. März 2013.

  1. bl9elf
    Offline

    bl9elf Newbie

    Registriert:
    25. Mai 2010
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi allerseits,
    wir doktoren jetzt schon seit Tagen an einem vdr-oscam-dvbapi Problem herum, und kriegen es einfach nicht gebacken!
    Konfiguration:
    Suse Linux Rechner Kernel 2.6.34.10-0.6
    Mystique CABIX C2 mit CI-Modul (CI-Modul ist aber abgesteckt)
    Easymouse 2 - Jumper-Settings sind 5V - Phoenix - 6 MHz

    Funktioniert bei freien Sendern auch anstandslos! KDG D02 Karte drin in der Easymouse, wird auch erkannt...
    aber wenn man einen verschlüsselten Sender aufrufen will, spuckt der log einen Fehler aus:
    ERROR: Can't open device /dev/dvb/adapter0/ca0 (errno=16 Device or resource busy)


    Oscam Files:
    oscam.conf:
    [global]
    nice = -1
    WaitForCards = 1
    preferlocalcards = 1
    logfile = /var/log/oscam.log
    maxlogsize = 256
    lb_mode = 0

    [webif]
    HttpPort = 3001
    HttpRefresh = 10
    HttpAllowed = 0.0.0.0-255.255.255.255

    [dvbapi]
    enabled = 1
    boxtype = smartreader
    user = dvbapi
    au = 1
    pmt_mode = 0
    request_mode = 0
    decodeforever = 1


    oscam.server:
    [reader]
    label = D02
    protocol = mouse
    device = /dev/ttyUSB0
    detect = CD
    caid = 1722
    group = 3
    emmcache = 1,3,2
    cardmhz = 600
    mhz = 600

    oscam.user:
    [account]
    user = dvbapi
    pwd = dummy
    #AU = 1
    group = 3
    #betatunnel = 1834.FFFF:1722
    Jemand eine Idee?
    LG
    Berndt
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bl9elf
    Offline

    bl9elf Newbie

    Registriert:
    25. Mai 2010
    Beiträge:
    5
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: DVBAPI Problem - RTL Wird nicht hell

    Lustigerweise selbst gelöst:
    boxtype war falsch gesetzt, ist jetzt auf "pc" und RTL=hell :)
     
    #2
    Pilot gefällt das.

Diese Seite empfehlen