1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problema DVBAPI e blocco canale inspiegabile

Dieses Thema im Forum "OScam (Italiana)" wurde erstellt von enrico_it, 30. August 2013.

  1. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Ciao a tutti, ho 2 dm500 ed ultimamente passando da cccam a oscam mi sono accorto che durante la visione ci sono dei blocchi di decodifica video di 10 secondi che io non mi so spiegare.
    Guardando il log di oscam sembra tutto ok: tenendo fermo il decoder su un canale, si vede chiaramente che l'ecm viene richiesto ogni 10 secondi eppure capita che nonostante quanto scritto nel log una volta al giorno (oppure anche 2 volte in mezzora) un frame di 10 secondi non viene decodificato ma rimane tutto buio fino al prossimo ecm. E ribadisco che da oscam viene preso correttamente anche l'ecm dove non avviene la decodifica video.
    In entrambi i decoder ho lo stesso oscam la stessa configurazione e lo stesso difetto: per caso puo' dipendere dal fatto che non ho abilitato decodeforever in dvbapi?
    Questo funzionamento anomalo è capitato anche a qualcun'altro?
    Aggiungo solamente che questo accade solo con la 09CD, con tivusat non ho mai osservato questo malfunzionamento)
    Ciao!
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: DVBAPI e blocco canale inspiegabile

    Ma sicuramente nn Siamo Dei maghi senza config e senza oscam Log e difficile dare un aiuto
     
    #2
  4. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Re: AW: DVBAPI e blocco canale inspiegabile

    Questa è la configurazione dell'oscam 7250 che gira sul dm500:

    oscam.conf
    [global]
    logfile = /tmp/oscam.log
    unlockparental = 1
    nice = -1
    maxlogsize = 500
    waitforcards = 0
    preferlocalcards = 1

    [cccam]
    port = 12000
    version = 2.2.0
    ignorereshare = 1
    stealth = 1
    minimizecards = 2

    [dvbapi]
    enabled = 1
    au = 1
    reopenonzap = 1
    decodeforever = 0
    user = dvbapi
    boxtype = dreambox
    oscam.server
    [reader]
    label = tivusat
    protocol = internal
    device = /dev/sci0
    caid = 183D
    rsakey =
    detect = cd
    mhz = 350
    cardmhz = 368
    group = 1
    emmcache = 1,1,2
    lb_weight = 10


    [reader]
    label = skyfo
    protocol = cccam
    device = xxxyyy
    user = user
    password = pass
    caid = 09CD
    group = 2
    lb_weight = 240
    cccversion = 2.0.11
    ccckeepalive = 1
    cccreshare = 10
    cccreconnect = 200
    audisabled = 0

    oscam.user
    [account]
    user = dvbapi
    pwd = dvbapi
    au = tivusat,skyfo
    monlevel = 4
    keepalive = 1
    group = 1,2
    suppresscmd08 = 1
     
    #3
  5. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: DVBAPI e blocco canale inspiegabile

    prova cosí

    oscam.conf

    [global]
    logfile = /tmp/oscam.log
    nice = -1
    maxlogsize = 500
    waitforcards = 0
    preferlocalcards = 1

    [dvbapi]
    enabled = 1
    au = 1
    user = dvbapi
    boxtype = dreambox

    oscam.server

    [reader]
    label = skyfo
    protocol = cccam
    device = xxxyyy
    user = user
    password = pass
    caid = 09CD
    boxid = 12345678
    ins7e11 = 15
    group = 2
    lb_weight = 240
    cccversion = 2.0.11
    ccckeepalive = 1
    cccreshare = 10
    cccreconnect = 200
    audisabled = 0

    oscam.user

    [account]
    user = dvbapi
    au = tivusat,skyfo
    caid = 09CD,183D
    group = 1,2
    suppresscmd08 = 1
     
    #4
  6. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Re: AW: DVBAPI e blocco canale inspiegabile

    Noto che la modifica che hai fatto sarebbe in oscam.service aggiungendo le righe
    boxid = 12345678
    ins7e11 = 15

    Ma il parametro ins7e11 non è valido solo per un reader fisico? ...comunque provero', vediamo se il malfunzionamento sparisce.
     
    #5
  7. elcoro
    Offline

    elcoro Moderator Digital Eliteboard Team

    Registriert:
    1. Juli 2011
    Beiträge:
    1.628
    Zustimmungen:
    638
    Punkte für Erfolge:
    113
    Beruf:
    Storehouse
    Ort:
    nel Mondo
    AW: DVBAPI e blocco canale inspiegabile

    se controlli bene sono diverse le modifiche anche su conf, e sul user
     
    #6
  8. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: DVBAPI e blocco canale inspiegabile

    Posta per favore un log in spoiler! Questi parametri li puoi cancellare boxid = 12345678 , ins7e11 = 15 , cccversion = 2.0.11 , cccreshare = 10 , cccreconnect = 200 , audisabled = 0. La oscam.conf e oscam.user metti per favore come ha scritto elcoro.
     
    #7
  9. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Re: AW: DVBAPI e blocco canale inspiegabile

    Ciao, ho fatto come mi hai suggerito ma l'ha fatto ancora anche se devo dire meno spesso.

    - - - - - - - - - -

    Ho appena provveduto a fare le modifiche che mi hai suggerito, adesso vedo se il "found" con relativo blocco di dvbapi si ripresenta.
    Non capisco a cosa servirebbe il log? tanto vengono fuori tutti "found" anche quando non c'è la decodifica!: forse dovrei alzare il livello di debug in oscam?
    Ciao
     
    #8
  10. Matteo901p
    Offline

    Matteo901p Ist gelegentlich hier

    Registriert:
    24. Mai 2013
    Beiträge:
    34
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: DVBAPI e blocco canale inspiegabile

    Ma non potrebbe essere magari un blocco sulla rete ? Utilizzi tutto tramite lan? Hai provato a cambiare immagine e/o aggiornare oscam ?
     
    #9
  11. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Re: AW: DVBAPI e blocco canale inspiegabile

    Niente da fare, ho fatto le modifiche suggerite da meister85 ma ci sono stati almeno un paio di blocchi. Provero' ad aumentare il livello di debug per poi postare il log.
    Grazie ancora meister
     
    #10
  12. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Re: AW: DVBAPI e blocco canale inspiegabile

    Mah, ammettiamo che il problema sia il blocco della rete: ma allora per quale motivo mi ritrovo nel log tutti ecm con "found"? e con tutti gli ecm all'incirca dello stesso tempo del centinaio di ms quindi niente che mi faccia presagire un malfunzionamento in tal senso.
    Ho provato a mettere su un dm500 un immagine sif diversa, e l'ultima versione di oscam, ma il problema si ripresentava (non ho ancora controllato su questo decoder con le ultime modifiche suggerite da meister85 ma credo sia ben difficile che vi sia un comportamento diverso dall'altro dm500 che è sotto indagine visto che è quello piu' utilizzato).
    Ciao!
     
    #11
  13. Matteo901p
    Offline

    Matteo901p Ist gelegentlich hier

    Registriert:
    24. Mai 2013
    Beiträge:
    34
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: DVBAPI e blocco canale inspiegabile

    Perchè(almeno nel mio caso) avevo ecm normali (0.095ms) ma blocco immagine...
    dopo alcuni mesi, mi sono accorto che c era un qualcosa che non andava andando a pingare prima google( ping -t google)
    e poi il decodrr ...e in entrambi i cas dopo alcuni minuti si alzavano i tempi di risposta fino a 1500 oppure richiesta scaduta.
    rimesso apposto fisicamente la rete (filtri migliori, cavi lan nuovi e risettato come si deve tutto quanto) il problema non si presenta più
     
    #12
  14. enrico_it
    Offline

    enrico_it Ist gelegentlich hier

    Registriert:
    9. Februar 2013
    Beiträge:
    31
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: DVBAPI e blocco canale inspiegabile

    Ciao, dopo aver attivato il debug per dvbapi su oscam sul decoder stranamente il problema non si è piu' ripresentato.

    Comunquesia hai scritto che ti sei accorto del malfunzionamento pingando sia decoder che un sito internet. Perchè hai usato l'opzione -t per fare il ping di google?
    Ciao!
     
    #13
  15. Matteo901p
    Offline

    Matteo901p Ist gelegentlich hier

    Registriert:
    24. Mai 2013
    Beiträge:
    34
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: DVBAPI e blocco canale inspiegabile

    Per vedere se era una cosa sporadica o no...
    se facevo il solito ping, mi resituiva tutto bene (4 pacchetti)
    col -t l ho lasciato fare e vedevo che dopo 10-15 pacchetti il tempo d risposta era pauroso
     
    #14

Diese Seite empfehlen