1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk DM800 über DVI am Beamer kein Ton

Dieses Thema im Forum "Dreambox 800 HD" wurde erstellt von Rohrby, 21. Januar 2013.

  1. Rohrby
    Offline

    Rohrby Elite Lord

    Registriert:
    28. März 2010
    Beiträge:
    6.998
    Zustimmungen:
    2.664
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Hallo

    Ich habe meine DM800 mit einem DVI auf DVI Kabel mit einem Beamer verbunden und bekomme da keinen Ton raus. Wenn ich das mit Scart auf Chinch mache geht es tadellos. Hat jemand eine Idee an was das liegen kann?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rkwagner
    Offline

    rkwagner Newbie

    Registriert:
    27. Dezember 2012
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: DM800 über DVI am Beamer kein Ton

    Liegt daran das DVI keinen Sound überträgt...

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Rohrby
    Offline

    Rohrby Elite Lord

    Registriert:
    28. März 2010
    Beiträge:
    6.998
    Zustimmungen:
    2.664
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: DM800 über DVI am Beamer kein Ton

    Verstehe ich nicht! Wenn ich meine DM800 mit dem mitgelieferten Kabel von DVI auf HDMI an einen Monitor anschließe kommt doch auch der Ton mit.
     
    #3
  5. DooNeo
    Offline

    DooNeo Freak

    Registriert:
    6. November 2012
    Beiträge:
    243
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: DM800 über DVI am Beamer kein Ton

    Nimm doch einfach ein HDMI auf HDMI Kabel dann sollte es funktionieren.

    PS: DVI überträgt nur Bild kein Sound.
     
    #4
  6. czutok
    Offline

    czutok Moderator

    Registriert:
    17. März 2009
    Beiträge:
    24.268
    Zustimmungen:
    9.394
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: DM800 über DVI am Beamer kein Ton

    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    und

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    nur so zum info , DVI übeträgt auch ton :ja wenigstens ist es so in der 800 und 8000 , und manche grafik karten haben es auch



    @

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    es wird warschanlich daran liegen das dein beamer über DVI kein ton durchschleift , deswegen hast du auch keinz

    nim am besten den orginalen DVI > HDMI kabel und schlise den beamer über HDMI , dann wird auch der ton mit geschikt

    PS.
    wenn man schon ein beamer nutzt , solte der ton über ne DD Anlage laufen , dann macht das kleine kono vergnügen richtig spass

    über die in beamer eingebaute lautschprecher , würd ich nie im leben mir was anhören
     
    Zuletzt bearbeitet: 25. Januar 2013
    #5
    Rohrby und DooNeo gefällt das.
  7. DooNeo
    Offline

    DooNeo Freak

    Registriert:
    6. November 2012
    Beiträge:
    243
    Zustimmungen:
    79
    Punkte für Erfolge:
    28
    AW: DM800 über DVI am Beamer kein Ton

    Ups sorry wieder was gelernt :emoticon-0105-wink:
     
    #6

Diese Seite empfehlen