1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

Dieses Thema im Forum "Diablo Cams Twin/Light" wurde erstellt von Otzelott, 25. Juli 2012.

  1. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    Guten Morgen zusammen,

    ich habe ein Problem mit dem Diablo WiFi Modul (Rev. 2.3 & UW 2.15). Es wird im meinem TV (Sony KDL-46HX805) angezeigt und unter CI+ sehe ich dann auch die Übersicht von der Menü des Diablo. Über dem Menü steht auch Underworld 2.15 und ich sehe die Reiter wie:

    - WiFi Einstellung
    - Keys
    - CAS
    - Einstellungen
    - Modul Info
    - und noch was, habe ich leider vergessen...

    Jedenfalls so bald ich auf einen der Reiter klicke kommt nichts ?!? Es öffnet sich kein neues Fenster, egal welchen Reiter ich nehme ?!?

    Laut dem Topic:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    läuft der KDL-46HX805 einwandfrei mit der Rev. 2.3 & UW2.15

    Einstellungen per CAS unter Wifi Configuration sind wie folgt:

    Enable..... Hacken rein
    ESSID ........ CS
    Domain Type ..... ETSID
    Static IP ....... Hacken drin
    IP..... 192.168.0.25
    Netmask.... 255.255.255.0
    Gateway ...... 192.168.0.1
    Encryptio Type ....... aus <-- keine Verschlüssung
    PSK settings...... nichts <-- kein Passwort eingetragen

    Ich sehe das Modul auch nicht in meinem Netzwerk. Auf dem Router meldet er sich nicht an.

    Info zu meinem Netzwerk:
    - im Keller steht der W-Lan Router für´s Inet (ESSID: Keller mit IP 192.168.0.1)
    - an den i-Net-Router ist eine Fritze als CS Server mit S02 & HD02 Karte angeschlossen (IP 192.168.0.10)
    - oben am TV steht ein Router als Repeater (ESSID: "CS" mit der IP 192.168.0.50)

    Kann es sein, da das Modul im ESSID: "CS" ist, das Gateway 192.168.0.50 sein muss, statt 192.168.0.1 ? 192.168.0.1 ist im ESSID: "Keller".

    Da ich eine LAN CS habe und nicht im Netz share, ist das Gateway doch auch egal oder? Ich habe auch schon die Software auf dem TV aktuallisiert. Ist jetzt die Software Version PKG4.110EUT-0108 vom 11.04.2012

    Bitte um eure Hilfe. Vielen Dank.

    Gruß Otze
     
    Zuletzt bearbeitet: 28. Juli 2012
    #1
  2. phantom

    Nervigen User Advertisement

  3. Rickk
    Online

    Rickk Super Elite User

    Registriert:
    11. September 2009
    Beiträge:
    2.561
    Zustimmungen:
    1.211
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

    wenn du hs machst sollte das diablo eigentlich auf den wlan router zugreifen (also keller) der verbindet dann zum cs server weiter
    der repeater steht ja nur als verlängerte routerverbindung bereit und wird zur durschleifung genutzt
     
    #2
  4. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

    Also müsste das dann so sein?

    Diablo Modul:
    ESSID ........ Keller (statt CS)
    IP..... 192.168.0.25
    Gateway ...... 192.168.0.1

    Macht die Router W-Lan Netzbezeichnung den Fehler aus? Normal müsste der Repeater "CS" oben mit der IP 192.168.0.50 das Modul an den Router im Keller weiterleiten ?!? Wenn ich mit meinem Laptop in Netzwerk "CS" bin, geht ja auch das Internet...?!?

    Im Repeater steht ja auch das Gateway 192.168.0.1 ?!?


    Bezüglich der CI+Modul Zugriffsprobleme in meinem Sony (Siehe oben):
    Was ist das? Warum ist das? Was kann man dagegen machen? Jemand eine Lösung parat?
     
    Zuletzt bearbeitet: 26. Juli 2012
    #3
  5. Rickk
    Online

    Rickk Super Elite User

    Registriert:
    11. September 2009
    Beiträge:
    2.561
    Zustimmungen:
    1.211
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

    ja so sollte das funktionieren, wird den nun der access point gefunden
    zum sony kann ich dir nichts sagen angeblich soll es funktionieren
     
    #4
  6. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

    Werde das heute Abend noch einmal in Angriff nehmen und euch dann berichten...
     
    #5
  7. Otzelott
    Offline

    Otzelott Ist oft hier

    Registriert:
    13. April 2012
    Beiträge:
    179
    Zustimmungen:
    9
    Punkte für Erfolge:
    0
    AW: Diablo WiFi Rev. 2.3 & UW 2.15 & Sony KDL-46HX805

    Läuft jetzt alles tip top mit UW2.19
     
    #6

Diese Seite empfehlen