1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk defekter Tuner deaktiviert - keine Entschlüsselung mehr auf den restlichen Karten

Dieses Thema im Forum "CS VDR-SC" wurde erstellt von ofenheizer, 22. Juni 2012.

  1. ofenheizer
    Offline

    ofenheizer Newbie

    Registriert:
    10. Oktober 2011
    Beiträge:
    17
    Zustimmungen:
    2
    Punkte für Erfolge:
    3
    Servus,

    ich habe ier folgendes Problem:
    Im System stecken 3 Tuner, eine Single-Karte und eine Dual-Karte. Auf der Dual-Karte ist der erste Tuner hin. Also habe ich beim VDR-Start ein -D0 -D2 mitgegeben (das selbe auch mit udev-Regel und dynamite versucht).
    Sobald ich dem VDR den Tuner in der Mitte mopse, erfolgt die Entschlüsselung von SC nur noch auf der ersten Karte.
    Statt wie bisher mit allen 3 aktiven Tunern im Log folgendes zu lesen ist
    Code:
    Using software decryption on card 2/0
    Using software decryption on card 1/0
    Using software decryption on card 0/0
    kommt jetzt mit Tuner 0 und 2 nur noch
    Code:
    Using software decryption on card 0/0
    Sonst nichts mehr.
    Eigentlich sollte hier ja noch ein
    Code:
    Using software decryption on card 2/0
    auftauchen.
    Aktiviere ich den defekten Tuner wieder, passt alles. Scheint, als ob das Plugin ein Problem hätte, wenn in der Reihenfolge ein Tuner weggenommen wird.

    Habe auch schon mit allen möglichen Settings im Plugin gespielt.

    Hat jemand eine Idee dazu? Ist das ein Fehler im Plugin?

    Als Software läuft ein yavdr-0.5 mit den Paketen vom Besten Freund.

    Danke und Gruss.
    Markus
     
    #1

Diese Seite empfehlen