1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

debian futro 400s erkennt smargo nicht

Dieses Thema im Forum "Archiv" wurde erstellt von traummann, 21. Februar 2011.

  1. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    hallo habe einen debian futro 400s laufen und wollte jetzt einen weiteren smargo an das gerät direkt anschliesse.da ich schon drei usb s mit smargo angeschlossen habe und den vierten und letzten anschliessen wollte kriege ich problem.wenn ich mit putty auf dmesg gehe zeigt er mir kein usnb attached an sondern diese zeichen.wie kann ich das problem beheben
    11864.296005] Ack 71730604 out of 71730608:71730608
    [1447999.283481] out of order segment: rcv_next 890B7FF2 seq 890B801C - 890B801D
    [1447999.284158] ofo requeuing : rcv_next 890B801C seq 890B801C - 890B801D
    [1534355.843828] out of order segment: rcv_next D94AED42 seq D94AED6E - D94AED6F
    [1534355.844533] ofo requeuing : rcv_next D94AED6E seq D94AED6E - D94AED6F
    [1560143.576390] Ack 1537867253 out of 1537867257:1537867257
    [1620744.072731] out of order segment: rcv_next 46F410E2 seq 46F4110D - 46F4110E
    [1620744.072731] ofo requeuing : rcv_next 46F4110D seq 46F4110D - 46F4110E
    [1679567.584006] Ack 3016275357 out of 3016275361:3016275361
    [1707182.528363] out of order segment: rcv_next E3231BC6 seq E3231BF1 - E3231BF2
    [1707182.528363] ofo requeuing : rcv_next E3231BF1 seq E3231BF1 - E3231BF2
    [1731614.398903] out of order segment: rcv_next 16E7B9E5 seq 16E7BA11 - 16E7BA12
    [1731614.398903] ofo requeuing : rcv_next 16E7BA11 seq 16E7BA11 - 16E7BA12
    [1732767.641489] out of order segment: rcv_next 4D67A9C3 seq 4D67A9EF - 4D67A9F0
    [1732767.641489] ofo requeuing : rcv_next 4D67A9EF seq 4D67A9EF - 4D67A9F0
    [1793503.657240] out of order segment: rcv_next 1108E0A5 seq 1108E0D1 - 1108E0D2
    [1793503.657611] ofo requeuing : rcv_next 1108E0D1 seq 1108E0D1 - 1108E0D2
    [1879941.636004] out of order segment: rcv_next ADCDD62E seq ADCDD65A - ADCDD65B
    [1879941.660210] ofo requeuing : rcv_next ADCDD65A seq ADCDD65A - ADCDD65B
    [1966341.905417] out of order segment: rcv_next 264C9127 seq 264C9152 - 264C9153
    [1966341.905750] ofo requeuing : rcv_next 264C9152 seq 264C9152 - 264C9153
    [2052716.407295] out of order segment: rcv_next 87101D7A seq 87101DA6 - 87101DA7
    [2052716.407295] ofo requeuing : rcv_next 87101DA6 seq 87101DA6 - 87101DA7
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.283
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: debian futro 400s erkennt smargo nicht

    und warum holst du dir nicht ein usb hub mit 4 ports oder mit 7 ports ??

    dann hast du nur 1 usb anschlus belegt und trotzdem 4 oder 7 karten
     
    #2
  4. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: debian futro 400s erkennt smargo nicht

    Betohnung liegt dabei auf Aktiven HUB... Also ein USB-Hub mit extra Strom Netzteil (=Aktiv)
     
    #3
  5. traummann
    Offline

    traummann Spezialist

    Registriert:
    13. März 2008
    Beiträge:
    565
    Zustimmungen:
    6
    Punkte für Erfolge:
    18
    AW: debian futro 400s erkennt smargo nicht

    das will ich nächster zeit auch machen aber habe wie gesgat die 2 sky karte und der 4 usb am futro erkennt das gar nicht kann das normal sein oder ist der vordere rechte usb am futro nicht dafür geeignet
     
    #4
  6. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: debian futro 400s erkennt smargo nicht

    Wie sieht es denn mit Aufrüstung PCI-karte 4xUSB 2.0 aus, würde das was bringen für den Futro s400
     
    #5
  7. mrwong
    Offline

    mrwong VIP

    Registriert:
    17. Januar 2009
    Beiträge:
    4.697
    Zustimmungen:
    2.306
    Punkte für Erfolge:
    113
    Ort:
    Frankenland
    AW: debian futro 400s erkennt smargo nicht

    denke schon das die karte funzt
     
    #6
  8. el blindo
    Offline

    el blindo Elite User

    Registriert:
    6. August 2010
    Beiträge:
    1.872
    Zustimmungen:
    1.222
    Punkte für Erfolge:
    113
    AW: debian futro 400s erkennt smargo nicht

    Na dann, am besten eine wo die USB Anschlüsse vertikal angeordnet sind. Dann passen auch die Smargo nebeneinander! In der Bucht gibt es PCI Karten mit 4x USB und 2x Firewire !

    eB
     
    #7
  9. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: debian futro 400s erkennt smargo nicht

    Naja aber was ändert eine extra PCI USB Karte daran das dass Netzteil des Futros dafür vllt zu schwach sein könnte?

    Egal ob OnBoard oder PCI USB-Karte... Pro USB-Port werden nur 500mA ausgespuckt

    Bei einem Aktiven USB-Hub wird eine extra Stromversorgung bereitgestellt - zusätzlich...
    Der Hub wird ja an nur einen USB-Port angeschlossen, teilt die 500mA also auf... Dh ein Passiver 4 Port USB-Hub teilt diese 500mA durch 4 - und dank Verlustleistung und für die Elektronik im Hub, reicht das nicht mehr für 4 Reader


    Ausserdem kann es bei NoName Karten Probleme geben (FTDI inkompatibilität)...
    Und meistens belasten die billig Karten auch die CPU zusätzlich - teurere Karten entlasten sie dahingegen
     
    #8
  10. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.283
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: debian futro 400s erkennt smargo nicht

    das teil funktioniert überall gut mit 4 smargos

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    habs selbst in eine fritzbox drin gehabt , bei futro und alix , imer mit 4 smargos , auser bei fritzbox da waren 3 smargos und usb stick
     
    #9

Diese Seite empfehlen