1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem CCcam/Sbox Konflikt

Dieses Thema im Forum "Sonstige Emus" wurde erstellt von gbox2all, 4. Juni 2012.

  1. gbox2all
    Offline

    gbox2all Ist gelegentlich hier

    Registriert:
    13. Februar 2012
    Beiträge:
    81
    Zustimmungen:
    0
    Punkte für Erfolge:
    6
    Hallo, seit vorgestern habe ich ein problem mit CCcam/Sbox, es lief auch alles prima, habe nix geändert, aber seit vorgestern laufen die beide emus nicht mehr zusammen. Wenn Sbox läuft stürzt CCcam ab. Wenn ich Sbox mit Telnet kille, und CCcam starte, läuft CCcam ohne problemen.

    hier die cofigs
    sbox conf

    [main]
    server_only=0 # 0=emu+newcamd server 1=only newcamd server
    log=1 # 1=no log 1=log to /tmp/sbox.log //ALWAYS USE 0//
    userspath=/var/bin/sbox.users # users list
    webinterface=1 # 1=web interface on 0=web interface off
    webport=8044 # web interface port

    [slot0]
    active=1 # 0=inactive 1=active
    sci=/dev/sci0 # lower
    ncdserver=1 # 0=newcamd server off 1=newcamd server on
    deskey=0102030405060708091011121314 # newcamd deskey
    port=15002 # newcamd port
    mhz=500 # Mhz for card in this reader, ONLY WORKS ON INTERNAL CARDREADER. Example: mhz=357, mhz=368

    [TIGER003]
    [79xxxxCC]
    rsa=9268xxxxxxxbf8925
    boxkey=9xxxxxxx70
    portlistpath=/var/keys/port.list
    emm=4
    portlist=1 #use portlist or no
    portlistpath=/var/keys/port.list #path from port.list

    sbox user


    [slot0]
    user=user
    pass=pass
    au=1

    user sbox

    [slot0] # slot to connect
    user=user # user
    pass=pass # password
    au=1 # au on/off

    NC=
    CCcam/Sbox script

    CAMNAME="CCcam /Sbox"
    USERNAME=""
    ZAPTIME=6
    CAMID=6272
    DVBSET=0
    INFOFILE="ecm.info"
    INFOFILELINES=
    # end

    remove_tmp () {
    rm -rf /tmp/*.info* /tmp/*.tmp*
    }

    case "$1" in
    start)
    echo "[SCRIPT] $1: $CAMNAME"
    remove_tmp
    /var/bin/sbox &
    sleep 6
    /var/bin/CCcam &
    ;;
    stop)
    echo "[SCRIPT] $1: $CAMNAME"
    kill `pidof sbox `
    killall sbox CCcam 2>/dev/null
    sleep 2
    remove_tmp
    ;;
    *)
    $0 stop
    exit 0
    ;;
    esac

    exit 0

    ist kommisch, wenn ich mit telnet erstmall CCcam starte, läuft er auch, starte ich danach Sbox, kommt das

    root@dreambox:~> sbox -dv
    sbox: invalid option -- d
    sbox: invalid option -- v

    Viewing Pay TV without a valid subscription is illegal

    Wellcome to sBox (for PowerPC)
    Version: 0.0.4-6 (06/01/2010 #1)

    Hoffe es kann mir einer weiter helfen

    Danke
     
    #1

Diese Seite empfehlen