1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst CCcam erkennt Smargo nicht

Dieses Thema im Forum "CS CCcam" wurde erstellt von henso78, 7. Juli 2012.

  1. henso78
    Offline

    henso78 Newbie

    Registriert:
    16. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo zusammen,

    hatte nach langer Zeit, in der CS ohne Probleme lief, anscheinend einen defekten Smargo.
    Hatte mir aber schon vor längerer Zeit einen Smargo als Ersatz bestellt. Dieser wird aber bei gleicher Config an meiner Fritzbox nicht erkannt.
    Hier mal meine Konfiguration:

    S02 an einer 7170 mit recht betagtem freetz Image, das vorher aber ohne Probleme lief (29.04.76freetz-devel-4302M).

    CCcam.cfg
    SERIAL READER: /dev/ttyUSB0 smartreader+
    SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000

    F: user pass 0 0 1 { 0:0:1 }

    SERVER LISTEN PORT : 22222

    WEBINFO USERNAME : cs_admin
    WEBINFO PASSWORD : password
    WEBINFO LISTEN PORT : 22223

    MINIMUM DOWNHOPS: 1

    SOFTKEY FILE : /var/media/ftp/uStor01/emu/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/emu/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/emu/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/emu/cccam/CCcam.channelinfo

    Der neue Smargo funzt, da ich ihn bei einem bekannten, der allerdings oscam nutzt, getestet habe.
    Wo könnte noch mein Fehler liegen? Kann man irgendwie erkennen, welche Firmware auf dem Smargo drauf ist? Welche ist die beste für eine S02?

    Viele Grüße,
    Henso
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: CCcam erkennt Smargo nicht

    Was ist dein Server.
    Falls Fritzbox:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Mlg piloten
     
    #2
  4. henso78
    Offline

    henso78 Newbie

    Registriert:
    16. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam erkennt Smargo nicht

    Hi Piloten,

    Server ist eine FB 7170.

    Habe die Einstellungen des Smargos noch mal mit dem Programm unter Windows eingestellt.
    Man bekommt aber ja leider keine Rückmeldung, ob es funktioniert hat, oder nicht...
    Oder gibt es die Möglichkeit, die aktuellen Einstellungen auszulesen? Ich weiß nicht mal, welche FW da drauf ist...

    Habe leider immer noch im WebIF

    card reader /dev/ttyUSB0
    no or unknown card inserted

    Edit:
    Habe gerade noch das smargo Pack von Mufty geladen. Da sagt der Updater, dass der Stick die FW 1.5 hat.
    Wo bekomme ich denn 1.4 her, der für einen argolis smargo empfohlen wird?

    Gruß,
    Henso
     
    Zuletzt bearbeitet: 7. Juli 2012
    #3
  5. Pilot
    Offline

    Pilot MFC Digital Eliteboard Team

    Registriert:
    29. Mai 2008
    Beiträge:
    28.396
    Zustimmungen:
    23.807
    Punkte für Erfolge:
    113
    Beruf:
    Technologe
    AW: CCcam erkennt Smargo nicht

    Unter Win7 werden die Einstellungen nur wirksam: mit rechter moustaste auf als admin durchführen drücken.
    1.5 ist top

    Mlg piloten
     
    Zuletzt bearbeitet: 10. Juli 2012
    #4
  6. henso78
    Offline

    henso78 Newbie

    Registriert:
    16. Februar 2010
    Beiträge:
    29
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: CCcam erkennt Smargo nicht

    Hi Piloten,

    Sorry das ich jetzt erst antworte, hatte ne Menge um die Ohren am Wochenende.....
    Dein Tip war Goldwert...cccam läuft wieder. Habe die Einstellung von der Firmware Version 1.04 genommen (Fixed--6.00--Dreambox--T=0--0) Sind die Einstellung für 1.05 die selben wie für 1.04??

    MfG henso78
     
    #5
    Pilot gefällt das.
  7. Kermit
    Offline

    Kermit Guest

    AW: CCcam erkennt Smargo nicht

    Hi,

    die Einstellungen sind bei beiden Firmware Versionen identisch.

    Grüße

    Kermit
     
    #6
  8. aragorn
    Offline

    aragorn Guest

    AW: CCcam erkennt Smargo nicht

    die einstellungen richten sich eigentlich nach der karte und dem gerät woran der reader angeschlossen wird nicht nach der firmware des readers also: ja
     
    #7

Diese Seite empfehlen