1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

CCcam 2.1.1 Reader zugriff verbieten.

Dieses Thema im Forum "CS CCcam" wurde erstellt von Stimpy, 6. August 2011.

  1. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    huhu @all, volgende konstelation:

    ich habe das o.g. cam mit oscam auf der db 8k am laufen.

    wenn ich beide laufen lasse, greift das oscam nicht mehr bzw. erhellt es mir nicht mehr die karten im internem reader (sky & hd+)

    wie kann ich es dem cccam verbieten die internen reader zu nutzen?

    Da ich cccam ausschlieslich dafür werwenden möchte die kekse bereit zu stellen und zum oscam zu sharen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    In dem du die Reader mit einer # vorweg in der CCcam.cfg auskommentierst.
     
    #2
    Pilot gefällt das.
  4. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    leichter gesagt als getan ;)

    die internen reader der 8k sind ja nichmal eingetragen in der config...

    lediglich ein smargo, der aber mit der # auskommentiert ist...
     
    #3
  5. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    Dann liegt dein Problem wohl noch woanders...

    Evtl. eine Fehlkonfiguration?^^
     
    #4
  6. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    wenn ich das cccam alleine starte, greift es auf die internen reader zu, ohne das die irgendwo von mir deviniert wurden.

    cccam.cfg
    Code:
    #F: Dreambox8k cs 4 0 0 { 0:0:1 } { } { }
    #F: Dreambox800 cs 4 0 0 { 0:0:1 } { } { }
    #F: Dreambox7000 cs 4 0 0 { 0:0:1 } { } { }
    F: lokal lokal
    #SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    
    SERVER LISTEN PORT : 12000
    
    
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    
    MINIMUM DOWNHOPS: 1
    
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    
    DEBUG : yes
     
    #5
  7. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    sieh mal im WebIf von Oscam nach, ob die Karte überhaupt korrekt erkannt wird,
    wird sie nicht gelesen, liest CCcam intern auch bei mir automatisch die Karte,
    obwohl der Reader mit # auskommentiert ist (DM800),
    ist also ein Problem mit deiner Oscam Konfiguration
     
    #6
  8. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    es geht ja um die internen reader nich um den smargo.

    wie gesagt, wenn ich das cccam only starte, greift es schon auf ndie internen karten zu.

    eigentlich möchteich das cccam als reine keksdose verwenden ohne irgend ein karten zugriff, wenn das dan sauber läuft, sollte auch der dual betrieb oscam/cccam kein problehm mehr sein.
     
    #7
  9. 4gx35
    Offline

    4gx35 VIP

    Registriert:
    18. Mai 2010
    Beiträge:
    16.768
    Zustimmungen:
    4.583
    Punkte für Erfolge:
    113
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    CCcam liest scheinbar immer vom internen reader,
    wenn vorher nicht der reader z.B. in oscam eingerichtet wird
    und funktioniert, also erst einmal oscam konfigurieren,
    dann N-Line zur CCcam mit newcamd,

    du solltest mal deine cfgs posten

    warum eigentlich oscam? wg. V13?
     
    #8
    Stimpy gefällt das.
  10. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    kommen sofort.

    aber, mein oscam is mienes erachtens nach ok soweit, es greift sauber auf alle drei reader zu.

    wenn ich aber die kombo starte also os/cc wird mir im oslog zwar angezeigt, das auf eine karte zugegriffen wurde, aber es bleibt dunkel. Ich vermute das dan beie cams auf die reader zugreifen und cc dabei das dominantere ist und zwar den zugriff für das os ermöglicht, aber sich dennoch nicht erhellen lässt.

    oscam.conf
    Code:
    # oscam.conf generated automatically by Streamboard OSCAM 1.10rc-svn build #5775
    # Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt
    
    [global]
    serverip                      = 192.168.0.25
    usrfile                       = /var/log/user.log
    logfile                       = /var/log/oscam.log
    cwlogdir                      = /var/log/CW.log
    disableuserfile               = 0
    cachedelay                    = 120
    nice                          = -1
    maxlogsize                    = 5000
    
    [monitor]
    appendchaninfo                = 1
    
    [cs357x]
    port                          = 62000
    
    [cccam]
    port                          = 62001
    reshare                       = 0
    version                       = 2.0.11
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    boxtype                       = dreambox
    user                          = local
    
    [webif]
    httpport                      = 8080
    httphelplang                  = de
    httprefresh                   = 10
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.254.254

    oscam.server
    Code:
    # oscam.server generated automatically by Streamboard OSCAM 1.10rc-svn build #5775
    # Read more: http://streamboard.gmc.to/svn/oscam/trunk/Distribution/doc/txt/oscam.server.txt
    
    [reader]
    label                         = sky
    protocol                      = internal
    device                        = /dev/sci0
    caid                          = 1702,1833,1834
    boxkey                        = 1122334455667788
    detect                        = cd
    mhz                           = 600
    cardmhz                       = 357
    group                         = 2
    emmcache                      = 1,3,2
    
    
    [reader]
    label                         = hdplus
    protocol                      = internal
    device                        = /dev/sci1
    rsakey                        = [COLOR="Red"]xxx[/COLOR]
    boxkey                        = xxx
    detect                        = cd
    mhz                           = 368
    cardmhz                       = 357
    group                         = 1
    emmcache                      = 1,3,2
    
    
    [reader]
    label                         = orf
    protocol                      = mouse
    device                        = /dev/ttyUSB0
    caid                          = 0D05
    detect                        = cd
    mhz                           = 357
    cardmhz                       = 357
    group                         = 3
    
    
    [reader]
    label                         = um
    protocol                      = cccam
    device                        = 127.0.0.1,12000
    user                          = lokal
    password                      = lokal
    reconnecttimeout              = 0
    group                         = 4
    cccversion                    = 2.2.1
    cccmaxhops                    = 0

    cccam.cfg
    Code:
    #F: Dreambox8k cs 4 0 0 { 0:0:1 } { } { }
    #F: Dreambox800 cs 4 0 0 { 0:0:1 } { } { }
    #F: Dreambox7000 cs 4 0 0 { 0:0:1 } { } { }
    F: lokal lokal
    #SERIAL READER : /dev/ttyUSB0 smartreader+
    #SMARTCARD CLOCK FREQUENCY: /dev/ttyUSB0 6000000
    
    SERVER LISTEN PORT : 12000
    
    
    WEBINFO USERNAME : cccam
    WEBINFO PASSWORD : cccam
    
    MINIMUM DOWNHOPS: 1
    
    SOFTKEY FILE : /var/keys/SoftCam.Key
    AUTOROLL FILE : /var/keys/AutoRoll.Key
    STATIC CW FILE : /var/keys/constant.cw
    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    
    DEBUG : yes
     
    Zuletzt von einem Moderator bearbeitet: 8. August 2011
    #9
  11. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    Hast Du denn Komplettzitat entfernt!ides einzeln installiert, oder als Kombie Oscam/cccam?

    Ich vermute das, wenn Du als Kombie installierst, eine Startreihenfolge hinterlegt ist, also erst Oscam, dann cccam.

    Installierst Du beides einzeln gibt es die nicht, und schwups hast du durcheinander mkt den Readern.

    Ich würde auch noch dazu raten die nicht benutzen Protokolle aus der Oscam.conf zu löschen.

    Wenn es nicht funzt könntest Du noch die Camd3 "passiv" laufen lassen, und darüber die Kekse nutzen.

    Grüsse
    szonic
     
    #10
    Stimpy gefällt das.
  12. Stimpy
    Offline

    Stimpy Ist gelegentlich hier

    Registriert:
    17. Dezember 2009
    Beiträge:
    61
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: CCcam 2.1.1 Reader zugriff verbieten.

    die cams sind einzelnt gekommen...

    also meinst du müsste ich in den *.sh´s was umtippen??

    camd3, den tipp hatte ich auch schon bekommen, hatte mich damit mal im märz beschäftigt und aktuell auch nochmal ohne ervolg.

    nun hab ichs ja wenigstens einigermassen am laufen, nur halt nicht wie es soll und gedacht.

    habe nun gerade eben mal nen umweg gemacht und nutze das alte cccam auf der 7k die im garten steht und versuche von da aus die kekse zu nutzen und die 7k eben als keksdose.

    scheint auch mehr oder weniger zu funzen, wenn ich aber in oscam reader die caids für den cccam eintrage, hängt oscam mit nedinit fest, nehme ich die raus, zeigt er mir 7/7 karten an.
    Code:
    2011/08/08 14:35:13 2F7FF4B0 c dvbapi: [ADD PID 0] CAID: 1831	ECM_PID: 026C	PROVID: 000000 		
    		2011/08/08 14:35:13 2F7FF4B0 c dvbapi: [ADD PID 1] CAID: 1722	ECM_PID: 026D	PROVID: 000000 		
    		2011/08/08 14:35:13 2F7FF4B0 c dvbapi: [ADD PID 2] CAID: 1801	ECM_PID: 026E	PROVID: 000000 		
    		2011/08/08 14:35:13 2F7FF4B0 c dvbapi: [ADD PID 3] CAID: 1838	ECM_PID: 0A3C	PROVID: 000000 		
    		2011/08/08 14:35:13 2F7FF4B0 c dvbapi: [ADD PID 4] CAID: 1835	ECM_PID: 0A3E	PROVID: 000000 		
    		2011/08/08 14:35:13 2F7FF4B0 c dvbapi: new program number: 3B07 (1831:3B07 unknown) 		
    		2011/08/08 14:35:13 2D6094B0 r Error processing ecm for caid 1831, srvid 3B07 (servicename: 1831:3B07 unknown) on reader hdplus. 		
    zappe ich nun auf ein um channel kommt im log und wird nicht helle
     
    #11

Diese Seite empfehlen