1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauchte mal hilfe

Dieses Thema im Forum "CS Newcs" wurde erstellt von Cyberscitymaste, 27. Juni 2009.

  1. Cyberscitymaste
    Offline

    Cyberscitymaste Hacker

    Registriert:
    11. Juli 2008
    Beiträge:
    342
    Zustimmungen:
    55
    Punkte für Erfolge:
    28
    Hallo liebe leute ich versuche mich seit einigen tagen an newcs unter Suse 11.1

    newcs bekomme ich auch gestartet doch dan kommt mein schlechtes erwacchen

    newcs gibt nur BD ECM raus

    Karte ist eine original LIGHTV karte

    anbei mal meine newcs.xml

    <?xml version="1.0"?>
    <newCSconfig>
    <readers name="Standard Phoenix on PC">
    <device>
    <name>Phoenix on Com1</name>
    <type>phoenix</type>
    <mhz>600</mhz>
    <node>/dev/ttyS0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>
    <blockC0>Yes</blockC0>
    <carddetect>no</carddetect>
    <newcamd_port>15050</newcamd_port>
    <autosid>Yes</autosid>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <radegastserver>
    <enabled>no</enabled>
    <port>10001</port>
    <allow>
    <hostname>localhost</hostname>
    </allow>
    </radegastserver>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8080</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>NewCSpwd</password>
    <mode>simple</mode>
    <level>internal</level>
    <type>all</type>
    <output>console,tcp</output>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user>
    <name>dummy</name>
    <password>dummy</password>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <cardlevel>1</cardlevel>
    </user>
    </newcamdserver>
    </newCSconfig>
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Eselzuechter
    Offline

    Eselzuechter Ist oft hier

    Registriert:
    25. April 2009
    Beiträge:
    194
    Zustimmungen:
    57
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Brauchte mal hilfe

    Bin mir jetzt nicht 100% sicher, aber ist das nicht Cryptoworks verschlüsselt? Dann solltest du es mal mit 357 MHz versuchen.
     
    #2
  4. Cyberscitymaste
    Offline

    Cyberscitymaste Hacker

    Registriert:
    11. Juli 2008
    Beiträge:
    342
    Zustimmungen:
    55
    Punkte für Erfolge:
    28
    AW: Brauchte mal hilfe

    jep ist cryptoworks aber selbst das habe ich schon durch immer noch bad ECM

    suche echt mal jemanden der ne KPL config.xml hat die funbktioniert

    angeschlossen Mastera II seriel mit 3.57 MHZ

    System Suse 11.1 und neuestem Newcs 1.63.i686
     
    #3
  5. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: Brauchte mal hilfe

    versuche mal diese config hab sie mal angepasst auf deine

    Newcs.xml für Smargo Reader (Dreambox)

    Code:
    <?xml version="1.0"?> 
    <newCSconfig>
        <readers name="Standard Phoenix on PC">
            <device>
                <name>Phoenix on Com1</name>
                <type>phoenix</type>
                <mhz>600</mhz>
                <node>/dev/ttyS0</node>
                <parity>odd</parity>
                <reset>normal</reset>
                <export>Yes</export>
                <enabled>Yes</enabled>
                <blocksa>No</blocksa>
                <blockua>No</blockua>
                <blockga>No</blockga>
                
                
                <irdeto-camkey>0000000000000000</irdeto-camkey>
                <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
                <crypto-special>No</crypto-special>
                <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
                <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
                <PTShandshake>No</PTShandshake>
                <carddetect>yes</carddetect>
                <newcamd_port>15050</newcamd_port>
                <autosid>Yes</autosid>
                <Seca-PPV>no</Seca-PPV>
                <pincode>0000</pincode> 
                <priority>round</priority>
            </device>
        </readers>
        <radegastserver>
                <enabled>No</enabled>
                <port>10001</port>
                <allow>
                    <hostname>localhost</hostname>
                </allow>
        </radegastserver>
        <cache>
                <emm>20</emm>
                <ecm>-1</ecm>
        </cache>
        <httpd>
            <server> 
                <port>8080</port>
                <enabled>yes</enabled>
            </server>
            <user>
                
                <name>newcs</name>
                
                
                <password>newcs</password>
                
                
                <accesslevel>admin</accesslevel>
            </user>
        </httpd>    
        <debug>
                <password>NewCSpwd</password>    
                <level>normal</level>
                <type>init</type>
                <output>console,tcp</output>
                <console_options>normal,init</console_options>
                <tcp_port>1001</tcp_port>
                <tcp_options>normal,init</tcp_options>
        </debug>
        <newcamdserver>
                <enabled>Yes</enabled>
                <name>newcs</name>
                <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
            <user><name>server</name><password>server</password><hostname></hostname><port></port><au>yes</au><spider>no</spider><sidoverride>no</sidoverride><rate>2</rate></user>
    </newcamdserver>
    </newCSconfig>
     
    #4
  6. Cyberscitymaste
    Offline

    Cyberscitymaste Hacker

    Registriert:
    11. Juli 2008
    Beiträge:
    342
    Zustimmungen:
    55
    Punkte für Erfolge:
    28
    AW: Brauchte mal hilfe

    danke hab sie mal getestet nach dem ich sie angepas hatte

    ich sagte schon Suse als system und

    newcs 1.63 aber dennoch bad ECM

    könnte es sein das es an der NewCS liegt

    das sie einfach nicht mit der Karte arbeitet

    den im Modul rennt die Karte 1 A
     
    #5
  7. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: Brauchte mal hilfe

    versuch einfach mal ein anderes ich hatte dass ganze auch mal über den pc laufen aber über xp ich hatte auch voll die probleme musste auch einige probieren, dass ganze ist nicht so einfach

    aber hast du die mhz angepasst weil 600 ist glaub ich zuviel versuch mal 369
     
    #6
  8. Cyberscitymaste
    Offline

    Cyberscitymaste Hacker

    Registriert:
    11. Juli 2008
    Beiträge:
    342
    Zustimmungen:
    55
    Punkte für Erfolge:
    28
    AW: Brauchte mal hilfe

    ich kann aber am phoenix nur 6 MHZ oder 3.57 MHZ einstellen
     
    #7
  9. bellof
    Offline

    bellof Elite Lord

    Registriert:
    4. August 2011
    Beiträge:
    12.444
    Zustimmungen:
    218
    Punkte für Erfolge:
    0
    AW: Brauchte mal hilfe

    für cryptoworks 3,57MHz
     
    #8
  10. Eselzuechter
    Offline

    Eselzuechter Ist oft hier

    Registriert:
    25. April 2009
    Beiträge:
    194
    Zustimmungen:
    57
    Punkte für Erfolge:
    28
    Ort:
    NRW
    AW: Brauchte mal hilfe

    Schonmal <parity>even</parity> versucht?
     
    #9
  11. Cyberscitymaste
    Offline

    Cyberscitymaste Hacker

    Registriert:
    11. Juli 2008
    Beiträge:
    342
    Zustimmungen:
    55
    Punkte für Erfolge:
    28
    AW: Brauchte mal hilfe

    mitlkerweile habe ich alles schon durch mir kommt es so vor als würde kein Update kommen da die karte nun deaktiviret ist mus sie jedesmal in nem receiver reaktivieren

    was müssen den die User eintragen damit sie auch Key Updates schicken dürfen
     
    #10
  12. maik2800
    Offline

    maik2800 Newbie

    Registriert:
    21. September 2008
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Brauchte mal hilfe

    ist ja intressant
     
    #11

Diese Seite empfehlen