1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Brauche wieder Hilfe

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Zimbo73, 10. Juni 2009.

  1. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    Hallo,
    habe Fritzbox 7170 mit 7170_04.70Freetz
    den Smargo plus mit S02 Karte
    am laufen habe ich newcs

    Karte wird richtig erkannt als 1702
    <table width="477" border="0"><caption class="header">Readers Status

    </caption> <tbody><tr class="text"> <td width="41">Status</td> <td width="38">CAID</td> <td width="33">Mhz</td> <td width="46">Resets</td> <td width="48">ECMs</td> <td width="48">Net ECM</td> <td width="122">Node</td> <td width="119">Reader</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td> [​IMG] </td><td>1702</td> <td>368</td> <td>1</td> <td>43</td> <td>0</td> <td align="left">/dev/ttyUSB0</td> <td align="left"> 0 (Phoenix Interface) </td></tr></tbody></table>User werden auch erkannt
    <table width="477" border="0"><caption class="header">Users Status

    </caption> <tbody><tr class="texthead"> <td colspan="11"> Newcamd Port: 24010 - CAID: 1702 - Reader: 0 (Phoenix Interface)</td> </tr> <tr class="text"> <td width="41">ID</td> <td width="38">Username</td> <td width="33" nowrap="nowrap">Status</td> <td width="46" nowrap="nowrap">Ok ECM</td> <td width="48" nowrap="nowrap">Bd ECM</td> <td width="122">EMM</td> <td width="119">Hostname</td> <td width="119">Client</td> <td width="119">Spdr</td> <td width="119">AU</td> <td width="119">SO</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">02</td> <td nowrap="nowrap">xxxxxx
    </td> <td nowrap="nowrap">00d 00:33:26</td> <td nowrap="nowrap">0</td> <td nowrap="nowrap">45</td> <td align="center" nowrap="nowrap">0</td> <td align="left" nowrap="nowrap">xxxxxxxxxxxxx
    </td> <td align="center">Mgcamd</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> </tr> <tr class="textnormal" valign="middle" align="center"> <td nowrap="nowrap">03</td> <td nowrap="nowrap">xxxxxx
    </td> <td nowrap="nowrap">00d 00:33:25</td> <td nowrap="nowrap">0</td> <td nowrap="nowrap">22</td> <td align="center" nowrap="nowrap">20</td> <td align="left" nowrap="nowrap">xxxxxxxxxxxxx
    </td> <td align="center">Generic</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> </tr> <tr><td colspan="6">
    </td></tr></tbody></table>aber es kommt kein bild
    wieso?
    die einstellungen an den Boxen gingen vorher wie ich es noch übern PC laufenlassen habe jetzt über fritzbox nicht mehr
    was habe ich falsch gemacht?

    Gruß
    Zimbo
     
    Zuletzt bearbeitet: 11. Juni 2009
    #1
  2. phantom

    Nervigen User Advertisement

  3. carhatt
    Offline

    carhatt VIP

    Registriert:
    24. März 2009
    Beiträge:
    1.569
    Zustimmungen:
    358
    Punkte für Erfolge:
    0
    AW: Brauche wieder Hilfe

    hast du die ip deiner fritzbox eingetragen oder ist vielleicht noch die ip des pcs drinne?
     
    #2
  4. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    die Verbindung besteht doch und wurde auch mit einem ping getestet. Das läuft über dyndns.
    Gruß zimbo
     
    #3
  5. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Brauche wieder Hilfe

    wie sprichst du den reader in der newcs.xml an?!

    poste mal den reader abschnitt aus der config
     
    #4
  6. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    Hier die xml einstellung

    <newCSconfig>
    <readers name="Phoenix">
    <device>
    <name>Phoenix Interface</name>
    <type>smartreader</type>
    <mhz>368</mhz>
    <node>/dev/ttyUSB0</node>
    <parity>odd</parity>
    <reset>normal</reset>
    <export>Yes</export>
    <enabled>Yes</enabled>
    <blocksa>No</blocksa>
    <blockua>No</blockua>
    <blockga>No</blockga>


    <irdeto-camkey>0000000000000000</irdeto-camkey>
    <irdeto-camkey-data>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</irdeto-camkey-data>
    <crypto-special>No</crypto-special>
    <ipk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ipk>
    <ucpk>0000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000</ucpk>
    <PTShandshake>off</PTShandshake>
    <carddetect>Yes</carddetect>
    <newcamd_port>24010</newcamd_port>
    <autosid>Yes</autosid>
    <Seca-PPV>no</Seca-PPV>
    <pincode>0000</pincode>
    <priority>round</priority>
    </device>
    </readers>
    <cache>
    <emm>20</emm>
    <ecm>-1</ecm>
    </cache>
    <httpd>
    <server>
    <port>8081</port>
    <enabled>yes</enabled>
    </server>
    <user>
    <name>newcs</name>
    <password>newcs</password>
    <accesslevel>admin</accesslevel>
    </user>
    </httpd>
    <debug>
    <password>newcs</password>
    <level>normal</level>
    <type>init</type>
    <output>console,tcp</output>
    <console_options>normal,init</console_options>
    <tcp_port>1001</tcp_port>
    <tcp_options>normal,init</tcp_options>
    </debug>
    <newcamdserver>
    <enabled>Yes</enabled>
    <name>newcs</name>
    <deskey>01 02 03 04 05 06 07 08 09 10 11 12 13 14</deskey>
    <user><name>++++++</name><password>++++++</password><hostname></hostname><port></port><au>on</au><spider>off</spider><sidoverride>off</sidoverride><rate>0</rate><status>access</status></user> <user>
    <name>++++++</name>
    <password>++++++</password>
    <hostname>localhost</hostname>
    <port>12000</port>
    <au>on</au>
    <sidoverride>off</sidoverride>
    <spider>No</spider>
    <rate>0</rate>
    </user>
    </newcamdserver>
    </newCSconfig>
     
    #5
  7. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    <newcsconfig><readers name="Phoenix"><device><name></name> </device></readers><newcamdserver>Kann man das so erkennen?

    </newcamdserver> </newcsconfig>
     
    #6
  8. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Brauche wieder Hilfe

    das is ne S02 karte die brauch 6MHZ!!!

    <name>Phoenix Interface</name>
    <type>smartreader</type>
    <mhz>368 <--</mhz> 600
     
    #7
  9. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    habe ich auch schon getestet bleit gleich
     
    #8
  10. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    dann zeigt er mir aber nit mehr 1702 sondern 0000 an
     
    #9
  11. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Brauche wieder Hilfe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    <readers name="smartreader+">
    </readers>versuchs mal so!

    wie in post 1 beschrieben!
     
    #10
  12. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    auch kein erfolg
    usb wird erkannt kann auch drauf gehen alles da
    nur den port habe ich auf 24010 gelassen und sonst alles geändert ... nichts
     
    #11
  13. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Brauche wieder Hilfe

    welchen treiber lädst du denn im freetz?

    was sagt dmesg wenn du es in einer telnet sitzung ausführst?

    also cardreader abziehen
    dann einstecken und dann "dmesg" in der kommandozeile eingeben!
     
    #12
  14. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    welche treiber? keine

    <table width="770" align="center" border="0" cellpadding="0" cellspacing="0"> <tbody><tr> <td width="20">[​IMG]</td> <td id="edgetop" width="730">freetz-devel-3258
    Freetz

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    newcs
    </td> <td width="20">[​IMG]</td> </tr> <tr> <td id="edgeleft" width="20">
    </td> <td id="content" width="730">

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    <form action="/cgi-bin/save.cgi?form=pkg_newcs" method="post"> <fieldset> <legend>Starttyp</legend> <input id="e1" name="enabled" value="yes" checked="checked" type="radio"><label for="e1"> Automatisch</label> <input id="e2" name="enabled" value="no" type="radio"><label for="e2"> Manuell</label>
    </fieldset>
    <fieldset> <legend>Konfigurationsdatei bearbeiten</legend>
    </fieldset>
    <fieldset> <legend>USB Comport</legend> <input name="comchk" value="no" type="hidden"> <input id="w1" name="comchk" value="yes" type="checkbox"><label for="w1"> USB Comport aktivieren (nur FritzBox mit USB-Host) </label>
    <select name="comchk_if"> <option value="pl2303">PL 2303</option> <option value="ftdi_sio" selected="selected">FTDI_SIO</option> </select> Modul wählen
    </fieldset>
    <input value="Übernehmen" type="submit">
    </form> <form class="btn" action="/cgi-bin/save.cgi?form=def_newcs" method="post"> <input value="Standard" type="submit">
    </form> </td> <td id="edgeright" width="20">
    </td> </tr> <tr> <td width="20">[​IMG]</td> <td id="edgebottom" width="730">optimiert für Mozilla Firefox
    </td> <td width="20">[​IMG]</td> </tr> </tbody></table> oder meinst du das

    mit telnet habe ich noch nicht gearbeitet
     
    #13
  15. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    meine box sagt mir
    Failed to get CW from Server
     
    #14
  16. Zimbo73
    Offline

    Zimbo73 Ist gelegentlich hier

    Registriert:
    15. Mai 2009
    Beiträge:
    61
    Zustimmungen:
    2
    Punkte für Erfolge:
    8
    AW: Brauche wieder Hilfe

    Hier noch alle daten von newcs

    <table width="477" border="0"><caption class="header">Keys

    </caption> <tbody><tr class="texthead"> <td colspan="11">Reader: 0 (smargo)</td> </tr> <tr class="text"> <td width="41">Key</td> <td width="38">CAID</td> <td width="33" nowrap="nowrap">Provider</td> <td width="46" nowrap="nowrap">Type</td> </tr><tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">0000000085026b</td> <td nowrap="nowrap">1702</td> <td nowrap="nowrap"> 0</td> <td nowrap="nowrap">Unique Address (UA)</td> </tr> <tr class="textnormal" valign="middle" align="center"> <td nowrap="nowrap">00000000ffffff</td> <td nowrap="nowrap">1702</td> <td nowrap="nowrap"> 0</td> <td nowrap="nowrap">Shared Address (SA)</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">00000000ffffff</td> <td nowrap="nowrap">1702</td> <td nowrap="nowrap"> 1</td> <td nowrap="nowrap">Shared Address (SA)</td> </tr> <tr class="textnormal" valign="middle" align="center"> <td nowrap="nowrap">00000000ffffff</td> <td nowrap="nowrap">1702</td> <td nowrap="nowrap"> 2</td> <td nowrap="nowrap">Shared Address (SA)</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">00000000ffffff</td> <td nowrap="nowrap">1702</td> <td nowrap="nowrap"> 3</td> <td nowrap="nowrap">Shared Address (SA)</td></tr></tbody></table>
    <table width="477" border="0"><caption class="header">Users Status

    </caption> <tbody><tr class="texthead"> <td colspan="11"> Newcamd Port: 34000 - CAID: 1702 - Reader: 0 (smargo)</td> </tr> <tr class="text"> <td width="41">ID</td> <td width="38">Username</td> <td width="33" nowrap="nowrap">Status</td> <td width="46" nowrap="nowrap">Ok ECM</td> <td width="48" nowrap="nowrap">Bd ECM</td> <td width="122">EMM</td> <td width="119">Hostname</td> <td width="119">Client</td> <td width="119">Spdr</td> <td width="119">AU</td> <td width="119">SO</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">02</td> <td nowrap="nowrap">xxxxx
    </td> <td nowrap="nowrap">Offline</td> <td nowrap="nowrap">0</td> <td nowrap="nowrap">0</td> <td align="center" nowrap="nowrap">0</td> <td align="left" nowrap="nowrap">Offline</td> <td align="center">Offline</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> </tr> <tr class="textnormal" valign="middle" align="center"> <td nowrap="nowrap">03</td> <td nowrap="nowrap">xxxxxx
    </td> <td nowrap="nowrap">00d 00:02:24</td> <td nowrap="nowrap">0</td> <td nowrap="nowrap">6</td> <td align="center" nowrap="nowrap">0</td> <td align="left" nowrap="nowrap">xxxxxxxxx
    </td> <td align="center">Generic</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> <td align="center">[​IMG]</td> </tr> <tr><td colspan="6">
    </td></tr></tbody></table><table width="477" border="0"><caption class="header">Readers Status

    </caption> <tbody><tr class="text"> <td width="41">Status</td> <td width="38">CAID</td> <td width="33">Mhz</td> <td width="46">Resets</td> <td width="48">ECMs</td> <td width="48">Net ECM</td> <td width="122">Node</td> <td width="119">Reader</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td> [​IMG] </td><td>1702</td> <td>600</td> <td>0</td> <td>6</td> <td>0</td> <td align="left">/dev/ttyUSB0</td> <td align="left"> 0 (smargo) </td></tr></tbody></table><table width="477" border="0"><caption class="header">Statistics

    </caption> <tbody><tr class="text"> <td valign="middle" align="center">Server</td> <td valign="middle" align="center">ECM Req</td> <td valign="middle" align="center" nowrap="nowrap">ECM Resp</td> <td valign="middle" align="center" nowrap="nowrap">% Hits</td> <td valign="middle" align="center" nowrap="nowrap">Routed Pkgs</td> <td valign="middle" align="center" nowrap="nowrap">Broadcasts</td> </tr> <tr class="textnormal" valign="middle" align="center"> <td nowrap="nowrap">Newcamd</td> <td nowrap="nowrap">54</td> <td nowrap="nowrap">0</td> <td nowrap="nowrap"> 0.0</td> <td nowrap="nowrap">[​IMG]</td> <td nowrap="nowrap">[​IMG]</td></tr></tbody></table><table width="477" border="0"><caption class="header">Sids Status

    </caption> <tbody><tr class="text"> <td valign="middle" width="41" align="center">Num</td> <td valign="middle" width="38" align="center">SID</td> <td valign="middle" width="33" align="center" nowrap="nowrap">Mode</td> <td valign="middle" width="33" align="center" nowrap="nowrap">Rule</td> <td valign="middle" width="46" align="center" nowrap="nowrap">Ok ECM</td> <td valign="middle" width="48" align="center" nowrap="nowrap">Bd ECM</td> <td valign="middle" width="122" align="center">Rejected</td> <td valign="middle" width="119" align="center">Filtered</td> <td valign="middle" width="119" align="center" nowrap="nowrap">Last Tried</td> <td width="119">Reader</td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">0</td> <td nowrap="nowrap">0008</td> <td nowrap="nowrap">Auto </td> <td nowrap="nowrap">[​IMG]</td><td nowrap="nowrap">0</td> <td align="center" nowrap="nowrap">53</td> <td align="center" nowrap="nowrap">47</td> <td align="center" nowrap="nowrap">53</td> <td align="center" nowrap="nowrap">00d 00h 00m 06s</td> <td nowrap="nowrap">0 (smargo)</td></tr></tbody></table><table border="0"><caption class="header">Blocker Status

    </caption> <tbody><tr class="text"> <td width="82" align="center"> Unique Adress</td> <td valign="middle" width="83" align="center"> Shared Adress</td> <td valign="middle" width="78" align="center" nowrap="nowrap"> Global Adress</td> <td valign="middle" width="196" align="left" nowrap="nowrap"> Reader </td> </tr> <tr class="rowclearer" valign="middle" align="center"> <td nowrap="nowrap">[​IMG]</td> <td nowrap="nowrap">[​IMG]</td> <td nowrap="nowrap">[​IMG]</td> <td align="left" nowrap="nowrap">0 (smargo)</td></tr></tbody></table>
     
    Zuletzt bearbeitet: 11. Juni 2009
    #15

Diese Seite empfehlen