1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Argus Classic und KD 23,5

Dieses Thema im Forum "Edision Argus Classic" wurde erstellt von cdmaster2k, 7. Dezember 2009.

  1. cdmaster2k
    Offline

    cdmaster2k Newbie

    Registriert:
    21. Mai 2009
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo,

    ich habe iltv soft vom 07.12. drauf.
    Läuft soweit ganz gut.
    aber warum läuft KD bei mir nicht ???
    Emu ist aktiviert.
    Danke im voraus
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Blizzard106
    Offline

    Blizzard106 VIP

    Registriert:
    11. September 2008
    Beiträge:
    821
    Zustimmungen:
    1.111
    Punkte für Erfolge:
    0
    Beruf:
    Fern- und Hellseher
    Ort:
    Mount Everest
    AW: Argus Classic und KD 23,5

    Nabend cdmaster,

    habe auch die vom 7.12 drauf gemacht + meine alten settings und habe keine probleme mit KD.
    Hast du deine settings wieder eingespielt?
    Falls nicht schau mal bei den Menüpunkt "Antennen Einrichten" nach ob
    die DiSEqC für Astra 23E (Antenne 3 in den einstellungen) richtig eingestellt ist.
     
    #2
    Pilot gefällt das.
  4. cdmaster2k
    Offline

    cdmaster2k Newbie

    Registriert:
    21. Mai 2009
    Beiträge:
    18
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Argus Classic und KD 23,5

    Ich habe alles richtig eingestellt,da die Free TV Kanäle auf 23,5° ja gehen.
    Habe die Firmware nur upgedatet .
    Sollte ich diese komplett neu aufspielen ?
     
    #3
  5. Blizzard106
    Offline

    Blizzard106 VIP

    Registriert:
    11. September 2008
    Beiträge:
    821
    Zustimmungen:
    1.111
    Punkte für Erfolge:
    0
    Beruf:
    Fern- und Hellseher
    Ort:
    Mount Everest
    AW: Argus Classic und KD 23,5

    Habe die bei mir auch nur geupdatet, geht aber wunderbar.

    Gut wenn die einstellungen stimmen, mach mal einen Werksreset und brutzel nochmal die vom 7.12 drauf.
    aber nicht vergessen deine settings vorher zu sichern und danach wieder aufzuspielen.
     
    #4
    cdmaster2k und Pilot gefällt das.

Diese Seite empfehlen