1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

4. Smargo Oscam durcheinander?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von LevKaan2002, 25. Dezember 2013.

  1. LevKaan2002
    Offline

    LevKaan2002 Hacker

    Registriert:
    18. Juni 2009
    Beiträge:
    479
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    hallo, an alle
    habe bei meinem Geräten versucht 4. Smargo anzuschliessen(Maxdigital 1.05) SerialReader: SNR....
    dabei kommt oscam? durcheinander und die Karten werden nicht richtig erkannt? bei drei funktioniert wunderbar? das habe ich schon bei einer DM800hd und VU+ Solo2 (Openpli 2.1+4.0)
    hat einer rat?
    danke...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.393
    Zustimmungen:
    4.142
    Punkte für Erfolge:
    113
    AW: 4. Smargo Oscam durcheinander?

    hast du die smargo mit udev regeln eingebunden?
     
    #2
  4. LevKaan2002
    Offline

    LevKaan2002 Hacker

    Registriert:
    18. Juni 2009
    Beiträge:
    479
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: 4. Smargo Oscam durcheinander?

    ich dachte mit dem Labeln der SN würde alles oki sein?
     
    #3
  5. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: 4. Smargo Oscam durcheinander?

    Mit welchem Protokoll betreibst du den Smargo?
     
    #4
  6. LevKaan2002
    Offline

    LevKaan2002 Hacker

    Registriert:
    18. Juni 2009
    Beiträge:
    479
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: 4. Smargo Oscam durcheinander?

    Protocol: smartreader
     
    #5
  7. maxblank
    Offline

    maxblank Elite User

    Registriert:
    3. Oktober 2008
    Beiträge:
    1.658
    Zustimmungen:
    555
    Punkte für Erfolge:
    113
    Ort:
    @home
    AW: 4. Smargo Oscam durcheinander?

    Ich würde hier mal das Protokoll Mouse nehmen und per UDEV die Reader zuordnen.
    So habe ich die besten Ergebnisse mit den Smargos erreicht.
     
    #6
    night.knight gefällt das.
  8. razorback
    Offline

    razorback Power Elite User

    Registriert:
    21. Mai 2008
    Beiträge:
    2.011
    Zustimmungen:
    1.306
    Punkte für Erfolge:
    113
    Beruf:
    IT
    Ort:
    Wien-Süd
    AW: 4. Smargo Oscam durcheinander?

    mit protocol = smartreader und device = serial:xxxxxxx geht es problemlos.
    bist Dir sicher, daß die serial des vierten auch richtig ist ?

    und was passiert nun tatsächlich ?
    wird nur der vierte nicht erkannt oder gehen alle viere nicht mehr oder werden die falsch zugeordnet ???

    post mal die configs der 4 smargos
     
    #7
    night.knight gefällt das.
  9. LevKaan2002
    Offline

    LevKaan2002 Hacker

    Registriert:
    18. Juni 2009
    Beiträge:
    479
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: 4. Smargo Oscam durcheinander?

    so mit dem Protocol
    smartreader
    Serial:Reader xxxxxxx
    hatte es nicht geklappt SNR sind richtig.
    habe das mit dem udev eingrichtet und mit smargo protocol. anereses Protocol? besser?
    jetzt muss ich noch den Easymouse dazu laufen bringen.
     
    #8

Diese Seite empfehlen