1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem 3gs IOS 5.1.1 Safari problem

Dieses Thema im Forum "iPhone/iPod Support" wurde erstellt von Stratego, 4. Dezember 2012.

  1. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Hallo

    Ich habe folgendes Problem mit meinem 3gs JB und Ios 5.1.1:

    Ich öffne Safari und surfe im Netz funzt auch soweit auf einmal jedoch ist die Verbindung weg (Server antwortet nicht mehr)wenn ich versuche erneut eine Seite zu öffnen kommt immer keine Verbindung.Wenn ich das Iphone kommplett ausschalte und neu starte geht das Internet wieder bis der Fehler wieder auftritt gehschieht eigendlich andauernd beim Serven was mich sehr nervt.

    Jemand von euch evt einen Tip woran das liegen kann?


    Karte von Vodafone (D2)


    gruß stratego
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chris
    Offline

    chris VIP

    Registriert:
    14. Juni 2009
    Beiträge:
    5.836
    Zustimmungen:
    8.344
    Punkte für Erfolge:
    0
    AW: 3gs IOS 5.1.1 Safari problem

    Besteht das Problem nur mit 3G oder auch mit WLAN, ansonsten Teste mal einen anderen Browser z.B

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #2
  4. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    AW: 3gs IOS 5.1.1 Safari problem

    Hi nein im Wlan geht das alles einwandfrei werde Crome mal testen....und berichten ob es geholfen hat.
     
    #3
  5. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    AW: 3gs IOS 5.1.1 Safari problem

    Hallo

    Habe das jetzt mit anderm Browser versucht jedoch besteht das Prob. mit dem genauso.

    Nach einigen Seitenwecheln ist der Server nicht mehr erreichbar............dann muß ich ausschalten-neustarten-Sim aktiviren dann gehts wieder bis es nach einigen Seitenwechseln wieder hängt......:(
     
    #4
  6. chris
    Offline

    chris VIP

    Registriert:
    14. Juni 2009
    Beiträge:
    5.836
    Zustimmungen:
    8.344
    Punkte für Erfolge:
    0
    AW: 3gs IOS 5.1.1 Safari problem

    Hast du Ultrasn0w in Cydia installiert, wenn ja starte mal Cydia ob dir da Updates/Änderungen angeboten werden.
     
    #5
  7. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    AW: 3gs IOS 5.1.1 Safari problem

    Ja habe Ultrasn0w in Cydia installiert aber kein Update/Änderung wird angeboten.
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2012
    #6
  8. chris
    Offline

    chris VIP

    Registriert:
    14. Juni 2009
    Beiträge:
    5.836
    Zustimmungen:
    8.344
    Punkte für Erfolge:
    0
    AW: 3gs IOS 5.1.1 Safari problem

    Kannst du es in etwa Eingrenzen seid wann der Fehler Auftritt nachdem installieren eines App oder Tweaks.
    Wenn nicht mal eine Wiederherstellung der iOS versuchen ob der Fehler dann behoben ist.
     
    #7
  9. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    AW: 3gs IOS 5.1.1 Safari problem

    Der Fehler war eigendlich schon immer da bei IOS4.3.3 und nach dem updaten auf IOS 5.1.1(hast du mir ja bei geholfen in einem andern Thema weiter oben)

    Ich dachte das es evt an der IOS bzw am BB gelegen haben könnte deswegen ja auch das update auf IOS5.1.1

    Auf gut deutsch gesagt es hat immer Aussetzer gegeben bislang....kann es noch am Anbieter liegen?

    Vodafone D2 über 1&1

    surfen macht so auf jeden Fall kein Spaß mit dem Gerät.....
     
    #8
  10. chris
    Offline

    chris VIP

    Registriert:
    14. Juni 2009
    Beiträge:
    5.836
    Zustimmungen:
    8.344
    Punkte für Erfolge:
    0
    AW: 3gs IOS 5.1.1 Safari problem

    Versuche mal bitte folgendes das du die Netzbetreibereinstellungen änderst, laut Berichten aus dem www wurde von Vodafone die APN von wap.vodafone.de auf web.vodafone.de geändert das könnte eine mögliche Ursache für dein Problem sein,
    Dazu gehst du in Einstellungen / Allgemein / mobiles Datennetz

    Jetzt folgende Daten eingeben

    APN: web.vodafone.de
    Benutzername: Lasse dieses Feld bitte leer
    Kennwort: Lasse dieses Feld bitte leer.

    Nach dem ändern gehst du zurück auf den Homescreen und machst einen Neustart, und dann mal testen ob der Fehler noch vorhanden ist.
     
    #9
    Stratego und szonic gefällt das.
  11. Stratego
    Offline

    Stratego Spezialist

    Registriert:
    18. Februar 2009
    Beiträge:
    566
    Zustimmungen:
    36
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    AW: 3gs IOS 5.1.1 Safari problem

    Hi das ist schon so eingetragen bei meinem Iphone,daran liegt es also auch nicht.
     
    Zuletzt von einem Moderator bearbeitet: 8. Dezember 2012
    #10

Diese Seite empfehlen