Digital Eliteboard

Registrieren dich noch heute kostenloses um Mitglied zu werden! Sobald du angemeldet bist, kannst du auf unserer Seite teilnehmen, indem du deine eigenen Themen und Beiträge erstellst und dich über deinen eigenen Posteingang mit anderen Mitgliedern unterhalten kannst! Zudem bekommst du Zutritt zu Bereiche, welche für Gäste verwert bleiben

Zwei Edision Argus mini an einer Schüssel - schwaches Signal

Mitglied seit
14. Oktober 2009
Beiträge
10
Gefällt mir
0
Punkte
1
#1
hallo!

ich bin nun stolzer besitzer zweier argus vip minis...

da der erste ohne probleme lief (u.a. mit diablo wifi 2.3) wurde von mir gleich
ein zweiter ins haus bestellt.

jetzt gibt es allerdings ein problem:

beide receiver sind an der selben schüssel angeschlossen.
laufen sie einzeln ist alles tip top.
laufen allerdings beide argus gleichzeitig an zwei unterschiedlichen fernsehgeräten, steht das bild (bei allen sendern) nach vier bis fünf sekunden und es erscheint "SCHWACHES SIGNAL"...
daraufhin ließ ich mir die signalstärke und -qualität anzeigen. hier viel mir auf, dass die signalstärke bei 90 und qualität bei 92 prozent liegt... nach vier, fünf sekunden rutschen beide balken auf 5 bis 10 prozent ab, es erscheint "SCHWACHES SIGNAL" und nach zwei sekunden springen beide balken wieder nach oben (ca. 90 prozent) und das bild läuft weiter.

an was kann das liegen?

ist mein verstärker der sat-anlage zu schwach um zwei hd-receiver gleichzeitig zu versorgen?
mit einem hd-receiver und einem "normalen" digitalen sat-receiver gleichzeitig lief es tadellos...

vielleicht kann mir einer von euch helfen!

danke schonmal!
 
Mitglied seit
2. Dezember 2008
Beiträge
4.320
Gefällt mir
4.659
Punkte
113
#2
AW: Zwei Edision Argus mini an einer Schüssel - schwaches Signal

wie hast du den die reciver an der schüssel, twinn lnb?
wie lang ist dein sat kabel?
ein paar mehr infos zu deiner satanlage weren sicher erstmal hilfreicher.
 
Thread Starter
OP
I
Mitglied seit
14. Oktober 2009
Beiträge
10
Gefällt mir
0
Punkte
1
#3
AW: Zwei Edision Argus mini an einer Schüssel - schwaches Signal

hi!
hat sich erledigt!
das problem lag am vierfach-verteiler, der noch zwischen sat-schüssel und receiver hing.
 

Oben