Windows Mobile

Dieses Thema im Forum "Navigon für Windows Mobile" wurde erstellt von sticker, 10. November 2009.

  1. sticker
    Offline

    sticker Newbie

    Registriert:
    1. November 2008
    Beiträge:
    10
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    HILFE!
    Hab so richtig ein Problem, was, so glaube ich, in diesem Teil des Forums am besten aufgehoben ist.
    Navigon 7 PDA Version ist eine Super Geschichte, jedoch benötigt diese Version eine Windows Mobile Version 4 oder 5.
    Mein PDA hat jedoch nur die 2003 version drauf. Kann mir da jemand helfen
     
    #1
  2. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.808
    Zustimmungen:
    28.092
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    #2
    cordoves gefällt das.
  3. derradiator
    Offline

    derradiator Ist gelegentlich hier

    Registriert:
    9. Juni 2009
    Beiträge:
    57
    Zustimmungen:
    13
    Punkte für Erfolge:
    8
    Ort:
    Berlin
    AW: Windows Mobile

    Du hast es doch schon richtig zusammengefaßt: MN 7 benötigt zwingend mindestens Windows Mobile 5. Wenn Dein Gerät nur Windows Mobile 2003 hat, kannst Du eben nur MN 6(.5.2) installieren!!!

    Solche Basisinformationen findet man bei etwas Recherche über die Suchmaske im Board.

    Gruß

    derRadiator
     
    #3

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.