Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Windows Explorer funktioniert nicht mehr

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von Bastisdad, 17. Juli 2010.

  1. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.528
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    113
    Ort:
    in der Nähe von
    Habe ein Problem mit meinem Win 7:

    Wenn ich auf die Systemsteuerung zugreifen möchte und diese starte kommt folgende Meldung:

    Windws Explorer Funktioniert nicht mehr! Programm neu starten?

    Dann ist keine weitere Eingabe möglich. Klicke ich dann auf "Ja, neu starten" oder auf "X" wird versucht den Explorer neu zu starten und ich lande auf meinem Desktop und dieser wird neu geladen.

    Weiß jemand Hilfe oder Abhilfe???
     
    #1
  2. piet2310
    Offline

    piet2310 Newbie

    Registriert:
    4. Mai 2009
    Beiträge:
    28
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    AW: Windows Explorer funktioniert nicht mehr

    Hallo,kann dir leider nicht helfen habe aber seit win 7 das gleiche problem.
    Konntest du es lösen? ich komme einfach nicht weiter.
    Wäre dir für eine antw.sehr dankbar.
    mfg PIET
     
    #2
  3. sumsi
    Offline

    sumsi VIP

    Registriert:
    13. Mai 2009
    Beiträge:
    5.417
    Zustimmungen:
    4.158
    Punkte für Erfolge:
    113
    AW: Windows Explorer funktioniert nicht mehr

    Starte mal eine Kommandozeile mit Adminrechten und gebe dort folgenden Befehl ein:

    reg delete HKLM\SOFTWARE\Microsoft\SQMClient\Windows\DisabledSessions /va /f


    Sofern diese Lösung nicht hilft, bleibt nur die Deaktivierung des Programms.
    Gib mal dazu im Startmenü-Suchfeld "gpedit.msc" ein und navigierst du zu

    Computerkonfiguration -> Administrative Vorlagen -> System ->
    Internetkommunikationsverwaltung -> Internetkommunikationseinstellungen

    Doppelklick auf die zweite Zeile "Programm zur Verbesserung der Benutzerfreundlichkeit deaktiveren" und die Option "Aktiviert" wählen.

    Das könnte die explorer meldung beheben....bitte um Feedback

    mfg
    sumsi
     
    #3

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.