Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

wie verlinke ich richtig?

Dieses Thema im Forum "DM 800 HD Clones" wurde erstellt von Rincewind666, 12. Juni 2011.

  1. Rincewind666
    Offline

    Rincewind666 Ist gelegentlich hier

    Registriert:
    23. Mai 2010
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    Mahlzeit.

    ich habe das IHAD CVS Image drauf mit CCCam installiert.
    Da der Key Ordner im Verzeichnis /var fehlt, würde ich ihn verlinken wollen.
    Das ich auch die CCCam.cfg anpassen kann weiss ich.

    Unter Telnet kann ich den Befehl ln -s /usr/keys/ /var/keys/ ausführen.

    Somit funktioniert alles. Starte ich die Box neu ist der Link weg.
    Was mache ich falsch?

    Gruß Rincewind666
     
    #1
  2. Rincewind666
    Offline

    Rincewind666 Ist gelegentlich hier

    Registriert:
    23. Mai 2010
    Beiträge:
    73
    Zustimmungen:
    5
    Punkte für Erfolge:
    8
    AW: wie verlinke ich richtig?

    So. Habe das Problem gelöst.
    Das ganze wird in einer Datei eingetragen.
    Ist etwas Schreibarbeit, wer sich traut kann gerne nachfragen.

    Im Prinzip gehts ja auch über cfg Dateien, ich wollte aber gern
    den Standart behalten.

    Gruß Rincewind
     
    #2

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.