Information ausblenden
Das Digital Eliteboard ist ein Kostenloses Forum. Wenn du alle Bereiche sehen möchtest oder Fragen hast, musst du dich zunächst Registrieren.

Jetzt Registrieren

Talk Welche Oscam Version nutzt ihr ?

Dieses Thema im Forum "OScam Archiv" wurde erstellt von handyman1983, 17. Juli 2010.

  1. handyman1983
    Offline

    handyman1983 Hacker

    Registriert:
    14. März 2010
    Beiträge:
    453
    Zustimmungen:
    39
    Punkte für Erfolge:
    28
    Hallo zusammen ,

    es kommen ja fast täglich neue versionen von oscam raus!


    nun ist die frage lohnt das update ?

    ich habe in moment eine 500 HD im einsatz und den oscam nutze ich für HD+!


    danke
     
    #1
  2. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.332
    Zustimmungen:
    1.231
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Welche Oscam Version nutzt ihr ?

    Schau halt immer ins Changelog. Da siehst Du was verbessert oder verändert wurde und kannst dann entscheiden, ob Du das brauchst.

    Es gilt immer der Grundsatz: "never change a running system".

    Wenn Du keine Sorgen hast, dann lass alles so wie es ist. Auf meiner Fritzbox 7270 habe ich die OSCAM 0.99.4 svn2543 seit zwei Wochen überaus stablil am durchlaufen. AU klappt prima, keine Freezer, so what?

    Auf meiner Dreambox 500 lief diese Version nicht so störungsfrei. Da ist jetzt zu Testzwecken die oscam-svn2753 am werkeln. Mal sehen wie es läuft.

    Jeder hat sein individuelles System, seine persönlichen Installationen und eigene Hardware. Jeder muss für sich selbst herausfinden, was am besten miteinander harmoniert.
     
    #2
  3. hollis
    Offline

    hollis Ist gelegentlich hier

    Registriert:
    1. Januar 2008
    Beiträge:
    66
    Zustimmungen:
    8
    Punkte für Erfolge:
    8
    AW: Welche Oscam Version nutzt ihr ?

    Ich hatte sehr gute Erfahrungen mit der 1122 auf der fritzbox. Momentan hab ich die 2596 mit Webinterface und läuft auch schon einige Zeit. Ich werde diese mal drauf lassen.

    MfG
    hollis
     
    #3
  4. akspecial
    Offline

    akspecial Ist oft hier

    Registriert:
    5. März 2010
    Beiträge:
    173
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: Welche Oscam Version nutzt ihr ?

    nutze eigentlich immer die neuesten Versionen von Oscam auf der Fritze, sowie auf der DM800

    Momentan tut es auf der Fritzbox die Version #2762 und auf der Dream? Weiss ich nicht mehr, da ich seid einiger Zeit nicht zu Hause bin und mir die Box abgeschmiert ist und ich über VPN nicht drauf komme....

    ein Glück habe ich vor meinem Urlaub die Fritzbox fertig gemacht :dance3:

    Aber zurück zum Thema, die Version von Oscam läuft nun seid einem Tag und hoffe das wird auch noch länger was, vorher leider immer neustarts zwischendurch, kann aber an allem Liegen.

    Gruß AK
     
    #4
  5. tinu1978
    Offline

    tinu1978 Guest

    AW: Welche Oscam Version nutzt ihr ?

    Ich benutze mit meiner dm 8000 Tivusat/Sky it 93b oscam 2455 und habe bis jetzt noch keine Probleme gehabt:hell:hell:hell
     
    #5
  6. osama007
    Offline

    osama007 Spezialist

    Registriert:
    19. Januar 2011
    Beiträge:
    547
    Zustimmungen:
    206
    Punkte für Erfolge:
    43
    AW: Welche Oscam Version nutzt ihr ?

    Hab auf meinem System ein Prof. Linux Image Devel 6825M mit Oscam ver. 1.00 #4698 am rennen, läuft eigentlich ziemlich gut.

    Es gibt ja oft neue Firmwares für die Box mittlerweile gibts die z.B mit Oscamversion 2.3, aber lohnt es sich die Software zu ändern (Wir wissen ja alle "Never change the runing system") ?

    Gruß
     
    #6
  7. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.958
    Zustimmungen:
    2.882
    Punkte für Erfolge:
    113
    AW: Welche Oscam Version nutzt ihr ?

    Wo gibt es eine OScam 2.3?^^
    Aktuell ist
    [h=2]OSCAM 1.20-unstable_svn build #6012[/h]
     
    #7
  8. osama007
    Offline

    osama007 Spezialist

    Registriert:
    19. Januar 2011
    Beiträge:
    547
    Zustimmungen:
    206
    Punkte für Erfolge:
    43
    AW: Welche Oscam Version nutzt ihr ?

    Das hab ich da gelesen https://www.digital-eliteboard.com/showthread.php?t=130009, aber schaut selbst einfach runter scrollen bis:

    Neue DEB Freetz-Image für 7170, 7270, 3270, 7140, 7141 usw.von Prof.Linux
    [​IMG] devel 7635
    Im Image enthalten:



    • syslogd-cgi-0.2.3
    • inetd-0.2
    • authorized-keys-0.1
    • dropbear-0.53.1
    • avm-firewall-2.0.4_rc5
    • dosfstools-3.0.11
    • e2fsprogs-1.41.14
    • haserl-0.9.29
    • mod-1.0
    • modcgi-0.3
    • usbutils-0.86
    • vsftpd-2.3.4
    • wget-1.12
    • oscam-2.3
    • cccam-2.1
    • debskin-1.0
    • toolbox-0.5
    • watchdog-2.2

    Hab mich auch gewundert, aber na ja ...

    Lohnt sich den ein Update?
     
    #8
  9. uludag16
    Online

    uludag16 Meister

    Registriert:
    28. Juni 2009
    Beiträge:
    805
    Zustimmungen:
    139
    Punkte für Erfolge:
    43
    AW: Welche Oscam Version nutzt ihr ?

    die ist am besten gelaufen 5344.
    habe wirklich einigie versucht einige gaben nicht mal ecm.
    hier diese oscam kandidat 6011.

    Eqiupment
    debian server
    easymouse kartenleser 10 mhz übertaktet
    Karte Sky S02
     
    Zuletzt bearbeitet: 1. November 2011
    #9
  10. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.332
    Zustimmungen:
    1.231
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Welche Oscam Version nutzt ihr ?

    Bei der #6011 soll es Probleme mit dem Cache gegeben haben. Darum solltet Du Dir eine Neue compilieren.
     
    #10
  11. Stigarta
    Offline

    Stigarta Ist oft hier

    Registriert:
    22. November 2010
    Beiträge:
    195
    Zustimmungen:
    30
    Punkte für Erfolge:
    28
    AW: Welche Oscam Version nutzt ihr ?

    Moin,

    also ich habe die 1.20 mit Build 6012 drauf und alles läuft bestens.
    Immer wenn ich mal Lust und Zeit habe, mache ich mir die neuste Build drauf und bis jetzt hatte ich noch nie Probleme:emoticon-0143-smirk
     
    #11
  12. Wolli01
    Offline

    Wolli01 Freak

    Registriert:
    20. Januar 2010
    Beiträge:
    218
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: Welche Oscam Version nutzt ihr ?

    wo bekomme ich diese Oscam version für meinen Debian Server (Futro S400 mit IPC)
    wo gibt es ein wirklich gutes How to das mann sich die Versionen selber Compilieren kann.
     
    #12
  13. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    17. Dezember 2016
    Beiträge:
    16.332
    Zustimmungen:
    1.231
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Society-Experte
    Ort:
    Bayern
    AW: Welche Oscam Version nutzt ihr ?

    Logge Dich mit Putty als root auf Deinem Server ein. Jetzt schreibst Du

    PHP:
    o compile
    Jetzt folgst Du nur noch den Anweisungen. Kannst Dir aussuchen was Du brauchst. Die ganzen überflüssigen Protokolle und Pakete abwählen.

    Dann einen Neustart und fertig ist es.
     
    #13
  14. Wolli01
    Offline

    Wolli01 Freak

    Registriert:
    20. Januar 2010
    Beiträge:
    218
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    AW: Welche Oscam Version nutzt ihr ?

    Danke, hat super geklappt
     
    #14

Direkt Antworten

Überprüfung:
Der Entwurf wurde gespeichert Der Entwurf wurde gelöscht

Diese Seite empfehlen

OK Mehr information

Diese Seite verwendet Cookies. Mit Ihrem Klick auf OK stimmen Sie der Verwendung von Cookies zu. Andernfalls ist die Funktionalität dieser Website beschränkt.